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كليات
یک��ي از موارد مهم��ي که در طراحي اهميت دارد، حروف نگاري و تایپ متون اس��ت. در 
طراحي موضوعاتي نظير کاتالوگ، س��ربرگ، طرح بس��ته بندي و ... علاوه  بر تصویر، نيازمند 
عناصر متني نيز هستيد.   FreeHand توانایي هاي بسياري در زمينه تایپ، ترازبندي و ایجاد 
جلوه ه��اي بصري دارد و یکي از ویژگي هاي برجس��ته این برنام��ه، کيفيت بالاي چاپ متون 

نسبت به نرم افزارهاي پيکسلي است. 
در  FreeHandنمي توان متون فارس��ي را تایپ کرد، بنابراین کاربران باید براي دسترسي 

به امکان تایپ فارسي از برنامه هاي جانبي استفاده کنند.
Text 1-9 ابزار

ب��ه ط��ور کل��ي در برنام��ه FreeHand MX متن به دو ص��ورت س��اده و پاراگرافي ایجاد 
مي شود. 

1-1-9 نگارش متن ساده

براي شروع به تایپ متن ساده مراحل زیر را دنبال کنيد:
1- صفحه جدیدي ایجاد کرده و ابزار متن )Text( را از جعبه ابزار انتخاب کنيد.

2- در محل موردنظر از صفحه کليک کنيد تا مکان نماي چش��مک زن به همراه خط کش 
ویژه تایپ نمایان شود )شکل 9-2(.

                       

شکل 2-9 متن ساده  Text شکل 1-9 انتخاب ابزار              

 نكت�ه: خط ک��ش متن براي افزای��ش دقت عمل در هنگام تای��پ از طریق منوي 
View   Text Rulers یا کليد ميانبر /  +  Ctrl   قابل دسترسي است.

3-  اکنون مي توانيد متن موردنظر را تایپ کنيد یا متن تایپ ش��ده در برنامه دیگري را 
وارد این محل کنيد.
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4- براي خاتمه دادن به کار تایپ کافي است توسط ابزار Pointer  در نقطه اي خارج 
از محيط تایپ، کليک کنيد.

2-1-9 نگارش متن پاراگرافي

براي ایجاد متن پاراگرافي به صورت زیر عمل کنيد:
1- ابزار Text را از جعبه ابزار انتخاب کنيد.

2- یک کادر مس��تطيل با درگ ماوس )بلوک متن( ایجاد کنيد. فاصله کش��يدن ماوس 
اندازه بلوک متني را تعيين مي کند. 

 3- پ��س از ره��ا ک��ردن م��اوس بل��وک متن��ي و خط کش مت��ن را مش��اهده مي کنيد 
)شکل 9-3(.

4- متن را تایپ کنيد. 

شکل 3-9 متن پاراگرافي

3-1-9 اعمال تنظيمات روي متن 

مي توانيد قبل یا بعد از تایپ متن تنظيمات مختلفي را روي متن اعمال کنيد، براي این 
منظور یکي از سه روش بعد را برگزینيد:

 Text 1- استفاده از نوار ابزار
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Text شکل 4-9 نوار ابزار

براي ظاهر کردن این نوار ابزار در بالاي صفحه، دو روش وجود دارد:
• 	Window→Toolbars→Text انتخاب گزینه
• 	Text کليک راست در محدوده خالي نوار ابزارهاي دیگر و انتخاب گزینه

Text 2- استفاده از منوي
تنظيمات متون، جلوه هاي ویژه متن و سایر فرامين در این منو قرار دارند.

 Object 3- استفاده از پنل
با انتخاب ابزار Text و کليک روي صفحه یا انتخاب متن نوشته شده، گزینه هاي کنترلي 
آن ب��ه طور خودکار در پنل Object ظاهر مي ش��وند. این پن��ل کامل ترین تنظيمات را براي 

کنترل متون سطري و پاراگرافي در خود جاي داده است )شکل 9-5(.       

     شکل 5-9 پنل Object مربوط به خواص متن
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2-9 انتخاب و تنظيمات متن  
قبل از تایپ متن مي توانيد تنظيماتي نظير تغيير اندازه و نوع قلم را انجام دهيد و در صورتي 

که بخواهيد بعد از تایپ متن به ویرایش آن بپردازید، باید ابتدا متن را انتخاب  کنيد.
روش هاي انتخاب متن

1-2-9 انتخاب محدوده اي از متن

1- توس��ط ابزار Pointer روي متن دابل کليک کنيد تا علامت چشمک زن در متن ظاهر 
شود.

2- با استفاده از کليد  Shift در محلي که مي خواهيد انتخاب متن تمام شود، کليک کنيد 
یا با کشيدن نشانگر ماوس روي متن، آن را به حالت انتخاب درآورید.  

2-2-9 انتخاب كل متن 

توس��ط ابزار Pointer روي متن کليک کنيد تا دس��تگيره هاي کنترلي در اطراف آن ظاهر 
شود در این صورت کل متن در حالت انتخاب قرار مي گيرد.

پ��س از انتخاب متن مي توانيد تنظيماتي نظير تغيير نوع و اندازه قلم را روي متن اعمال 
کنيد.

3-2-9 تنظيمات متن 

تغيير تنظيمات از طریق یکي از روش هاي ذکر ش��ده در بخش 3-1-9 انجام پذیر اس��ت 
که به طور نمونه با اس��تفاده از پنل Object به توضيح آن مي پردازیم. توجه داشته باشيد که 

دکمه Character  در حالت انتخاب باشد.
• قلم    موردنظر را انتخاب  	Object در پنل Font  Nameتغییر نوع قلم: از منوي بازشوي

کنيد. تعداد  این قلم ها به تعداد فونت هاي نصب شده در ویندوز بستگي دارند.  
• اندازه قلم را تعيين  	Object در پنل Type Size تغییر اندازه قلم: از منوي بازش��وي

کنيد.
 : Text از منوی Size نكته: در انتخاب گزینة 

• ( اندازه قلم یک سایز  	Ctrl + Shfit + , ( یا فش��ردن کليد smaller با اس��تفاده از گزینة
کوچکتر می شود.

• ( اندازه قلم یک سایز  	Ctrl + Shfit + . ( یا فش��ردن کليد smaller با اس��تفاده از گزینة
کوچکتر می شود.
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. • با استفاده از گزینة other برای تایپ اندازه دلخواه به کار می رود	

 
 

                 شکل 6-9 تغيير نوع قلم                    شکل 7-9 تغيير اندازه قلم

مي توانيد ب��ا وارد کردن مق��دار مثبت یا منفي  • تغیی�ر فاصله بین ح�روف کلمات: 	
برحس��ب درصد در کادر Kerning واقع در پنل Object، فاصله بين حروف را افزایش 

یا کاهش دهيد.

شکل 9-8

•اگر دس��تگيره هاي کنترلي وسط در س��مت چپ یا راست کادر را بکشيد، مي توانيد  	
فاصله بين حروف متن )Kerning( را افزایش یا کاهش دهيد )شکل 9-9(.

شکل 9-9 تغيير فاصله بين حروف متن

 ، • 	Object در پنل Baseline Shift انتقال خط مبنا: با وارد کردن مقادیر مثبت در کادر
حرف به بالاي خط مبناي مربوط به متن منتقل مي شود و مقادیر منفي، حرف را به 
پایين خط مبنا انتقال مي دهد.شکل10-9 نحوه عملکرد این کادر را نشان مي دهد.

شکل 9-10
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4-2-9 اعمال رنگ به متن

براي این منظور عمليات زیر را انجام دهيد:
1- متن موردنظر را انتخاب کنيد.

2- رنگ موردنظر را از ابزارهاي رنگ واقع در جعبه ابزار Tools برگزینيد.
اب��زارFill Color ، داخل متن و اب��زار Stroke Color، خطوط پيرامون متن را رنگ مي کند. 
براي مش��اهده تغييرات رنگ بهتر است اندازه متن را بزرگ کنيد )توضيحات بيشتر در مورد 

انواع روش هاي رنگ آميزي در واحد کار 7 ذکر شده است(. 

 مثال 1: براي بالا بردن توانایي عمليات روي متن، مراحل زیر را انجام دهيد:
1- صفحه جدیدي به اندازه A5 با واحد سانتي متر ایجاد کنيد.

2- نوار ابزار Text را نمایش دهيد.
3- قل��م Arial  را از من��وي Text→Font انتخ��اب کرده و اندازه 36 را ب��راي آن تعيين 

کنيد.
FreeHand MX is Vector based drawing                   .4- جمله روبه رو را تایپ کنيد

5- با استفاده از پنل Object سبک قلم را پررنگ )Bold( کنيد.
6- با استفاده از پنل Object فاصله ميان حروف کلمه FreeHand را 10% افزایش و کلمه 

Vector را 20-% کاهش دهيد، سپس به حالت اوليه بازگردید.

7- کل سطر را در زیر سطر جاري کپي کنيد.
8- ب��ا اس��تفاده از نوار ابزار Text ان��دازه قلم کلمه drawing س��طر دوم را به 14 کاهش 

دهيد.
 Object یا قلم نازک را از پنل Plain را از سطر اول انتخاب کرده و سبک Vector 9- کلمه

برگزینيد.

تمرين 1: براي کلمه "خرد" طراحي حروف کنيد.
 Text 3-9 منوي

با اس��تفاده از من��وي Text و زیرمنوهاي آن مي توانيد علاوه ب��ر تنظيمات مربوط به نوع 
فونت، اندازه، سبک )Style( و ترازبندي متن، جلوه هاي ویژه اي نيز به متن اعمال کنيد.
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)Text Effects( 1-3-9 جلوه هاي متن

در FreeHand MXa ب��راي زیبات��ر و هنري ش��دن کار از جلوه هاي ویژه متني اس��تفاده 
مي شود. روش هاي دسترسي به این جلوه  ها به صورت زیر است:

• 	Text در منوي Effect استفاده از گزینه
• 	Object در پایين پنل Effect استفاده از منوي بازشوي

Object واقع در پنل Effect شکل 11-9 گزینه هاي موجود در منوي

Inline 1-1-3-9 جلوه
این جلوه براي رسم خط یا قاب، دور حروف متن انتخابي به کار مي رود. گاهي در طراحي 
براي برجسته شدن متن یا تمایز بهتر حروف از زمينه زیر آن، لازم است از این جلوه استفاده 

شود.
ايجاد جلوه Inline روي متن

1- متن موردنظر را برگزینيد.
  Effectرا از منوي بازشوي Inline را انتخاب کنيد )گزینه Text→Effect→Inline 2- گزینه
 در پن��ل Object برگزیني��د.( تا کادر مح��اوره Inline Effect روي صفحه نمایش ظاهر ش��ود 

)شکل 9-12(.
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Inline Effect شکل 12-9 کادر محاوره

این کادر شامل قسمت هاي زیر است:
• Count: تعداد خطوطي را که در اطراف حروف متن قرار مي گيرد، تعيين مي کند.	

• Stroke: در این قسمت ضخامت و رنگ خط دور متن تعيين مي شود.	

، فاصل��ه بين خط دور تا لبه حروف  • 	Width ب��ا این گزینه در قس��مت :Background

تعيين مي ش��ود و با انتخاب رنگ در این قس��مت، فضاي بين خط تا حروف از این 
رنگ پر مي شود.

تمرين 2:
1- در چه صورت خط به دور حروف مي چسبد؟

2- متن شکل 13-9 را تایپ کنيد.

شکل 9-13

 Highlight 2-1-3-9 جلوه
این جلوه یک کادر رنگي در پشت متن انتخابي قرار مي دهد که به منظور شاخص کردن 
متن ب��ه کار مي رود. با اجراي این گزینه از مس��ير Text→Effect→Highlight، کادر محاوره 

مربوط به این جلوه روي صفحه نمایش ظاهر مي شود )شکل 9-14(.
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شکل 14-9 کادر محاوره Highlight Effect  و دو نمونه کاربرد این جلوه

این کادر شامل قسمت هاي زیر است:
• مح��ل قرار گيري کادر را در زیر متن به صورت عددي تعيين کرده، اعداد  	:Position

مثب��ت  کادر را از مت��ن بالات��ر مي برد و اعداد منف��ي کادر را پایين ت��ر از متن قرار 
مي دهد.

ای��ن منوي بازش��و کادر رنگي زمينه را به صورت خطوط هاش��ور مش��خص  • 	 :Dash

مي کند.
توس��ط گزینه هاي این قسمت مي توانيد ضخامت، رنگ پس زمينه یا هاشور  • 	 :Stroke

را تعيين کنيد.

 توجه: گزینه Overprint روشي است براي جبران خطاي ترکيب رنگ که در زمان 
چاپ رخ مي دهد.

 Shadow3-1-3-9 جلوه
یک��ي  دیگر از جلوه هاي  جالب��ي که مي توانيد روي  متن و حروف اعمال  کنيد، س��ایه دار 
 کردن آن هاس��ت. با اجراي گزینه Text→Effect→Shadow کادرمحاوره Shadow Effect ظاهر 

مي شود )شکل 9-15(.

شکل 15-9 کادرمحاورهShadow Effect  و تأثير آن روي متن
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این کادر شامل گزینه هاي زیر است:
• محل دقيق قرار گرفتن سایه براساس محورهاي مختصات  	y و x در کادرهاي :Offset

تعيين مي شود.
• در این قسمت رنگ سایه تعيين شده و توسط دکمه لغزنده ميزان تيرگي و  	:Color

روشني سایه تنظيم مي شود.
مثال 2: جلوه هاي نشان داده شده در شکل 16-9 را اعمال کنيد.

شکل 9-16

1- ابتدا متن را تایپ کنيد به طوري که اندازه قلم 120 باشد.
2- کل متن را انتخاب کرده و جلوه Highlight را با تنظيمات ش��کل 17-9 به آن اعمال 

کنيد.
3- ح��روف C و R را جداگان��ه انتخاب کرده، جلوه Shadow را همراه با تنظيمات ش��کل 

17-9 به آن ها اعمال کنيد.

شکل 9-17

 Strikethrough 4-1-3-9 جلوه
این جلوه خطي رسم مي کند که از روي متن مي گذرد. 

با اجراي گزینه Text→Effect→Strikethrough کادر محاوره این جلوه مطابق شکل 9-18 
نمایش داده مي شود که در این شکل، جلوه نقطه چين و خط، نشان داده شده است.      
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شکل 18-9 کادر محاوره Strikethrough Effect  و تأثير آن روي متن

این کادر محاوره شامل قسمت هاي زیر است:
• Position: محل قرار گيري خط را در روي متن تعيين مي کند.	

• Dash: نوع خط را تعيين مي کند.	

• Stroke: در این قسمت ضخامت و رنگ خط تعيين مي شود.	

 Underline 5-1-3-9 جلوه
 از ای�ن جل��وه ب��راي کشيدن خط در زیر متن استف�اده م�ي شود. بدین منظور کافي است گزین�ه
"Text→Effect→Underline را انتخاب کنيد تا کادر محاوره آن مطابق شکل 19-9 ظاهر شود. در 

ش��کل 19-9 دو نوع جلوه زیرخط به صورت خط- نقطه و خط، نش��ان داده شده است. کليه 
گزینه هاي کنترلي این کادر مانند تنظيمات کادر محاوره Strikethrough Effect است.

شکل 19-9 کادر محاوره Underline Effect  و تأثير آن روي متن

 Zoom 6-1-3-9 جلوه
یک��ي از جلوه هایي که تا حد زیادي در زیبای��ي متن و حروف در یک کار تبليغاتي تأثير 
مي گ��ذارد، جلوه Zoom اس��ت که این جلوه به متن و عبارت حالت پرس��پکتيو س��ه بعدي 
مي بخشد. براي اعمال این جلوه کافي است گزینه Text→Effect→Zoom را انتخاب کنيد تا 

کادر محاوره آن مطابق شکل 20-9 ظاهر شود.
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شکل 20-9 کادر محاوره Zoom Effect  و تأثير آن روي متن

این کادر محاوره شامل قسمت هاي زیر است:
کوچکي حالت سه  بعدي را برحسب در صد تعيين  • Zoom To: این قس��مت بزرگي و 	

مي کند. به عبارت دیگر درصد بزرگنمایي و پخش شدگي جلوه سه بعدي را مشخص 
مي کند.

قرار دارند که توس��ط آن ه��ا مي توانيد محل  • 	 y و x در ای��ن قس��مت دو کادر :Offset

دقيق قرار گيري این جلوه را تعيين کنيد. اعداد بزرگ تر به عمق س��ه بعدي حروف 
مي افزاید.

• From: این قسمت رنگ شروع جلوه سه بعدي را مشخص مي کند.	

• To: این قسمت رنگي را تعيين مي کند که جلوه سه بعدي به آن خاتمه مي یابد. 	

رنگ در حالت پيش فرض از سياه به سفيد است.

 توج�ه: انتخاب گزینه None از مس��ير Text→Effect هر نوع جلوه متني را از بين 

مي برد.

تمرين 3:
1- مت��ن Working with text blocks را تایپ کرده، س��پس اثرجلوه هاي  متني  را روي  آن 

بررسي کنيد.
2- طرح زیر را همراه با جلوه هاي متني آن رسم کنيد )شکل 9-21(.
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 شکل 9-21 

 Attach To Path2-3-9 گزينه
یکي از جلوه هاي هنري در طراحي، متصل کردن متن به مس��ير رس��م ش��ده اس��ت؛ از 
این ویژگي براي پيچ و تاب دادن متون در مس��يرهاي منحني، بيضي و نظير این ها اس��تفاده 

مي شود. براي این منظور مراحل بعد را انجام دهيد:
1- متن موردنظر را تایپ کرده و به وسيله ابزار Pen مسير دلخواهي را روي  صفحه رسم 

کنيد )از اشکال دایره، بيضي، چند ضلعي و ... نيز مي توان استفاده کرد(.
2- ابتدا متن را انتخاب کرده، سپس کليد Shift را نگه دارید و مسير را برگزینيد.

3- دستورText→Attach To Path  را اجرا کنيد یا روي آیکن  از نوار ابزار Text کليک 
 کنيد. در این صورت متن به مسير مي چسبد و با آن تراز مي شود و مسير حذف خواهد شد 

)شکل 9-22(.

شکل 22-9 نحوه اتصال متن به مسير     

 Text on a path در س��اختار درختي بخش Object نكت�ه: در صورت��ي که در پنل 
را انتخاب کنيد، گزینه Show Path ظاهر مي ش��ود ، ب��ا فعال کردن این گزینه مي توانيد پس 
از اجراي فرمان Attach To Path مس��ير را همراه متن داشته باشيد و از حذف آن جلوگيري 

کنيد.

تمرين 4: طرح شکل 23-9 را رسم کنيد.
براي حرکت دادن متن در امتداد مس��ير، ابتدا با ابزار Pointer مسير را انتخاب کنيد؛ در 
این صورت یک مثلث سفيد رنگ کوچک ظاهر مي شود. اکنون مي توانيد مثلث کنار متن را 

بکشيد تا متن در امتداد مسير حرکت کند.
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         شکل 23-9                               شکل 24-9 نمایش مثلث کنار متن

 نكته: کليد ميانبر گزینه Ctrl+Shift+Y ،Attach To Path است.

 Detach From Path3-3-9 گزينه

براي جدا کردن متن از مس��ير، فرمان Detach From Path در منوي Text یا آیکن  
در نوار ابزار Text را انتخاب کنيد.

 توجه: براي تغيير جهت متن در روي مسير کافي است کليد Alt را نگه داشته و با 

 Modify→Alter Path→Reverse Direction مسير را انتخاب کنيد سپس فرمان Pointer ابزار
را اجرا کنيد )شکل 9-25(.

شکل 25-9 تغيير جهت متن

 مثال 3: شکل 26-9 را رسم کنيد.
1- صفحه جدیدي را باز کنيد.

2- عبارت زیر را تایپ کنيد.
Macromedia Freehand MX With Attach To Path

3- ابزار رسم ستاره را انتخاب کرده و یک ستاره سه پر رسم کنيد.
4- اکن��ون روي ابزار Pointer کليک کرده و کليد Shift را پایين نگه دارید و روي متن و 

ستاره کليک کنيد تا هر دو انتخاب شوند.
5- ح��ال فرمان Attach To Path را از منوي Text یا از نوار ابزار Text اجرا کنيد. با انجام 
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این عمل متن به مسير مي چسبد.

شکل 9-26

تمرين 5: آرم زیر را طراحي کنيد.

 شکل 9-27 

تمرين 6: یک بروش��ور تبليغاتي در کاغذ A4 براي "هنرس��تان کاردانش گلشن" 
طراحي کنيد و آرم شکل 27-9 را در آن استفاده کنيد.

Convert To Path 4-3-9 گزينه

گاهي اوقات در هنگام طراحي لازم است یک متن از حالت نوشته خارج شده و به مسير 
یا ش��کل تبدیل ش��ود. در این صورت خصوصيات یک شکل را پيدا مي کند. براي این منظور 

مراحل زیر را انجام دهيد: 
1- متن موردنظر را تایپ کرده و آن را انتخاب کنيد.

2- از منوي Text گزینه Convert To Path یا آیکن  را از روي نوار ابزار Text انتخاب 
کنيد، در این صورت متن به مسير یا موضوع تبدیل مي شود )شکل 9-28(.

شکل 9-28
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 توجه: کليد ميانبر این گزینه Ctrl+Shift+P  است.

 نكته: پس از تبدیل متن به مس��ير، متن تمام خصوصيات متني خود را از دست 
مي دهد و دیگر قابل ویرایش )نظير تغيير قلم( نخواهد بود.

•ب��راي تغيير دادن و جابه جایي ح��روف به صورت جداگانه در مت��ن مي توانيد متن  	
 ungroup آن را Modify تبدیل شده به مسير را انتخاب کرده، سپس از طریق منوي
ک��رده یا کليد Alt را در هنگام کليک روي هر مس��ير مج��زا نگه دارید تا یک حرف 

انتخاب شود، سپس بعد از اعمال تغييرات دوباره آن ها را Modify→Group کنيد. 
 تمرين 7: نشانه هاي بعدي را رسم کنيد.

شکل 9-29

Editor 5-3-9 گزينه

به منظور ویرایش متون و نوشته ها مي توانيد به دو صورت عمل کنيد: 
1- روي متن تایپ ش��ده توس��ط ابزار Pointer دابل کليک کنيد ت��ا علامت مکان نماي 

چشمک زن ظاهر شود، در این صورت مي توانيد به اصلاح متن بپردازید.
 Text روي متن کليک کنيد تا انتخاب ش��ود، س��پس از منوي Pointer 2- ابت��دا با ابزار
گزین��هEditor  را اجرا کنيد یا روي آیکن  از نوار ابزار Text کليک کنيد. در این صورت 

کادر محاوره Text Editor ظاهر مي شود و مي توانيد متن را به سادگي ویرایش کنيد.
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 توجه: اگر به وس��يله ابزار انتخ��اب subselect  روي متن دابل کليک کنيد، کادر محاوره 

Text Editor  به طور خودکار باز مي شود.

• انتخاب ش��ود، متن به اندازه واقعي نمایش نمي یابد یعني در  	12Pt Black اگر گزینه
حقيقت متن کوچک مي شود تا تمامي آن در صفحه قابل مشاهده باشد.

• انتخاب  ش��ود، باعث نمایش کاراکتره��اي مجازي و  	Show Invisibles اگ��ر گزین��ه
غيرقابل چاپ مثل Space ،Tab و Enter مي شود ) شکل 9-30(.

Text Editor شکل 30-9 محيط

 Flow Inside Path6-3-9 گزينه

از این گزینه براي قرار دادن متن در داخل ش��کل یا درون یک مس��ير استفاده مي شود، 
به طوري که متن، قالب محيط شکل را به خود مي گيرد. این جلوه بيشتر براي زیباتر کردن 

ترکيب بندي متن و شکل در طراحي کاتالوگ و بروشور به کار مي رود.
نحوه اجراي این گزینه به صورت زیر است: 
1- متن پاراگرافي دلخواهي را تایپ کنيد.

2- شکل یا مسيري را ترسيم کنيد.
3- شکل و متن موردنظر را با هم انتخاب کنيد.

4- از منوي Text گزینه Flow Inside Path یا آیکن  را از نوارابزار Text انتخاب  کنيد 
)شکل 9-31(.                             
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Flow Inside Path شکل 31-9 تأثير فرمان 

 توجه: کليد ميانبر این گزینه Ctrl+Shift+U است.

نکاتي در مورد كادر لينک
ب��ه مربع کوچکي که در پایين، س��مت راس��ت کادر متن قرار گرفت��ه، کادر لينک گفته 

مي شود.
یک��ي از کاربردهاي آن زماني اس��ت که متن در کادر مت��ن جاي نمي گيرد و داخل کادر 
لين��ک دای��ره توپر قرار مي گي��رد. در این حال��ت مي توانيد با کليک روي دای��ره توپر داخل 
کادر لينک و کش��يدن آن به طرف ش��کل دیگر، ادامه متن را در آن شکل وارد کنيد )شکل 

.)9-32

شکل 9-32

•در صورتي که کادر لينک سفيد باشد، نشان دهنده این است که کل متن در شکل  	
جا گرفته و قابل مشاهده است )شکل 33-9 سمت راست(.

•در صورتي که یک دایره توپر در داخل کادر لينک وجود داش��ته باش��د نشانگر این  	
است که متن موجود در داخل کادر جا نمي گيرد یا به عبارتيOverflow  است )شکل 



Free Hand پیمانه مهارتی : کاربر
239واحد کار نهم: توانایی کار با متن 

33-9 سمت چپ(.
• در کادر لينک وجود داش��ته باش��د، نشانگر این است که  در صورتي که علامت 	

کادر به کادر یا شکل دیگري مرتبط یا لينک شده است )شکل بالا 9-32(.

         

شکل 9-33

تمرين 8: شکل زیر را با استفاده از قابليت Flow Inside Path طراحي کنيد.

 

شکل 9-34

 Flow Around Selection 9-3-7

به منظور قرار دادن متن پاراگرافي در اطراف یک ش��کل رس��م ش��ده یا وارد شده به کار 
مي رود )شکل 9-35(. 
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Flow Around Selectionشکل 35-9 تأثير فرمان

روش کار به صورت زیر است: 
1- ابزار تایپ را انتخاب کرده و با انجام عمل درگ یک کادر مستطيلي براي نوشتن متن 

پاراگرافي روي صفحه ایجاد کنيد، سپس متن موردنظر را  داخل آن تایپ کنيد.
2- یک تصویر را وارد FreeHand کرده یا یک ش��کل دلخواه را ترس��يم کنيد. بهتر است 
ش��کل را رنگ کنيد تا تغيير مشخص تر شود، سپس شکل را به محلي که قرار است در متن 

قرار گيرد، منتقل کنيد. توجه داشته باشيد که شکل جلوي بلوک متني قرار گيرد.
 Flow Around Selection فرمان Text 3- متن و ش��کل را با هم انتخاب کرده و از منوي
 را برگزیني��د ی��ا روي  آیکن در نوار  ابزار Text کليک  کني��د. در  این  صورت کادرمحاوره

Flow Around Selection ظاهر مي شود.

4- در ب��الاي ای��ن کادر محاوره دو دکمه براي تعيين وضعيت قرارگيري ش��کل در متن 
و ح��ذف این ویژگي وجود دارد. در این کادر مي توانيد با انتخاب آیکن Text Wrap )س��مت 
راست( و با استفاده از کادرهاي موجود در قسمت  Standoff)فاصله متن از شکل( فاصله هاي 

چپ، راست، بالا و پایين متن از شکل را تعيين کنيد )شکل 9-36(.
5- روي دکمه OK کليک کنيد. متن به طور خودکار در  اطراف  ش��کل قرارمي گيرد )شکل 

.)9-35

 توجه: براي حذف این ویژگي ابتدا موضوع را انتخاب کنيد، سپس از کادر محاوره

Flow Around Selection دکمه Remove Text Wrap را برگزینيد.
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Flow Around Selection شکل 36-9 کادر محاوره

Remove Transforms 9-3-8

 اجراي گزینه Text→Remove Transforms سبب حذف برخي از جلوه هاي متن انتخابي نظير
Attach To Path و Flow Inside Path مي ش��ود و مت��ن ب��ه حال��ت اوليه خ��ود باز مي گردد. 

 Scale ،Skew ،Rotate اعمال شده به متن مانند )Transform( همچنين همه تغيير شکل هاي
و Reflect بجز Move را حذف مي کند.

براي انجام این عمل مراحل زیر را پيگيري کنيد:
1- با استفاده از ابزار Pointer بلوک متني را انتخاب کنيد.

2- گزینه Remove Transforms  را از منوي Text برگزینيد.

 Remove هایي ک��ه در جعبه ابزار وجود دارد ب��ا فرمانTransform نكت�ه: کلي��ه 
Transforms حذف مي شود.

Special Characters 9-3-9

درج کاراکترهاي ویژه در هنگام تایپ متن سبب کنترل نماي متن مي شود.

شکل 9-37

براي استفاده از کاراکترهاي ویژه مراحل بعد را انجام دهيد:
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1- در محل مورد نظر در متن، كليك كنيد تا نقطه درج مشخص شود.
2- گزينــه Text→Special Character را انتخاب كرده ســپس از زير منوي ظاهر شــده 

كاراكتر ويژه را برگزينيد.
Spelling 10-3-9 گزينه

اگر بخواهيد اطمينان يابيد كه متن سند موردنظر از لحاظ املايي صحيح است، مي توانيد 
.)Text→Spelling(استفاده نماييد )Spelling( از غلط گير كلمات تايپ شده

شكل 9-38
Leading 11-3-9 فرمان

گاهــي بــراي زيبايي متن يا كمبود فضا لازم اســت به تنظيم فاصله ســطرها در متون 
پاراگرافــي بپردازيــد. براي اين منظــور از منوي Text  گزينــه Leading  را انتخاب كنيد يا 
دستگيره هاي كنترلي وسط در سمت بالا يا پايين كادر انتخاب متن را بكشيد تا فاصله بين 

سطرها كاهش يا افزايش يابد.          

شکل 9-39

در اين گزينه سه زيرمجموعه به صورت زير وجود دارد:
• Solid: با توجه به  اندازه  فونت انتخاب شده در متن جاري، فاصله را به صورت  خودكار 	

تنظيم  مي كند. 
• Auto: فاصله سطرها را 120% بيشتر از حالت Solid در نظر مي گيرد.	
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• ظاهر مي شود  Other: با انتخاب این گزینه کادر محاوره Leading مطابق شکل 9-40	

که مي توان با اس��تفاده از گزینه هاي منوي بازش��وي آن براي س��طرها فاصله ایجاد 
کرد.

شکل 9-40

• به ميزان عدد وارد شده، به فاصله سطرها مي افزاید. این گزینه معادل  	:Extra گزينه
علامت + در نوار ابزار Text  است.

• فاصله س��طرها را دقيقاً بر اس��اس عدد وارد شده تنظيم مي کند. این  	:Fixed گزينه
گزینه نيز معادل علامت = در نوار ابزار Text  است.

 • گزين�ه Percentage: فاصل��ه را 100% در نظر مي گيرد. اع��داد کوچک تر از %100	
باع��ث کاهش فاصله و اعداد بزرگ تر از 100% منجر به افزایش فاصله س��طر جاري 

مي شوند. این گزینه معادل علامت % در نوار ابزار Text  است.

 نكت�ه: از گزین��ه Leading  در پنل Object  مربوط به Text نيز براي تغيير فاصله 
بين خطوط متن استفاده مي شود )شکل 9-41(.

شکل 9-41

Convert Case 12-3-9 فرمان

ب��ه کم��ک این گزینه مي توانيد حالت حروف انگليس��ي را از بزرگ به کوچک یا برعکس 
تبدی��ل کني��د. این تبدیل مي توان��د روي همه حروف صورت گيرد ی��ا از قواعد جدول 9-1 

پيروي کند. 
گزینه Convert Case را از منوي Text انتخاب کنيد. منو شامل این زیرمجموعه هاست:
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جدول 9-1

 Upper.کل حروف متن انتخاب شده را به حروف بزرگ انگليسي تبدیل مي کند

 Lower.کل حروف متن انتخاب شده را به حروف کوچک انگليسي تبدیل مي کند

Small Caps
حروف کوچک متن انتخاب شده را به حروف بزرگ با اندازه کوچک تبدیل مي کند )به طور 

پيش فرض 75% اندازه فونت جاري است(.

 Title.حروف ابتداي همه کلمات را در متن انتخاب شده به حروف بزرگ تبدیل مي کند

 Sentence
متن انتخاب شده را به عنوان یک جمله در نظر مي گيرد و فقط حرف اول جمله را به حرف 

بزرگ تبدیل مي کند.

Settings
در این گزینه مي توان توسط دکمه Add کلمه اي را وارد ليست کرد تا در صورت تغييرات متن 

توسط گزینه Convert Case بدون تغيير باقي  بماند و کلمه  موردنظر تغيير نکند.

             

تمرين 9:
1- جملات زیر را تایپ کنيد.

To copy from another application and paste into FreeHand,
to specify a size for small caps.                                        

2- حرف اول کلمات دوم و پنجم سطر اول را به حروف بزرگ تبدیل کنيد.
3- کليه حروف کلمهFreeHand  را به حروف بزرگ تبدیل کنيد.

4- نخستين حرف کلمه اول سطر دوم را به حرف بزرگ تبدیل کنيد.
5- ح��روف ابت��داي کلمات س��طر دوم را بجز کلمهsize  و caps به ح��روف بزرگ تبدیل 

کنيد.
6- فاصله بين 2 سطر را دقيقاً 40 تعيين کنيد.

Object در پنل Text Block 9-4
در صورتي که متني نوش��ته باش��يد در پنلObject  بخش��ي به نام  Text Blockبه صورت 
س��اختار درختي نمایان مي ش��ود. با کليک روي این بخش، کنترل هايText Block  مطابق با 

شکل 42-9 نشان داده مي شوند.
فيلدهاي Dimensions به صورت زیر تنظيم مي شوند:

• l: موقعيت لبه چپ بلوک متني را کنترل مي کند.	
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• t: موقعيت لبه بالایي بلوک متني را کنترل مي کند.	
این فيلدها به شما امکان مي دهند تا بلوک متني را به محل خاصي جابه جا کنيد.

عرض بلوک متني را تنظيم مي کند. • 	 :w
ارتفاع بلوک متني را تنظيم مي کند. • 	 :h

این فيلدها براي تغيير اندازه بلوک متني به کار مي روند.
اگر به بلوک متن حاش��يه داده اید براي اضافه کردن فضاي س��فيد بين متن و حاشيه از 

قسمت Inset استفاده کنيد. 

Object در پنل  Block Text  9-42شکل

left( l( از س��مت چپ، t )top( بالا، r )right( س��مت راس��ت و b )bottom( پایين حاشيه 
ایجاد مي کند.

 : وقتي این آیکن برجس��ته است یعني در حالت انتخاب نيست، براي تنظيم عرض 
بلوک متني در حالت اندازه ثابت )Fixed-Size( به کار مي رود.

وقتي این آیکن به صورت فرورفته یعني در حالت انتخاب است، براي تنظيم عرض بلوک 
متني در حالت گسترش خودکار )Auto-Expand( استفاده مي شود.

 : وقتي این آیکن برجسته است و در حالت انتخاب نيست، براي تنظيم ارتفاع بلوک 
متني در حالت اندازه ثابت )Fixed-Size( به کار مي رود.

وقت��ي این آیک��ن در حالت فرورفته و در وضعيت انتخاب ق��رار دارد، براي تنظيم ارتفاع 
بلوک متني در حالت گسترش خودکار )Auto-Expand( استفاده مي شود.

• به شما امکان مي دهد که حاشيه بلوک متن  	Display border فعال بودن کادر علامت
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را مشاهده کنيد ولي خط دور )Stroke( ایجاد نمي کند.

 توجه: براي اعمال حاش��يه به بلوک متني انتخاب شده، روي Add Stroke در پنل

Object  کليک کنيد، سپس یکي از انواع خط دور را براي حاشيه برگزینيد.

FreeHand MXa 5-9 فارسي نويسي در
یکي از مسایلي که کاربران فارسي زبان FreeHand با آن مواجه هستند؛ نوشتن متون به 

زبان فارسي است، زیرا در این برنامه امکان فارسي نویسي وجود ندارد.
براي فارسي نوشتن در FreeHand MX ابتدا باید در یک برنامه فارسي نویس، متن موردنظر 

.)Paste( بچسبانيد FreeHand را تایپ کنيد، سپس متن را کپي کرده و در
براي این منظور مراحل زیر را دنبال کنيد:

1- برنامه فارسي ساز را اجرا کنيد و متن موردنظر را تایپ کنيد )شکل 9-43(.
2- متن تایپ شده را انتخاب کرده و آن را کپي )Ctrl+C( کنيد.

3- برنامه FreeHand را باز کرده و ابزار تایپ متن را از جعبه ابزار انتخاب کنيد.
4- روي صفحه کليک کنيد تا علامت مکان نماي چشمک زن ظاهر شود، اکنون متن کپي 

.)Ctrl+V( شده را در صفحه بچسبانيد
توجه داش��ته باشيد که نام فونت در FreeHand باید همان نام فونت در برنامه فارسي ساز 

باشد.

شکل 9-43  
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FreeHand MX شکل 44-9 نمایش متن فارسي در محيط 

 مث�ال کاربردي: در ادامه مثال کاربردي واحد کار پيش��ين مراحل زیر را انجام 
دهيد:

1- فایل Project.fh11 را باز کنيد.
2- با اس��تفاده از ابزار Text عبارت متني ش��کل را در کارت به رنگ دلخواه تایپ کنيد، 

سپس آدرس و تلفن مورد نظر خود را در کارت وارد کنيد.
3- فایل را ذخيره کنيد.                                                           

شکل 9-45
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واژه نامه
Attachمتصل کردن، الصاق کردن

Effectجلوه

Pathمسير

Plainساده، عادي

Positionموقعيت

Spellهجي کردن

Specialمخصوص، ویژه

 
 
 

خلاصه مطالب 
• مي توانيد از قابليت تایپ متن به عنوان یک برنامه واژه پرداز  	FreeHand به طور کلي در

یا یک برنامه صفحه بندي استفاده کنيد.
•موارد زیر از قابليت هاي این نرم افزار براي انجام عمليات روي متن است: 	

• تغيير تنظيمات متن از جمله اندازه و نوع قلم 	
• 	)Leading( تغيير فاصله بين حروف و سطرها
• 	Effect ایجاد جلوه هاي متني با استفاده از گزینه
• 	)Attach To Path( قرار دادن متن در داخل یا خارج یک مسير
• 	)Flow Inside Path( قرار دادن متن در داخل یک موضوع یا مسير
• 	 )Convert To Path( تبدیل متن انتخابي به موضوع یا مسير
• 	)Special Characters( درج کاراکترهاي ویژه در متن
• 	)Spelling( غلط گيري کلمات تایپ شده
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آزمون نظري
درستي يا نادرستي گزينه  هاي زير را تعیین کنید.

1- گزینه Leading از نوار ابزار Text، براي تغيير نوع قلم به کار مي رود.
2- جلوه Zoom براي سه بعدي کردن حروف در متن به کار مي رود.

Spelling -3 بررسي مي کند که متن سند موردنظر از لحاظ املایي صحيح است یا خير.

En Dash -4 فاصله اي معادل نصف عرض اندازه فونت در متن درج مي کند.

معادل گزينه  هاي سمت  راست را از ستون سمت  چپ انتخاب کرده و مقابل هر عبارت بنويسید.

                                Flow Around Selection                     .است  FreeHand 5- ویرایشگر متن در برنامه
Attach To Path          .6- جلوه هاي متني را حذف و آن را به حالت اوليه برمي گرداند
Remove Transform                                     .7-  متن را روي مسير قرار مي دهد

 Text Editor                                     .8- متن را در اطراف یک مسير قرار مي دهد
گزينه صحیح را انتخاب کنید.

9-گزینه Strikethrough چه کاربردي دارد؟
ب- در روي متن خط رسم مي کند. الف- در زیر متن  خط ایجاد مي کند. 

د- متن را به مسير مي چسباند. ج- در پشت متن خط رسم مي کند. 
10-گزینه Plain در بخش Text از پنل Object چه عملي را انجام مي دهد؟
ب- ایجاد سبک مایل براي قلم  الف- ایجاد سبک پر رنگ براي قلم  

د- ایجاد سبک مایل و پررنگ براي قلم ج- ایجاد سبک قلم نازک و معمولي 
11- براي چسباندن متن به یک مسير منحني از کدام فرمان استفاده مي شود؟

Text از منوي Attach To Path -ب               Edit از منوي Pointer -الف
د- کشيدن متن روي مسير   Text از منوي Detach From Path -ج

12- ک��دام گزینه به منظ��ور ایجاد فاصله بين س��طرها با مقدار دلخواه کاربر اس��تفاده 
مي  شود؟

 Text→Leading→Solid -ب         Text→Leading→Other -الف
Text→Leading→Settings -د           Text→Leading→Auto -ج

13- کدام یک از جلوه هاي زیر براي حروف متن سایه ایجاد مي کند؟
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Shadow -د            Highlight -ج   Zoom -ب       Inline -الف
14- کدام گزینه براي قرار دادن متن درون یک مسير بسته استفاده مي شود؟

 Ctrl+Shift+U -ب    Flow Inside Path -الف
د- گزینه هاي الف و ب صحيح هستند.   Attach  To Path -ج

15- فرمان Convert Case  در منوي Text به چه منظور استفاده مي شود؟
الف- تنظيم فاصله سطرها در متن پاراگرافي

ب- تبدیل نوع کلمات متن
ج- تبدیل حروف کوچک و بزرگ به یکدیگر در متون انگليسي

د- تبدیل مسير به متن 
16- گزینه Title در Convert Case چه کاربردي دارد؟

الف- براي بزرگ کردن حروف با اندازه کوچک استفاده مي شود. 
ب- حرف اول همه کلمات متن انتخابي را بزرگ و بقيه را کوچک مي کند.

ج- حروف متن انتخابي را به حروف کوچک تبدیل مي کند.
د- حرف اول جملات را بزرگ مي کند.

17- گزین��ه .............. ح��رف اول جم��لات را ب��زرگ و بقيه را به ح��روف کوچک تبدیل 
مي کند.

Sentence -ب               Upper -الف
Lower -د                       Small Caps -ج

در جاي خالي عبارت مناسب را بنويسید.

 Leading 18- علام��ت % در ایجاد فاصله بين س��طرها مع��ادل ................... از گزینه هاي
است.

19- گزینه Convert To Path  ..............................  تبدیل مي کند.
به سؤالات زير پاسخ تشريحی دهید.

FreeHand MX -20 از چند طریق خصوصيات متون را کنترل مي کند؟

Stroke Color -21 در متن چه کاربردي دارد؟

22- آیا تغيير اندازه متني که به مسير تبدیل شده، تأثيري در کيفيت آن دارد؟ چرا؟
23- گزین��ه Fixed چگون��ه فاصل��ه بين س��طرها را تنظيم مي کند و از چ��ه طریق قابل 
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دستيابي است؟
24- کدام جلوه به متن حالت س��ه بعدي مي دهد و آیا جلوه هاي ویژه )Effect( علاوه بر 

متون براي سایر موضوعات نيز قابل اجراست؟
آزمون عملي

1- نشانه هاي زیر را ترسيم کنيد.

 

2- یک جلد مجله با مشخصات زیر طراحي کنيد.
مجله علمي به نام "راهي به سوي فردا" در کاغذ A4 طراحي کنيد.

•با رعایت نکات صفحه آرایي، نام مجله، تعداد صفحه، قيمت، ش��ماره چاپ و دو مورد  	
از عناوین مقالات داخل مجله را در محل مناسب روي جلد بنویسيد.

•یک نشانه مرتبط با موضوع مجله نيز براي آن طراحي کنيد و در محل مناسب قرار  	
دهيد.
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كليات
در این واحد کار به بررس��ي امکانات ویرایشي   FreeHand و تکنيک هاي اصلاح ترسيمات 
خواهيم پرداخت. عمليات اصلاحي نه تنها پس از پایان ترس��يم مورد استفاده قرار مي گيرد، 
بلک��ه در حي��ن انجام کار نيز به آن نياز پيدا خواهيد ک��رد چون با کپي کردن، ادغام و برش 
زدن اجزاي موجود مي توان به س��رعت اجزاي دیگر را ایجاد کرد، بدون این که مس��تقيماً به 

ترسيم آن ها بپردازیم.
Group 1-10 گزينه

هنگامي که توس��ط ابزارهاي ترسيمي اش��کالي را ایجاد مي کنيد، اجزاي این شکل ها هر 
یک منفرد بوده و مس��تقلًا قابل ویرایش یا جابه جایي هس��تند. ش��ما مي توانيد براي  حفظ 
ش��کل موضوع گرافيکي، جا به جایي دقيق تمامي عناصر یا انتخاب راحت تر موضوعات، آن ها 

را گروه بندي کنيد.
1-1-10 گروه بندي موضوعات

1- موضوع موردنظر را توسط ابزار Pointer انتخاب کنيد )شکل 10-1(.
2- فرمانModify→Group  را اجرا کنيد، در این صورت اش��کال به جاي گره هاي متعدد 

و مجزا داراي چهار گره مي شوند )شکل 10-2(.

     

 شکل 1-10 انتخاب شکل       شکل 2-10 گروه بندي یک شکل

 نكته: با کليد ترکيبي Ctrl+G نيز مي توان موضوعات گرافيکي را گروه بندي  کرد.
وقتي یک موضوع گروه بندي ش��ده را انتخاب مي کنيد، اهرم هاي کنترلي در اطراف کل 
گروه ظاهر مي شوند و امکان تغيير اندازه، جابه جایي و تکثير کل اشکال گروه شده را فراهم 
مي کنند. در این حالت نيز با ابزار Subselect مي توان قس��متي از اجزاي یک گروه را انتخاب 

کرد.
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 نكت�ه: به منظور لغو گروه بندي یک موضوع فرم��ان Modify→Ungroup را اجرا 
کنيد.

 مثال 1: 
1- سه شکل ساده رسم کنيد.

2- توسط ابزارPointer  و نگه داشتن کليد Shift هر سه شکل را انتخاب کنيد.
3- فرمان Modify→Group  را اجرا کنيد تا همه ترسيمات در قالب یک موضوع واحد با 

هم در یک گروه قرار  گيرند.
تمرين 1:

1- اش��کال 3-10 را رسم کرده، س��پس هر کدام را به صورت جداگانه در یک گروه قرار 
دهيد.

شکل 10-3

Ungroup 2-10 گزينه
درصورتي که موضوعات را در یک گروه قرار داده باشيد، به طور مجزا قابل انتخاب نيستند. 
ممکن است بخواهيد آن ها را تغيير داده و روي جزیيات آن ها بيشتر کار کنيد، بنابراین براي 
انتخاب و جداس��ازي قسمت هاي مختلف موضوع مورد نظر باید آن ها را از حالت گروه خارج 

.  )Modify→Ungroup(کنيد
تمرين 2:

1- آرمي نظير شکل 4-10 رسم کنيد. 

شکل 10-4 
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2- تمام شکل را انتخاب کرده و تصویر را گروه بندي کنيد.
3- یک کپي از تصویر را 60 درجه بچرخانيد.

4- تصویر را از حالت گروه خارج کرده و رنگ گوش��ه بالاي س��مت راست تصویر را قرمز 
کنيد. 

 Lock 3-10 گزينه
گاهي اوقات که چندین موضوع روي یکدیگر یا درون هم رسم شده اند، هنگام انتخاب، به 
اش��تباه انتخاب مي شوند. براي جلوگيري از این امر، برخي از موضوعات باید به طور ثابت در 
صفحه قرار گيرند تا امکان تغيير مکان یا ویرایش نداشته باشند. براي رسيدن به این هدف، 
مي توانيد موضوع گرافيکي را قفل کنيد. هدف از این کار، جابه جا نش��دن موضوع و اطمينان 

از عدم انتقال و ویرایش آن است.
1-3-10 قفل كردن يک موضوع گرافيکي

1- موضوعي را که مي خواهيد قفل شود، انتخاب کنيد.
2- فرمانModify→Lock  را اجرا کنيد. آیکن  )Lock( در نوار ابزارInfo  نشان مي دهد 

که موضوع قفل شده است. 
موضوعات گرافيکي قفل شده فقط قابل انتخاب و کپي هستند.

 نكته: با کليد ترکيبي Ctrl+L مي توان موضوعات گرافيکي را در صفحه قفل کرد.

 مثال 2: شکل 5-10 را رسم کنيد.
1- ابتدا تصویر سيب را به همراه سایه آن رسم کنيد.

2- براي تغيير ش��کل دقيق س��ایه، تصویر اصلي را انتخاب کرده و سپس با فشردن کليد 
ترکيبي Ctrl+L، آن را قفل کنيد.

شکل 10-5
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 Unlock4-10 گزينه
اگر بخواهيد روي موضوعات گرافيکي قفل شده، ویرایشي انجام دهيد، باید آن را از حالت 

قفل خارج کنيد.
1-4-10 خارج كردن قفل يک موضوع گرافيکي

1- موضوعي را که مي خواهيد از حالت قفل خارج شود، انتخاب کنيد.
2- فرمانModify→Unlock  را اجرا کنيد. 

 نكت�ه: با کليد ترکيبي Ctrl+Shift+L مي توان موضوعات گرافيکي را از حالت قفل 
خارج کرد.

Join 5-10 گزينه
معمولاً خطوطي که پش��ت سرهم با ابزارLine  ترسيم مي شوند، باز هستند. در این مواقع 

براي اتصال دو پاره خط به یکدیگر، از فرمانJoin  استفاده مي شود.
همچنين براي این که دو یا چند مس��ير به صورت واحد یا اصطلاحاً یک مس��ير ترکيبي 

درآیند، مي توانيد از فرمان Join  استفاده کنيد.
1-5-10 اتصال دو پاره خط به يکديگر 

1- دو پاره خطي را که مي خواهيد به هم متصل شوند، انتخاب کنيد.
2- فرمانModify→Join  را اجرا کنيد.

        

  شکل 6-10 انتخاب دو پاره خط      شکل 7-10 اتصال دو پاره خط

2-5-10 ايجاد يک مسير تركيبي 

1- مس��يرهاي گرافيکي را که مي خواهيد به صورت واحد درآیند، انتخاب کنيد )ش��کل 
.)10-8

  

   شکل 8-10 انتخاب مسير

2- فرم��انModify→Join  را اجرا کنيد، در صورتي که مس��ير مرکب، روي هم افتادگي 
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داشته باشد مي توان نوع هم پوشاني بخش هاي روي هم افتاده را با گزینه Even/odd fill واقع 
در پنل Object کنترل کرد )شکل 10-9(.

شکل 9-10 ایجاد مسير ترکيبي

 توج�ه: رن��گ مس��ير ترکيبي از رنگ اولين مس��ير تبعيت مي کند. اولين مس��ير 
موضوعي است که قبل از همه ترسيم شده است.

 نكته: با کليد ترکيبي Ctrl+J مي توان عمل اتصال را انجام داد.

تمرين 3: چند مس��ير رسم کرده و داخل آن ها را با رنگ هاي متفاوت پر کنيد، 
سپس آن ها را به صورت مسير ترکيبي درآورید و به رنگ مسير مرکب دقت کنيد. 

Split 6-10 گزينه
از این گزینه براي شکس��تن موضوعات بس��ته، جدا کردن گره ها از یکدیگر، جدا کردن 
خطوط به هم چس��بيده اي که با ابزار Pen و Bezigon ترسيم شده اند و جدا کردن موضوعات 

Join شده، استفاده مي شود.

1-6-10 جدا كردن دو پاره خط از يکديگر

 1- با ابزار Pointer روي نقطه اتصال دهنده دو خط )گره( کليک  کنيد تا گره انتخاب شود
)ش��کل 10-10(. وقت��ي یک گره انتخاب مي ش��ود، به صورت چهارگ��وش توخالي یا دایره 

توخالي دیده مي شود.
2- فرم��انModify→Split  را اجرا کني��د. پاره خط ها در نقاط عطف )همان گره ها( از هم 

جدا مي شوند )شکل 10-11(.

            

Split شکل 10-10 انتخاب گره                شکل 11-10 جدا کردن خطوط  متصل با فرمان
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3- سپس در فضاي خالي کليک و بعد گره ها را از هم جدا کنيد.
4- حال مي توانيد هر پاره خط را به تنهایي ویرایش کنيد.

 
 نكته: با کليد ترکيبي Ctrl+Shift+J مي توان عمل Split  را انجام داد.

Arrange 7-10 فرمان
فرمان Arrange که در منويModify  قرار دارد، براي تعيين  موقعيت موضوعاتي که روي 

یکدیگر قرار مي گيرند، استفاده مي شود و داراي چهار گزینه است:
• ب��راي ق��رار دادن موض��وع انتخابي روي تم��ام موضوعات به کار  	:Bring To Front

مي رود.
• موض��وع انتخ��اب ش��ده را به ان��دازه یک موضوع ب��ه جلو انتقال  	:Move Forward

مي دهد.
• موضوع یا موضوعات انتخاب شده را به اندازه یک موضوع به عقب  	:Move Backward

مي برد.
• موض��وع ی��ا موضوعات انتخاب ش��ده را زیر تم��ام موضوعات قرار  	:Send To Back

مي دهد.
Align 8-10 گزينه

به وس��يله این گزینه مي توانيد چندین موضوع را نس��بت به هم یا نس��بت به صفحه در 
راستاي دلخواه قرار دهيد، به طوري که نسبت به یکدیگر مرتب و هم تراز به نظر برسند.

Align 1-8-10 استفاده از زير منوي

1- موضوعاتي را که مي خواهيد هم تراز شوند، مطابق شکل 12-10 انتخاب کنيد.

شکل 12-10 انتخاب اشکال

2- در زیر منوي حاصل از اجراي فرمان Modify→Align یکي از گزینه هاي زیر را انتخاب 
کنيد:
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• تمام موضوعات انتخاب شده را نسبت به بالاترین شکل و از بالا با هم تراز مي کند  	:Top 

)شکل 10-13(.
• تمام موضوعات انتخاب شده را نسبت به پایين ترین شکل و از پایين با هم  	:Bottom

تراز مي کند )شکل 10-14(.

                                  

 Bottom شکل 14-10 اعمال گزینه              Top شکل 13-10 اعمال گزینه                   

• خ��ط افقي مرکزي را نس��بت به بالاترین و پایين ترین لبه هاي  	:Center Horizontal

تصاویر مش��خص ک��رده و تمام موضوعات انتخاب ش��ده را در جهت افقي هم مرکز 
مي کند )شکل 10-15(.

• خط عمودي مرکزي را نسبت به منتهي اليه لبه هاي راست و چپ  	:Center Vertical

تصاوی��ر تعيين کرده و تمام موضوعات انتخاب ش��ده را در جهت عمودي هم مرکز 
مي کند )شکل 10-16(.

                                             

Center Vertical شکل 16-10 اعمال گزینه     Center Horizontal  شکل 15-10 اعمال گزینه          

• تمام موضوعات انتخاب شده را نسبت به اولين تصویر از سمت چپ و در امتداد  	:Left

لبه چپ، با هم تراز مي کند )شکل 10-17(.
• تمام موضوعات انتخاب ش��ده را نس��بت به اولين تصویر از سمت راست و در  	:Right

امتداد لبه راست، باهم تراز مي کند )شکل 10-18(.

                                          

Right شکل 18-10 اعمال گزینه             Left شکل 17-10 اعمال گزینه

تمرين 4: اش��کال 19-10 را رس��م کرده و آن ها را نس��بت به هم، تراز راس��ت 
کنيد.
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شکل 10-19

Align 2-8-10 استفاده از پنل

1- موضوعاتي را که مي خواهيد هم تراز شوند، انتخاب کنيد.
2- گزینه Align را از منوي Window برگزینيد تا پنلAlign  مطابق شکل 20-10 ظاهر 

شود.

Align شکل 20-10 پنل

3- ب��ا اس��تفاده از من��وي بازش��وي Horizontal مطابق ش��کل 21-10، هم ترازي افقي 
موضوعات را تنظيم کنيد. 

4- ب��ا اس��تفاده از منوي بازش��وي Vertical مطابق ش��کل 22-10، هم ت��رازي عمودي 
موضوعات را تنظيم کنيد.

5- اگ��ر مي خواهي��د موضوعات با صفحه هم تراز ش��وند، گزین��ه Align to page را فعال 
کنيد.

6- روي دکمه Apply کليک کنيد تا موضوعات به محل مورد نظر انتقال یابند.
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شکل 21-10 گزینه هاي موجود در منوي 

  Horizontal بازشوي

شکل 22-10 گزینه هاي موجود در منوي 

  Vertical بازشوي

 مثال 3: شکل 23-10 را رسم کرده و نسبت به هم کاملًا هم مرکز کنيد.
1- براي این که دایره ها هم مرکز شوند ابتدا آن ها را انتخاب کنيد.

2- از منويWindow  گزینه Align را برگزینيد.                                        

شکل 10-23

 Horizontal 3- سپس از کادر محاوره ظاهر شده مطابق شکل 24-10 در منوي بازشوي
و Vertical گزینه Align center را انتخاب کنيد.

4- پس از انجام تنظيمات، شکل 23-10 به صورت زیر تراز مي  شود )شکل 10-25(.
           

             

Align شکل 25-10 هم  ترازي از طریق پنل                 Align شکل 24-10 کادر محاوره        
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 )Transform( 9-10 تغيير در اشياء
هنگامي که یک ش��ئ را ایجاد مي کنيد ممکن اس��ت بخواهيد شکل آن را تغيير دهيد. با 

جابه جایي و تغيير شکل اشياء مي توانيد شکل هاي ساده را به پيچيده تبدیل کنيد.
در FreeHand روش هاي متنوعي براي تغييرش��کل اش��ياء وجود دارد، نظير تغيير شکل 
به صورت دس��تي یا وارد کردن مقادیر عددي براي به دس��ت آوردن نتایج دقيق تر که در این 

بخش به بررسي آن ها مي پردازیم.
 )Scale( 1-9-10 تغيير مقياس

براي  ایجاد تغيير  در  مقياس یا اندازه موضوعات س��ه روش وجود دارد که برحس��ب نياز 
مي توان از آن ها استفاده کرد.

Scale استفاده از ابزار
این ابزار واقع در مجموعه ابزار Rotate در جعبه ابزار قرار دارد.

 نكته: استفاده از کليد Shift  هنگام تغيير مقياس باعث مي شود که تناسب شکل 
به هم نخورد.

Pointer استفاده از ابزار
1- توس��ط ابزار Pointer روي موضوع دابل کليک کنيد تا دس��تگيره هاي تغيير مقياس 

)اندازه( ظاهر شوند.
2- با درگ ماوس به داخل یا خارج، شکل را کوچک یا بزرگ کنيد.

 Transform استفاده از پنل
1- موضوع موردنظر را انتخاب کنيد.

2- از منوي Window پنل Transform را انتخاب کنيد.
3- در پنل Transform مطابق شکل 26-10 روي آیکن Scale کليک کنيد.

4- درصد تغيير مقياس )اندازه( موضوع را در کادرScale %  وارد کنيد.
5- فعال کردن گزینهUniform  باعث مي شود که تغيير اندازه طول شکل نسبت به عرض 

آن به صورت متناسب انجام شود.
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Transform از زبانه Scale شکل 26-10 گزینه

 نكت�ه: اگ��ر گزین��ه Uniform  را غيرفعال کنيد، کادره��اي  vوh براي وارد کردن 
درصدهاي مربوط به تغيير مقياس )اندازه( موضوع باز مي شوند. در این حالت براي دستيابي 
 v افقي( و ( h مقاب��ل Scale ب��ه ی��ک مقياس غيریکنواخ��ت، مقادیر موردنظر را در قس��مت

)عمودي( وارد کنيد.
 Center 1- براي تغييرمکان نقطه تغيير مقياس از مرکز، مختصات موردنظر را در قسمت

مقابل x و y وارد کنيد.
2- اگر مي خواهيد هنگام تغيير مقياس ش��کل، اندازه تمام اجزاي چس��بيده به شکل نيز 

تغيير کند، گزینهContents  را فعال کنيد.
 )Stroke( 3- اگر مي خواهيد هنگام تغيير مقياس شکل، مقياس خط رسم شده دور شکل

نيز با شکل تغيير کند، گزینه Strokes را فعال کنيد.
 )Tiled( فعال باش��د مقياس تمام زمينه ها مانند کاشي کاري Fill 4- در صورتي که گزینه

تغيير مي یابد.
5- گزینه Strokes را فعال کنيد تا اندازه خطوط دور به همراه مسير تغيير کند.
6- کادر Copies به منظور تکثير و تغيير اندازه شکل تکثير شده به کار مي رود.

7- روي دکمه Scale کليک کنيد )یا کليد Enter را بفشارید(.

 توج�ه: اس��تف�اده از ک���ادر Copies در اب�زار Transform منجر به ایجاد اش��کال 

گرافيکي جالبي در کنار هم مي شود.

تمرين 5: مقياس شکل را طوري تغيير دهيد که شکل دو برابر شود و متناسب 
اندازه طول و عرض شکل تغيير نکند.
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شکل 10-27
)Move( 2-9-10 جابه جايي اشکال

یکي از راه هاي جابه جایي اش��کال استفاده از پنل Transform است. در این پنل دکمه اي 
به نام Move قرار دارد که موضوعات را با استفاده از مقياس جابه جا مي کند. 

با استفاده از این پنل ضمن جابه جا کردن موضوع، امکان تکثير آن نيز وجود دارد )شکل 
                   .)10-28

                  

Transform از پنلMove  شکل 28-10 انتخاب دكمه 

 نكته: اگر هنگام درگ شئ با استفاده از ابزار Pointer کليد Alt را نگه دارید یک 
کپي از شئ ایجاد مي شود.

 توجه: تفاوت اس��تفاده از پنل Transform نسبت به پنل Object هنگام جابه جایي 

موضوعات در این است که اعداد در پنل Transform نسبي هستند یعني موضوع را به اندازه 
عددي که در قسمت x و y وارد کرده اید )نسبت به موقعيت کنوني موضوع( جابه جا مي کند، 
اما در پنل Object مقادیر ورودي مطلق هستند، یعني مقادیر ورودي هميشه نسبت به نقطه 

صفر خط کش محاسبه مي شوند.
تمري�ن 6: آرم 29-10 را طراح��ي کرده و آن را یک بار با پنل Object  و یک بار 

با پنل Transform به اندازه دلخواه در صفحه جابه جا کنيد.
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شکل 10-29
)Rotate( 3-9-10 چرخش

بيش��تر مواقع هنگام رس��م اشکال، لازم اس��ت براي رسيدن به ش��کل موردنظر تمام یا 
قس��متي از شکل را بچرخانيد. براي چرخش موضوعات از چند روش استفاده مي شود که به 

شرح آن ها مي پردازیم:
استفاده از دستگيره هاي تغيير شکل

1- ب��ا اب����زار Pointer روي  م��وض��وع  م��ورد نظر دابل کليک  کني��د تا دس��تگيره هاي 
تغييرشکل )Transform handles( ظاهر شوند.

2- اش��اره گر ماوس را به دس��تگيره ها نزدی��ک کنيد، در این صورت اش��اره گر ماوس به 
فلش هاي چرخش��ي تبدیل مي شود. حال با چرخش اشاره گر ماوس، موضوع انتخاب شده به 

اندازه دلخواه دوران مي کند.

                 

شکل 30-10 دستگيره هاي تغيير شکل       شکل 31-10 چرخش اشکال به کمک دستگيره هاي تغيير شکل

 نكته: با استفاده از کليد Shift  چرخش با زاویه 45 درجه انجام مي شود.

 Rotate نحوه استفاده از ابزار
1- با ابزار Pointer روي  موضوع  موردنظر کليک  کنيد تا شکل انتخاب شود.

2- ابزار Rotate را از جعبه ابزار انتخاب کنيد.
3- در ی��ک  نقطه کليک ک��رده و کليد  ماوس را نگه  دارید تا خ��ط  راهنماي  تعيين کننده 
راستاي چرخش ظاهر شود. اکنون با حرکت دادن ماوس مي توانيد شکل را درجهات مختلف 
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بچرخانيد.

     

Rotate شکل 33-10 مراحل انجام کار با ابزار       Pointer شکل 32-10 انتخاب با ابزار

 نكت�ه: اگر مي خواهيد به طور همزمان چند موضوع را با هم چرخش دهيد، بهتر 
است ابتدا آن ها را با کليد ترکيبي Ctrl+G  در یک گروه قرار دهيد.

 توجه: هنگام  اس��تفاده از  ابزار Rotate نقطه کليک به منزله محور  چرخش اس��ت، 

بنابراین اگر مي خواهيد ش��کل را به دور خودش بچرخانيد، بهتر است نقطه کليک در حوالي 
مرکز شکل باشد.

 نكته: نگه داش��تن کليد Shift هنگام چرخش باعث مي شود که شکل با زاویه 45 
درجه بچرخد.

مثال 4: شکل 34-10 را رسم کنيد.
1- به منظور رسم این شکل مي توانيد از ابزار Bezigon براي رسم خطوط صاف و از ابزار 

Pen براي رسم خطوط منحني استفاده کنيد.

2- شکل را با استفاده از ابزار Rotate به اندازه دلخواه بچرخانيد.                          

شکل 10-34

ب��راي ای��ن کار ابتدا با ابزار Pointer روي موضوع موردنظر کليک کنيد تا ش��کل انتخاب 
شود، سپس ابزار Rotate را از جعبه ابزار برگزینيد و در یک نقطه کليک کرده، کليد ماوس را 
نگه دارید تا خط راهنماي تعيين کننده راس��تاي چرخش ظاهر شود. اکنون با حرکت دادن 
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ماوس شکل را در جهات مختلف بچرخانيد.

 نكته: در هنگام چرخاندن شکل، هر قدر که اشاره گر ماوس از مرکز دوران دورتر 
باشد، تغيير زاویه با گام هاي آهسته تري صورت مي پذیرد.

 Transformاستفاده از پنل
این روش دقيق تر از روش هاي قبل است، زیرا در این روش از مقياس استفاده مي شود.

1- موضوع مورد نظر را انتخاب کنيد.
2- گزینه  Modify→Transform→Rotateرا برگزینيد.    

3- پنل Transform در حالي که دکمه Rotate انتخاب شده باز مي شود.
4- زاویه اي که مي خواهيد موضوع را برحس��ب آن بچرخانيد به صورت عدد در قس��مت
Rotation angle  تای��پ کني��د و با انتخاب گزینه ه��ايContents  و Fills مش��خص کنيد که 

محتویات موضوع، همراه با آن چرخانده شود.
5- براي تغيير دادن مرکز چرخش، مختصات مورد نظر خود را در قس��مت Center وارد 

کنيد.
6- روي دکمه Rotate کليک کنيد.

Transform شکل 35-10 پنل

 نكته: اگر در کادرCopies  عدد صفر را وارد کنيد، خود شکل با زاویه موردنظر چرخش  مي کند 
اما اگر عددي غير از صفر وارد کنيد، ش��کل اصلي بدون چرخش باقي مي ماند و کپي هاي ایجاد ش��ده با زاویه 

دلخواه چرخش مي کنند.
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 ، Window→Transform مي توانيد از  Transform نكت�ه: براي ظاهر کردن پن��ل 
کليد ميانبرCtrl+M  یا دابل کليک روي ابزار Rotate  در جعبه ابزار استفاده کنيد.

 توجه : برای دوران در خلاف جهت عقربه های س��اعت می توانيد یک عدد منفی 
در کادر Rotating angle وارد کنيد.

مثال 5: شکل 36-10 را رسم کنيد.
1- براي ایجاد ش��کل 36-10 ابتدا با ابزار Ellipse یک بيضي عمودي رس��م کنيد، سپس 
از قسمت Modify→Transform  گزینه Rotate را انتخاب کنيد.                                                            

شکل 10-36

2- در کادر متن��ي Rotation angle عدد 20 را وارد کرده و در کادر متني Copies عدد 8 
را درج کنيد، سپس روي دکمهRotate  کليک کنيد.
تمرين 7: اشکال 37-10 را رسم کنيد.

شکل 10-37
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 )Reflect( 4-9-10 قرينه سازي

براي ایجاد قرینه از یک موضوع یا انعکاس آن روي یک س��طح، از ابزار Reflect اس��تفاده 
کنيد. این ابزار در مجموعه ابزارRotate  در جعبه ابزار قرار دارد.                                

Reflect استفاده از ابزار
1- موضوعي را که مي خواهيد قرینه کنيد، برگزینيد.

2- ابزار Reflect را از جعبه ابزار انتخاب کنيد.
3- اش��اره گر ماوس را روي صفحه قرار داده و در نقطه اي که مي خواهيد شکل در اطراف 
آن قرینه ش��ود، کليک کنيد )نقطه تغيير ش��کل(. در این حالت کلي��د ماوس را رها نکنيد، 
به این ترتيب یک خط از محل اش��اره گر به س��مت خارج گس��ترش مي یابد )این خط محور 

بازتابش ناميده مي شود(.
 4- وقتي موضوع قرینه شده در موقعيت دلخواه  شما قرارگرفت، کليد ماوس را رها کنيد 

)شکل 10-39(.

        

                      شکل 38-10 محور بازتابش                                 شکل 39-10 قرینه موضوع انتخاب شده

 نكت�ه: اگر هنگام اس��تفاده از ابزار Reflect کلي��د Shift را پایين نگه دارید، باعث 
مي شود قرینه سازي در زوایاي 45، 90 و 180 درجه صورت گيرد.

 نكت�ه: اگر هنگام اس��تفاده از اب��زار Reflect کليد Alt را پایي��ن نگه دارید، باعث 
مي شود از موضوع انتخاب شده کپي گرفته شود و سپس قرینه سازي صورت گيرد.

مثال 6: ش��کل 40-10 را رس��م کرده، س��پ�س قرینه آن را مطابق شکل ایجاد 
کنيد. 

1- ابتدا تصویر یک ماهي را مطابق شکل 41-10 رسم کنيد.



وزارت فرهنگ و ارشاد اسلامی
Free Hand نام استاندارد : کاربر

شماره : 15/7- ف - ه�
270

2- ابزار Reflect را از جعبه ابزار انتخاب کرده و اشاره گر ماوس را روي صفحه قرار دهيد 
و در نقطه اي که مي خواهيد شکل در اطراف آن قرینه شود، کليک کنيد. در این حالت کليد 
م��اوس را رها نکنيد و با حرکت دادن ماوس و حرک��ت محور بازتابش هنگامي که قرینه در 
جاي مشخص شده در شکل 40-10 قرار گرفت، کليد Alt را نگه داشته )براي ایجاد کپي از 

شکل( سپس کليد ماوس را رها کنيد.

             

                      شکل 40-10 ترسيم شکل به همراه قرینه   شکل 10-41 

Transform استفاده از پنل
1- موضوعي را که مي خواهيد قرینه کنيد، برگزینيد.

2- روي دکمه Reflect از پنل Transform کليک کنيد. شکل 42-10 ظاهر مي شود.

Transform از پنل Reflect شکل 42-10 دکمه

 Reflect axis 3- زاویه چرخش موضوع را برحسب درجه براي قرینه شدن، در مقابل  کادر
وارد کنيد.

4- براي جابه جایي نقطه تغيير ش��کل از مرکز موضوع، مختصات موردنظر را در قس��مت 
Center مقابل کادرهاي x و y وارد کنيد.

  Copies 5- براي این که خود شکل را همراه با قرینه آن داشته باشيد، کافي است در کادر
شکل 42-10 عدد 1 را وارد کنيد.
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تمرين 8: شکل 43-10 را رسم کنيد.

      

 شکل 10-43 

 Skew 5-9-10 ابزار

از ابزار Skew واقع در گروه ابزارهاي Rotate در جعبه ابزار، براي مورب کردن موضوعات و 
 Transform زیاد دقيق نيست ولي پنل Skew مورب کردن متون استفاده مي شود.کارکرد ابزار

به علت این که تغييرات را با مقياس انجام مي دهد، دقيق تر عمل مي کند. 
براي مورب کردن )کج کردن( موضوعات از دو روش استفاده مي شود:

 Skew استفاده از ابزار
1- موضوعي را که مي خواهيد مورب کنيد، برگزینيد.

2- در جعبه ابزار، ابزارSkew  را انتخاب کنيد س��پس اش��اره گر ماوس را در نقطه اي که 
مي خواهي��د موض��وع را از آن نقطه کج کني��د، قرار دهيد )به این نقطه، نقطه تغيير ش��کل 

مي گویند( و کليد ماوس را رها نکنيد )شکل 10-44(.

         

شکل 44-10 انتخاب شکل

3- اش��اره گر را دورتر از نقطه تغيير ش��کل بکشيد. با انجام این عمل، شکل، مطابق شکل 

45-10 تغيير پيدا مي کند.

Skew شکل 45-10 مورب کردن شکل با ابزار
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Transform استفاده از پنل
1- موض��وع موردنظر را برگزینيد، س��پس در پن��ل Transform روي دکمه Skew کليک 

کنيد.
2- در کادر h از قسمت Skew angles  زاویه افقي و در کادر v زاویه عمودي را براي مقدار 

کج شدن  وارد کنيد.
  Center3- براي جابه جایي نقطه تغيير شکل از مرکز شکل، مختصات جدید را در قسمت

وارد کنيد.
4- روي دکمه Skew کليک کنيد.

Transform شکل 46-10 پنل

Combine 10-10 فرمان هاي
در FreeHand MXa قابليت ترکيب ساده و پيچيده اشکال و مسيرها وجود دارد که در زیر 
 Modify→Combine فرمان ،Combine به آن  ها اشاره شده است. براي دسترسي به گزینه هاي

را انتخاب کنيد.
Blend 1-10-10 فرمان

از این فرمان براي ترکيب کردن یا به هم رس��اندن دو یا چند موضوع انتخابي اس��تفاده 
مي ش��ود. در صورتي که دو موضوع مختلف را انتخاب کرده، س��پس این فرمان را اجرا کنيد، 
بين موضوعات انتخاب شده اشکالي ایجاد  مي شود؛ به طوري که به نظر مي رسد موضوعي به 

تدریج و طي چند مرحله به موضوع دیگر تبدیل شده است.
 Blend استفاده از فرمان

 1- دو ی��ا چن��د موضوع گرافيک��ي را که مي خواهي��د باهم ترکيب ش��وند، انتخاب کنيد 
)شکل 10-47(.

2- فرمان Modify→Combine→Blend را اجرا کنيد )شکل 10-48(.
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همان طور که در شکل 49-10 مشاهده مي کنيد، با استفاده از کادر متني Steps  مي توان 
تعداد مراحل تبدیل موضوعات انتخابي در فرمان Blend را تنظيم کرد.

کادر Range، محدوده توليد اشکال مياني بين دو موضوع انتخاب شده را براساس درصدي 
از فاصله ميان دو موضوع اصلي تعيين مي کند.

                                        

Blend شکل 48-10 نتيجه حاصل از فرمان      Blend شکل 47-10 دو موضوع گرافيکي انتخاب شده براي

 

Blend هنگام استفاده از فرمان Object شکل 49-10 پنل

 نكته: با کليد ترکيبي Ctrl+Shift+B مي توان عمل Blend   را انجام داد.

مثال 7: شکل 50-10 را با استفاده از Blend رسم کنيد.
1- یک دایره با ابزار Ellipse رسم کنيد.

2- یک بيضي در وسط دایره ترسيم کنيد.
3- بيضي و دایره را باهم انتخاب کنيد.

4- فرمان Modify→Combine→Blend را اجرا کنيد.     
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شکل 10-50

5- در پنل Object در کادر Steps عدد 15 را وارد کنيد.

 توجه: براي جدا کردن موضوعات ترکيبي تکرار ش��ده )Blend( مي توانيد دو بار از 

فرمان Modify→Ungroup یا کليد ترکيبي Ctrl+Shift+G  استفاده کنيد.

تمرين 9: دو شکل بعد را در صفحه ترسيم و رنگ آميزي کرده )شکل 10-51(، 
سپس اعمال  زیر را انجام دهيد:

1- دستور Blend را روي آن ها اجرا کنيد.
2- رنگ هر یک از شکل ها را تغيير داده و تغييرات را مشاهده کنيد.

3- تعداد مراحل تبدیل دو شکل به یکدیگر را 10 قرار دهيد. 

  

شکل 10-51 

Join Blend To Path  2-10-10 فرمان

از این فرمان براي فرم دادن موضوعات Blend شده استفاده مي شود. وقتي دو موضوع را 
توسط فرمان Blend با هم ترکيب مي کنيد شکل هاي مياني، بين دو موضوع و در یک راستا 
تش��کيل مي ش��وند. براي این که بتوانيد اشکال مياني را با یک مسير دلخواه هم تراز کنيد از 

فرمان Join Blend To Path استفاده کنيد.
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Join Blend To Path استفاده از فرمان
1- دو موضوع گرافيکي مانند ش��کل 52-10 ترس��يم کرده و آن ها را با دستور Blend با 

هم ترکيب کنيد.
2- یک مسير دلخواه رسم کنيد )شکل 10-53(.

                                

شکل 52-10 دو شکلBlend  شده                           شکل 53-10 رسم مسير

3- هر دو موضوع را انتخاب کنيد.
4- فرمان Modify→Combine→Join Blend To Path را اجرا کنيد )شکل 10-54(.

Join Blend To Path شکل 54-10 اعمال

تمرين 10: شکل 55-10 را ترسيم کنيد.

 Join Blend To Path شکل 55-10 نتيجه فرمان
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 توجه: براي جدا کردن موضوعات Blend ش��ده از یک مس��ير، مي توانيد از گزینه 

Split در منوي Modify استفاده کنيد.

Union 3-10-10 فرمان

این فرمان براي ترکيب یا یکپارچه کردن چند مس��ير یا موضوع گرافيکي و تبدیل آن ها 
به یک موضوع واحد به کار مي رود. این مس��يرها طوري با هم ترکيب مي ش��وند که خطوط 
مشترک بين آن ها حذف مي شوند. با کمک این توانایي، مي توانيد مسيرهاي پيچيده اي را با 

استفاده از اشکال ساده توليد کنيد.
Union استفاده از فرمان

1- دو ی���ا چن�د موض��وع را که روي ه�م قرار گرفته اند، مطابق ش��کل 56-10 انتخاب 
کنيد.

2- فرمان Modify→Combine→Union را اجرا کنيد.   

 توجه: رنگ درون مس��ير ترکيب ش��ده، از رنگ اولي�ن مسي�ري که ت�رسيم شده 

تبعيت خواهد کرد )شکلي که نسبت به بقيه اشکال عقب تر قرار گرفته است(.

                           

Union شکل 57-10 نتيجه حاصل از فرمان      Union شکل 56-10 انتخاب اشکال براي فرمان

 نكته: چنانچه مس��يرها با یکدیگر هم پوشاني نداشته باشند، نتيجه فرمان Join  و 
Union یکسان بوده و منجر به توليد یک مسير یکپارچه خواهد شد.
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تمرين 11: اش��کال 58-10 را رس��م ک��رده و فرم��ان Union را روي آن ها اجرا 
کنيد.

شکل 10-58

Divide 4-10-10 فرمان

این فرمان قس��مت هاي مش��ترک موضوع��ات را برش مي دهد و از آن یک ش��کل مجزا 
مي سازد. در واقع نواحي مشترک از هم جدا مي شوند، بدون آن که موضوعات اصلي حذف شوند؛ 

همچنين موضوعات به قطعات کوچک تر تقسيم مي شوند.
Divide استفاده از فرمان

1- دو یا چند موضوع را که روي هم قرار گرفته اند مطابق شکل 59-10 انتخاب کنيد.
2- فرمان Modify→Combine→Divide را اجرا کنيد )شکل 10-60( .   

                                                     

Divide شکل 59-10 انتخاب سه شکل                   شکل 60-10 اعمال فرمان

Crop 5-10-10 فرمان
این فرمان قس��مت هاي مشترک موضوعات گرافيکي را برش مي دهد. وقتي دو یا چند مسير 
را که با یکدیگ�ر هم پوش��ان�ي و ت�داخل دارند، انتخاب کرده و فرمان Crop را روي آن ه�ا اجرا 
کنيد، قسمت هایي از مسيرهاي زیرین که به داخل مسير بالایي نفوذ کرده، باقي مي مانند و سایر 
قسمت ها که در خارج از مرزهاي شکل بالایي واقع شده اند، حذف مي شوند. در واقع موضوع��ي 
که روي ش��کل یا اش��کال دیگر قرار گرفته به عنوان یک چاقو عمل مي کند تا قس��مت هایي از 
موضوعات زیر که خارج از تصویر بالایي قرار گرفته اند، حذف ش��وند و فقط بخش هاي مش��ترک 
 Union عمل مي کند، با این تفاوت که Union عکس فرمان Crop اش��کال باقي بمانند. فرم�ان
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ویژگي رنگي مس��يرها را تغيير مي دهد اما Crop عمل برش را با حفظ رنگ هاي اوليه مس��ير ها 
انجام مي دهد.

 Crop استفاده از فرمان
1- موضوعات متنوعي را به همراه موضوعي که در بالاي آن ها قرار دارد، انتخاب کنيد.

2- فرمان Modify→Combine→Crop   را اجرا کنيد )شکل 10-62(.

    
Crop شکل 61-10 انتخاب موضوعات گرافيکي    شکل 62-10 نتيجه حاصل از اجراي فرمان

3- فقط قس��مت هایي از موضوعات انتخاب ش��ده باقي مي مانند که اش��کال زیرین آن با 
شکل بالا تداخل داشته باشد.

Intersect 6-10-10 فرمان

اج��راي این فرمان روي مس��يرهایي که ب��ا هم تداخل دارند، موجب مي ش��ود که فصل 
مشترک موضوعات حفظ شده و سایر قسمت ها حذف شود.

Intersect استفاده از فرمان
1- موضوعاتي را که با هم تداخل دارند، رسم و انتخاب کنيد )شکل 10-63(.

2- فرمان Modify→Combine→Intersect  را اجرا کنيد )شکل 10-64(.

                                            
Intersect شکل 63-10 رسم و انتخاب دو شکل متداخل            شکل 64-10 نتيجه حاصل از فرمان

 توجه: تفاوت بين دس��تور Crop و Intersect  در این اس��ت که فرمان Crop فصل 

 Intersect مش��ترک شکل ها را با ش��کل بالایي نگه مي دارد و بقيه را حذف مي کند اما فرمان
باعث مي ش��ود که فصل مش��ترک همه موضوع��ات باقي بماند. تفاوت بين دس��تور Crop و 
Intersect  در ش��کل 65-10 به صورت تصویري نشان داده شده است. توجه داشته باشيد که 
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در این شکل ابتدا مربع، سپس ستاره و بالاترین شکل بيضي رسم شده است.

Intersect و Crop شکل 65-10 تفاوت

 مثال 8:
1- یک س��تاره، دایره و ش��ش ضلعي متداخل )ش��کل 65-10( رس��م کرده، آن ها را به 

دلخواه رنگ کنيد.                                                                 

شکل 10-66

2- ش��کل قبل را انتخاب ک��رده، دس��تور Modify→Combine→Intersect را اجرا کنيد 
)شکل 67-10(. شکل 66-10 را انتخاب کرده و دستور Modify→Combine→Crop را اجرا 

کنيد )شکل 10-68(.

         Intersect شکل 67-10 نتيجه حاصل از تأثير فرمان

3- به تفاوت دو فرمان Crop و Intersect دقت کنيد.
                                                                 

Crop شکل 68-10 نتيجه حاصل از تأثير فرمان   
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Punch 7-10-10 فرمان

با استفاده از این فرمان مي توانيد توسط موضوعي که در رو قرار گرفته بخشي از موضوع 
دیگر را که در زیر قرار دارد، حذف کنيد. دو شکل را روي هم قرار دهيد به طوري که شکل 
بزرگ تر زیر قرار بگيرد، سپس فرمان Punch را اجرا کنيد، مي بينيد که قسمت هاي مشترک 
دو ش��کل حذف مي شوند. بدین وسيله حفره اي به اندازه و فرم شکل بالایي در شکل  پایيني 
ایجاد ش��ده و شکل رویي حذف مي شود. اگر ش��کلي که در رو قرار دارد با شکلي که در زیر 

واقع است، هم پوشاني داشته باشد، شکل زیر برش مي خورد.
 Punch استفاده از فرمان

 1- موضوعات��ي را ک��ه همه یا قس��متي از آن ها روي هم ق��رار گرفته ان��د، انتخاب کنيد 
)شکل 10-69(.

2- فرمان Modify→Combine→Punch را اجراکنيد )شکل 10-70(.

                                 

Punch شکل 70-10 پس از اعمال فرمان      Punch شکل 69-10 موضوعات گرافيکي براي اجراي فرمان     

3- موضوع بالایي روي موضوع پایيني، سوراخ ایجاد مي کند.

 توج�ه: در هنگام کار با متن )Text( ابتدا باید متن به موضوع گرافيکي )مس��ير( تبدیل 

 ش��ده ، س��پس فرم��ان Join روي آن اعمال ش��ود، پس از آن مي ت��وان فرمان  �� Punch را اجرا کرد 
)شکل 10-71(.

شکل 71-10 نمایش اعمال فرمان Punch روي متن

در شکل 72-10 مي توانيد نتيجه حاصل از سه فرمان Punch ، Crop و Union را مشاهده 
کنيد.
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Punchو Union ،Crop شکل 72-10 مقایسه فرمان هاي

 Punch تمرين 12: شکل 73-10 را با استفاده از سه شکل الف، ب، ج و با فرمان
رسم کنيد.

                                  )الف(                    )ب(                   )ج( 

شکل 10-73

Alter Path 11-10 ويرايش مسير با فرمان هاي
هنگامي که با استفاده از روش هاي مختلف، مسيرهایي را ایجاد کردید، مي توانيد آن ها را 
به روش هاي گوناگون اصلاح کنيد یا تغيير ش��کل دهيد. براي دسترسي به فرمان هاي مزبور 

مسير زیر را اجرا کنيد:
Modify →Alter Path

Correct Direction 1-11-10 فرمان

در ای��ن واحد کار اص��ول ادغام کردن موضوعات گرافيک��ي را آموختيد. هنگامي که چند 
 Even/odd با هم ادغام مي ش��وند، مي توانيد با اس��تفاده از گزینه Join موضوع توس��ط فرمان
fill موجود در پنل Object )ش��کل 74-10( رنگ قسمت هاي روي هم افتاده )هم پوشاني( را  
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تعيين کنيد.
اگر این گزینه فعال باش��د قس��مت هاي روي هم افتاده ش��فاف دیده مي شوند و اگر این 
گزینه فعال نباش��د، قس��مت هاي روي هم افتاده، هم رنگ بقيه قسمت هاي شکل مي شوند 

)شکل 10-75(.

                

        شکل 74-10 گزینه Even/odd fill                شکل 75-10 نتيجه حاصل از فعال و غيرفعال بودن

Even/odd fill گزینه                                               Object موجود در پنل               

حال اگر گزینه Even/odd fill فعال باشد اما قسمت هاي روي هم افتاده شکل ها به صورت 
شفاف دیده نشوند با اجراي فرمانCorrect Direction  قسمت هاي روي هم افتاده موضوعات 
گرافيکي ادغام ش��ده و ش��فاف مي ش��وند. این فرمان را مي توانيد به یک��ي از روش هاي بعد 

انتخاب کنيد:
• 	 Modify→Alter Path→Correct Direction

• 	 Xtras→Cleanup→ Correct Direction

• 	Xtra Operations انتخاب آیکن  از نوار ابزار
 Reverse Direction2-11-10 فرمان

هنگامي که مس��يري را ترس��يم مي کنيد، جهت مس��يرهاي ایجاد شده به همان ترتيبي 
است که نقاط لنگر را ایجاد مي کنيد. اولين نقطه اي که ایجاد مي شود شروع مسير و آخرین 
نقطه، انتهاي مس��ير خواهد بود. گاهي اوقات لازم مي ش��ود که در رسم موضوعات گرافيکي، 
جهت مسيرها را تغيير دهيد؛ براي این کار از فرمان  Reverse Direction استفاده کنيد. براي 

اجراي این فرمان یکي از روش هاي زیر را برگزینيد.
• 	Modify→Alter Path→Reverse Direction

• 	Xtras→Cleanup→Reverse Direction

• 	Xtra Operations انتخاب آیکن  از نوار ابزار
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روش تغيير جهت مسير
1- مسيري را که مي خواهيد جهت آن تغيير کند، انتخاب کنيد )شکل 10-76(.

2- فرم��ان Modify→Alter Path→Reverse Direction را اج��را کني��د؛ نتيجه حاصل در 
شکل 77-10 نمایش داده مي شود.

                    

Reverse Direction  شکل 77-10 نتيجه حاصل از فرمان       شکل 76-10 انتخاب مسير           

 تمرين 13: شکل 78-10 را ترسيم کرده و  به 79-10 تبدیل کنيد.

                    
                                                 

                   

 Reverse Direction  شکل 78-10                     شکل 79-10 نتيجه حاصل از فرمان                

 توج�ه: ب��راي معکوس کردن ن��وک فلش ابت��دا و انتهاي خط��وط متصل کننده 

)Connector( فرمانReverse Direction به کار مي رود.

Remove Overlap 3-11-10 فرمان

ای��ن فرم���ان نواحي را که در یک مس��ير روي ه�م ق�رار مي گي�رن��د، حذف مي کند. به 
عبارت دیگر فرمانRemove Overlap  مس��ير را طوري تغيير مي دهد تا نواحي که با یکدیگر 

هم پوشاني دارند، حذف شوند. براي اجراي این فرمان یکي از روش هاي بعد را برگزینيد.
• 	Modify→Alter Path→Remove Overlap

• 	Xtras→Cleanup→Remove Overlap

Xtra Operations انتخاب آیکن  از نوار ابزار      
Remove Overlap استفاده از فرمان

1- موضوع موردنظر را انتخاب کنيد )شکل 10-80(.
2- فرمان Modify→Alter Path→Remove Overlap را اجرا کنيد. نواحي  که روي هم قرار 

گرفته اند مطابق شکل 81-10 حذف مي شوند.
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Remove Overlap شکل 81-10 نتيجه حاصل از فرمان                 شکل 10-80  

 نكت�ه: باید توجه داش��ت که موضوع پس از اجراي فرم��ان Remove Overlap به 
صورت یکپارچه خواهد شد.

در این حالت بخش هاي شفاف محصور در داخل مسير به اشکال قابل انتخاب و ویرایش 
تبدیل مي ش��وند. چنين به نظر مي آید که این موضوعات که کاملًا هم رنگ مس��ير هستند، 
روي مس��ير قرار گرفته و فرمان Punch به صورت خودکار روي موضوع و مس��ير اجرا ش��ده 

است.
مثال 9:

  
1- ابتدا شکل 82-10 را ترسيم و انتخاب کنيد.

2- فرمان Remove Overlap را اجرا کنيد )شکل 10-83(.
3- مي توانيد با ابزار Subselect قس��مت داخلي ش��کل را نيز انتخاب و جدا کنيد )ش��کل 

.)10-84

                                          

شکل 82-10                       شکل 83-10                         شکل 10-84

Simplify 4-11-10 فرمان

در بعضي مس��يرها معمولاً تعداد زیادي گره اضافي قرار دارد که باعث مي ش��ود س��رعت 
پردازش و چاپ مسير طولاني شود و در هنگام اصلاح و ویرایش مسير نيز با مشکلاتي مواجه 
شوید. در این صورت مي توانيد با استفاده از فرمانSimplify  تعداد گره هاي اضافي موجود در 
مسير را کم کنيد تا مسير ساده تر و هموارتر شده و ویرایش آن نيز آسان تر شود. براي اجراي 

این فرمان یکي از روش هاي بعدي را برگزینيد.
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• 	Modify→Alter Path→Simplify

• 	Xtras→Cleanup→Simplify

• 	Xtra Operations انتخاب آیکن  از نوار ابزار
Simplify روش استفاده از فرمان

1- موضوع موردنظر را که مي خواهيد تعداد گره هاي آن کم ش��ود، انتخاب کنيد )ش��کل 
.)10-85

شکل 85-10 انتخاب مسير

2- فرم��ان Modify→Alter Path→Simplify را اجرا کني��د، کادرمحاوره Simplify مطابق 
شکل 86-10 ظاهر مي شود.

Simplify شکل 86-10 کادرمحاوره

3- در این کادر محاوره با اس��تفاده از دکمه لغزنده موجود مي توانيد ش��دت تأثير فرمان 
را روي مس��ير انتخاب ش��ده تغيير دهيد. هرچه این مقدار بيشتر باشد، نقاط بيشتري حذف 

مي شوند.
4- براي دیدن نتيجه کار قبل از بستن کادرمحاوره روي دکمه Apply کليک کنيد و اگر 

نتيجه رضایت بخش بود روي دکمه OK کليک کنيد )شکل 10-87(.

Simplify شکل 87-10 نتيجه حاصل از فرمان

 Xtras→Distort→AddPoints نكته: براي اضافه کردن نقاط بيشتر به مسير، از فرمان 
استفاده کنيد.
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 مثال 10:
1- یک چند ضلعي مطابق شکل 88-10 رسم کنيد.

شکل 88-10 رسم چند ضلعي

 2- ب��ا اس��تفاده از فرم��ان Add Points به ش��کل رس��م ش��ده، نقاط��ي را اضافه کنيد 
)شکل 10-89(.

 Add Points  شکل 89-10 نتيجه حاصل از تأثير فرمان

را کاه��ش دهي��د  نق��اط روي ش��کل  Simplify تع��داد  فرم��ان  از  اس��تفاده  ب��ا   -3 
)شکل 10-90(.

Simplify شکل 90-10 نتيجه حاصل از تأثير فرمان

Expand Stroke 5-11-10 فرمان

اجراي این فرمان روي مسيرهاي بسته، باعث افزایش ضخامت خطوط دور مسير مي شود 
به طوري که ش��کل، به یک ش��کل ترکيبي )Composite Path( تبدیل خواهد شد. همچنين 
اجراي این فرمان، مسيرهاي باز را به بسته تبدیل مي کند و باعث گسترش ضخامت خط دور 
مي ش��ود، ضخامت خط از 1 تا 50 قابل تنظيم اس��ت و این ضخامت در واقع به وس��يله یک 

مسير بسته ایجاد مي شود. 
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مي توان پس از اجراي فرمان Expand Stroke، روي مس��يري که به موضوع تبدیل ش��ده،  
ویرایش هاي مربوط به موضوعات )از قبيل تمامي گزینه هاي منوي بازشو در Fill( را اجرا کرد. 

براي اجراي این فرمان یکي از روش هاي زیر را برگزینيد.
• 	Modify→Alter Path→Expand Stroke

• 	Xtras→Path Operations→Expand Stroke

Xtra Operations انتخاب آیکن  از نوار ابزار        
Expand Stroke روش استفاده از فرمان

1- مسيري را که مي خواهيد تغيير دهيد، انتخاب کنيد )شکل 10-91(.

شکل 91-10 انتخاب مسير

 2- فرم��ان Modify→Alter Path→Expand Stroke را اج��را کني��د.کادر محاوره ش��کل
92-10 ظاهر مي شود.

Expand Stroke شکل 92-10 کادر محاوره

تمرين 14: شکل 93-10 را رسم کرده و فرمان Expand Stroke را روي آن اجرا 
کنيد.

شکل 10-93
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Inset Path   6-11-10 فرمان

با استفاده از این فرمان مي توان در اطراف مسيرهاي انتخاب شده، به تعداد دلخواه مسير 
اضافي ایجاد کرد. این مسيرها متحدالمرکز بوده و مي توانند به سمت درون یا بيرون موضوع 

انتخاب شده، ایجاد شوند. 
ب��ه عبارت دیگر فرمان Inset Path کپي هاي متع��دد از یک موضوع را ایجاد مي کند. این 
کپي ها مي توانند کوچک تر یا بزرگ تر از موضوع اوليه باش��ند. براي اجراي این فرمان یکي از 

روش هاي بعد را برگزینيد.
• 	Modify→Alter Path→Inset Path

• 	Xtras→Path Operations→Inset Path

• 	Xtra Operations انتخاب آیکن  از نوار ابزار
Inset Path   روش استفاده از فرمان

1- موضوع گرافيکي موردنظر را انتخاب کنيد )شکل 10-94(.
2- فرمان Modify→Alter Path→Inset Path را اجرا کنيد. کادر محاوره ش��کل 10-95 

ظاهر مي شود.
3- در کادر Steps تعداد مسيرهایي )کپي ها( را که مي خواهيد بر اساس مسير اصلي ایجاد 

شوند، تعيين کنيد.
4- منوي بازشوي Steps داراي سه حالت انتخابي است:

حالت Uniform: باعث مي شود فاصله ميان مسيرها یکنواخت باشد.
حالت Farther: با اس��تفاده از این حالت هرچه از موضوع گرافيکي انتخاب ش��ده دورتر 

مي شوید، فواصل بين مسيرها بيشتر مي شود.
حالت Nearer: با اس��تفاده از این حالت هرچه از موضوع گرافيکي انتخاب ش��ده دورتر 

مي  شوید، فواصل بين مسيرها کمتر مي شود. 

                              

Inset Path شکل 94-10 انتخاب موضوع گرافيکي     شکل 95-10 کادر محاوره
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شکل 96-10 تفاوت بين این سه حالت را نشان مي دهد.

Uniform حالت                                 Farther حالت                              Nearer حالت  

Steps شکل 96-10 تفاوت بين حالات موجود در منوي بازشوي

1- در کادر Inset  مي توان مش��خص کرد که مس��يرهاي اضافه شده، در خارج از شکل یا 
داخل شکل قرار گيرند. اگر مقدار وارد شده در این کادر مثبت باشد، مسيرهاي اضافه شده، 
داخل ش��کل و اگر منفي باشد، خارج از ش��کل قرار خواهند گرفت. همچنين در این قسمت 

فاصله ميان مسيرها را نيز مي توان کنترل کرد. 
 در شکل 97-10 نمونه هایي از تأثيرات فرمان  Inset Path   را روي موضوع گرافيکي واقع در شکل
94-10 ب��ه هم��راه تنظيمات��ي که بای��د در کادر محاوره Inset Path وارد ش��ود، مش��اهده 

مي کنيد.
   

 

Inset Path شکل 97-10 نمونه هایي از اثر فرمان

2- روي دکمه OK کليک کنيد.
مثال 11:

 
1- شکل 98-10 را رسم کنيد.

2- دو رونوش��ت از ش��کل 98-10 ایجاد کنيد به طوري که خارج از ش��کل قرار گيرند و 
همان طور که از شکل اصلي دور مي شوند فواصل آن ها کمتر شود.
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 Modify→Alter ب��راي ای��ن کار ابت��دا ش��کل 98-10 را انتخاب کنيد، س��پس فرم��ان
Path→Inset Path را اجرا کنيد. در کادر محاوره Inset Path براي تنظيم تعداد کپي ها مقدار 

Steps را براب��ر 2 قرار دهيد و حال��ت Nearer را برگزینيد، همچنين مقدار Inset را 10- قرار 

دهيد، نتيجه حاصل به صورت شکل 101-10 خواهد بود.

                                        

Inset Path شکل 98-10                    شکل 99-10 نتيجه حاصل از فرمان

 Mirror 12-10 انعکاس اشياء با ابزار
ب�ا استفاده از این ابزار مي توان قرینه )انعکاس( یک موضوع انتخاب شده را در جهت هاي 
افق��ي، عمودي یا چرخش��ي ایجاد کرد. براي اس��تفاده از این ابزار یک��ي از روش هاي بعد را 

انتخاب کنيد.
• ابزار Mirror را از جعبه ابزار انتخاب کنيد.	

را  • از مس��ير Window→Toolbars نوار ابزار Xtra Tools را باز کرده س��پس ابزار  	
برگزینيد.

Mirror 1-12-10 روش كار با ابزار

1- روي اب��زار Mirror دابل کليک کنيد تا کادر محاوره Mirror مطابق ش��کل 10-100 
باز شود.

Mirror شکل 100-10 کادر محاوره

2- منوي بازشوي موجود در Mirror، شامل حالات زیر براي قرینه سازي است: 
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• قرین��ه عم��ودي یعني ش��ئ را از س��مت  چپ  به  راس��ت  نش��ان  مي دهد  	:Vertical"

)شکل 10-101(.
• Horizontal: قرینه افقي یعني شئ را از بالا به پایين  نشان مي دهد. 	

• Horizontal & Vertical: قرینه افقي و عمودي.	

شکل 101-10 قرینه عمودي

Multiple: موضوعات را نسبت  به محورهاي مختلف قرینه  مي کند. در این حالت مي توانيد 

از دکم��ه لغزن��ده موجود در کادر محاوره Mirror براي تنظيم تعداد محورهاي قرینه س��ازي 
استفاده کنيد.

 نكته: نگه داشتن کليد Alt  باعث مي شود تا هنگام استفاده از ابزار Mirror محور 
قرینه سازي دوران کند.

تمرين 15: ش��کل 102-10 را رسم کنيد و با ابزار Mirror شکل 103-10 را به 
دست آورید.

                                                      

     شکل 102-10                                     شکل 103-10 رسم شکل

مث�ال کاربردي: فایل Project مثال کارب��ردي را باز کنيد. حال مي خواهيم آرم 
 

را کامل کنيم.
1- به صفحه ترسيم آرم بازگردید و ترسيم آرم را از واحدکار ششم ادامه دهيد.
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2- از دایره یک کپي تهيه کرده، سپس پنلTransform  را ظاهر کنيد. در این پنل دکمه 
Scale را فعال کنيد تا گزینه هاي Scale  در دسترس قرار گيرند.

3- در کادر Scale مقدار 42% را وارد کنيد تا دایره دوم به اندازه 58% کوچک تر شود.

شکل 10-104

4- دایره ه��ا را انتخ��اب ک��رده و از حالت گروهي خارج کنيد تا نقاط لنگر ظاهر ش��وند. 
 Modify نقاط لنگر دایره ه��ا را انتخاب کنيد و از منوي Shift و کليد Subselect توس��ط اب��زار
چند بار فرمان Split را اجرا کنيد تا دایره ها در نقاط لنگر شکس��ته و به چهار قطعه تقس��يم 
ش��وند. نيم کره پایين و قطعات سمت راست هر دو دایره را حذف کنيد تا شکل 105-10 به 

دست آید.
5- اکنون هر دو کمان را انتخاب کرده و از منوي Modify فرمان Join را انتخاب کنيد و 
در پنل Object گزینه Closed را فعال کنيد تا طرف دیگر کمان ها نيز به یکدیگر چسبيده و 

یک شکل بسته حاصل شود.                       
6- هر دو ش��کل را انتخاب کنيد و از من��وي Modify→Combine فرمان Union را اجرا 
کنيد تا یک مس��ير واحد به وجود آید، سپس ش��کل را انتخاب کرده از پنل Swatches رنگ 
سياه را براي دکمهFill  انتخاب کنيد تا شکل از رنگ سياه پر شود. اکنون دکمه Stroke را در 

پنل Swatches فعال و None را انتخاب کنيد تا خط دور شکل حذف شود.

              

شکل 105-10                      شکل 10-106

7- شکل 107-10 را انتخاب کنيد و با استفاده از فرمان Edit→Clone یک کپي از شکل 
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ایجاد کرده و با استفاده از ابزار Mirror آن را به شکل 108-10 تبدیل کنيد.

 

 شکل 107-10                                  شکل 10-108

8- حال با استفاده از خطوط راهنما و ابزار Pen شکل 109-10 را رسم کنيد.
9- داخل ش��کل را س��ياه رنگ کنيد. مطابق ش��کل 110-10 دو دایره در قس��مت هاي 

مشخص شده در شکل رسم کنيد و آن ها را نيز با رنگ سياه پر کنيد.

               

شکل 109-10                                              شکل 10-110

10- تغييرات را ذخيره کنيد.

واژه نامه
Cropبرش

Divideتقسيم کردن

Intersectاز وسط قطع کردن

Lockقفل کردن

Punchسوراخ کردن

Splitاز هم جدا کردن

Ungroupاز گروه خارج کردن

Unionپيوند، اتحاد

خلاصه مطالب 
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• باعث اتصال دو خط به یکدیگر مي شود. 	Join فرمان
• براي شکستن موضوعات بسته و جدا کردن خطوط و گره ها از یکدیگر و جدا  	Split از فرمان

کردن موضوعات Join شده استفاده مي شود.
• استفاده کرد. 	Rotate به منظور چرخش موضوعات تحت زاویه اي خاص مي توان از ابزار

• استفاده مي شود. 	Reflect براي ایجاد قرینه یا انعکاس یک موضوع گرافيکي از ابزار
• براي مورب کردن موضوعات استفاده مي شود. 	Skew از ابزار

• براي ترکيب گوناگون اشکال به کار مي روند. 	Union و Blend گزینه هاي
• براي قرار دادن موضوع ترکيب ش��ده روي مس��ير اس��تفاده   	Join Blend To path از گزینه

مي شود.
• قس��مت مش��ترک موضوعات را ب��رش مي دهد و از موضوع��ات اصلي جدا  	Divide گزینه

مي کند.
• براي به دست آوردن قسمت هاي مشترک موضوعاتي که روي یکدیگر  	Intersect از گزینه

قرار دارند، استفاده مي شود. 
• ش��کلي را که روي بقيه اش��کال قرار دارد همراه با قس��مت مشترک آن با  	Punch گزینه

اشکال زیر حذف و باقي اشکال را حفظ مي کند.
• قسمت مشترک موضوعات را برش مي دهد. 	Crop گزینه

• براي ایجاد تصویر قرینه و آینه اشکال از ابزار Mirror استفاده مي شود.	
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آزمون نظري
درستي يا نادرستي گزينه  هاي زير را تعیین کنید.

1- فرمان Split قسمت مشترک موضوعات را برش مي دهد.
2- کاربرد فرمان Group گروه کردن موضوعات است.

3- فرمان Expand Stroke در اطراف یک ش��ئ به سمت داخل، کپي هاي متعددي ایجاد 
مي کند.

4- عملکرد فرمان Mirror با Rotate یکسان است.
معادل گزينه  هاي سمت  راست را از ستون سمت  چپ انتخاب کرده و مقابل هر عبارت بنويسید.

    Punch. براي به دست آوردن قسمت هاي مشترک موضوعاتي که روي یکدیگر قرار دارند
شکل روي بقيه اشکال را همراه با قسمت مشترک آن با اشکال زیر، حذف و باقي اشکال 
     Crop                                                                                   .را حفظ مي کند
     Reverse Direction                               .قسمت مشترک موضوعات را برش مي دهد
                   Intersect                                                       اصلاح جهت قرارگيري مسيرها

گزينه صحیح را انتخاب کنید.

9- فرمانSplit  برعکس کدام فرمان عمل مي کند؟
Align -د  Divide -ج  Crop -ب  Join -الف

10- براي حذف روي هم افتادگي موضوعات از کدام فرمان استفاده مي کنيد؟
Remove Overlap  -ب   Simplify  -الف
Correct Direction  -د   Delete -ج

11- براي هم تراز کردن موضوعات نسبت به یکدیگر، از کدام گزینه استفاده مي شود؟
Join -د    Divide -ج  Crop -ب  Align -الف

12- ازکدام گزین��ه براي واحد کردن چند ش��کل و تبدیل آن ها به یک موضوع اس��تفاده 
مي شود؟

Ungroup -د  Union -ج  Lock  -ب  Punch -الف
13- براي خارج کردن موضوع گرافيکي از حالت قفل، از کدام فرمان استفاده مي شود؟ 

Lock -د  Unlock -ج  Union -ب  Join -الف
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14- براي اتصال دو خط به یکدیگر از کدام فرمان استفاده مي شود؟
Join -د               Blend -ج        Split -ب     Align -الف

15- کدام فرمان باعث افزایش ضخامت خطوط دور شکل مي شود؟
Union    -د  Intersect -ج  Expand Stroke -ب  Inset Path -الف

16- براي برش قس��مت هاي مش��ترک موضوعات، بدون حذف موضوعات اصلي از کدام 
فرمان استفاده مي شود؟

Punch -د             Crop  -ج        Split -ب       Divide -الف
17- براي انتخاب اجزاي یک گروه از کدام ابزار استفاده مي شود؟

 Subselect -ب   Group -الف
Pen -د   Pointer -ج

در جاي خالي عبارت مناسب را بنويسید.

18- هنگام اس��تفاده از فرمان ............ رونوشت هاي ایجاد شده در داخل  شکل اصلي قرار 
مي گيرند.

19- براي قرینه  سازي موضوعات به صورت افقي هنگام استفاده از ابزار Mirror از گزینه 
......... استفاده مي شود.

20- ابزار .............. موضوعات را مورب مي کند.
به سؤالات زير پاسخ تشريحی دهید.

21- بعد از قفل کردن یک شکل چه اعمالي را نمي توان روي شکل انجام داد؟
22- فرمان Blend چه عملي را انجام مي دهد؟

23- چگونه مي توان موضوعات گرافيکي داخل صفحه را نسبت به هم، تراز افقي کرد؟
24- فرمانJoin  Blend To Path چه عملي را انجام مي دهد؟

25- از ابزارReflect  در چه مواقعي استفاده مي شود؟
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 آزمون عملي
1- اشکال زیر را با استفاده از ابزارهاي این واحد کار رسم کنيد.

 
2- شکل الف را ترسيم کرده، سپس آن را با یک فرمان به شکل ب تبدیل کنيد.

بالف 

3- با استفاده از ابزارهاي مناسبي که در این واحد کار با آن ها آشنا شده اید به سليقه خود 
در یک صفحه  به اندازه A3 در مورد رش��ته هاي گرافيک، کامپيوتر و تعمير موبایل هنرستان 

خود تبليغ کنيد.
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كليات 
در واحدکاره��اي قبل با پنل Object  آش��نا ش��دید این پنل نه تنها کنترل بيش��تري بر 
موضوع��ات مختلف دارد، بلکه امکان اف��زودن جلوه هاي ویژه )Special effect( به موضوعات را 

نيز دارا است.
Add effect 1-11 اضافه كردن جلوه هاي ويژه با استفاده از

با اس��تفاده از گزینه Add effect موج��ود در پنل Object مي توان خصوصيات و جلوه هاي 
ویژه اي را به اشکال اضافه نمود.

شئ، مراحل زیر را انجام دهيد: • 	 Stroke یا Fill به منظور افزودن جلوه هاي ویژه به
1- موضوع مورد نظر را انتخاب نمایيد.

2- در پن��ل Object روي دکم��ه Add effect کلي��ک کرده و از منوي ظاهر ش��ده جلوه 
موردنظر را انتخاب کنيد)شکل 11-1(.

Add effect شکل 1-11 گزینه هاي
•به منظور حذف جلوه ویژه از موضوع انتخابي، مراحل بعد را انجام دهيد: 	

1- در پنل Object جلوه ویژه را انتخاب نمایيد.
2- سپس در همان پنل روي دکمه  )Remove item( کليک کنيد.

در این جا به شرح گزینه هاي موجود درAdd effect  مي پردازیم:

 توجه: برخي از جلوه ها به صورت ابزار در نوار ابزار Xtra Tools قرار دارند.

Bend 1-1-11 جلوه
این گزینه در شکل ها و مسيرهاي رسم شده، پيچ و خم و اعوجاج ایجاد مي کند، به طوري 
که با کشيدن نقاط محيط به سمت نقطه مرکز یا دور نمودن این نقاط از مرکز، پاره خط هاي 
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مسير به سمت داخل یا خارج منحرف مي شوند و حالت شکل تغيير پيدا مي کند.
Bend تنظيم گزينه هاي

1- گزینه Bend را از منوي Effect انتخاب کنيد. 
2- دکم��ه لغزن��ده مربوط به گزینه Size، ميزان فاصله نق��اط از مرکز یا ميزان خميدگي 

اعمال شده به شئ را تعيين مي کند. 
•مقادی��ر مثبت، نقاط را از مرکز دورتر و در محل تلاقي کمان ها نقاط نوک تيز ایجاد  	

مي کند.
•مقادی��ر منف��ي، نقاط را به مرکز نزدیک تر و انتهاي کمان ها را به مرکز ش��ئ متصل  	

 مي نماید )شکل11-3(.   

Bend شکل 2-11 كادر محاوره

Bend شکل اصلي    مقادیر مثبت در جلوه    Bend مقادیر منفي در جلوه

شکل 11-3

3- با ویرایش مختصات نقاط x و y مي توان مکان نقطه مرکز را تغيير داد.

تمرين 1: ش��کل 4-11 را رس��م کرده و جلوه Bend را روي Stroke دور ش��کل 
اعمال نمایيد )نتایج حاصل از تغيير مقدار Size را مشاهده کنيد(.
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شکل 11-4

Duet 2-1-11 جلوه

این جلوه یک یا چند مدل مش��ابه از ش��کل ساخته، آن ها را با یکدیگر ترکيب مي کند تا 
یک شکل پيچيده واحد ایجاد نماید.

مي توان تعداد مدل هاي مش��ابه را که ایجاد مي ش��وند تعيين کرد و مش��خص نمود که 
مدل هاي مشابه چرخش یابند یا انعکاس یافته شکل اوليه باشند.

Reflect شکل اصلي             گزینه              Rotate گزینه

شکل 11-5

براي اعمال جلوه Duet روي موضوع مورد نظر مراحل زیر را انجام دهيد:
1- پس از انتخاب موضوع موردنظر، از منوي Effect)شکل 1-11( گزینه Duet را انتخاب 

کنيد.
2- به منظور ایجاد تصویر منعکس ش��ده از تصویر اوليه گزینه Reflect  را انتخاب نمایيد 

)شکل 11-6(.
3- به منظور ایجاد کپي چرخش یافته حول نقطه مرکز گزینه Rotate  را انتخاب کنيد.
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Duet شکل 6-11 تنظيم خصوصيات جلوه

4- براي تنظيم موقعيت نقطه مرکزي جلوه و جهت اش��کال، مختصات x و y را اس��تفاده 
نمایيد.

5- براي تعيين تعداد کپي ها از شکل باید تعداد موردنظر را در کادر Copies وارد کرد.
6- اگر بخواهيد ش��کل اوليه با ش��کل هاي ایجاد شده به طور خودکار متصل شوند گزینه 

Joined را در حالت انتخاب قرار دهيد.

7- اگر کپي ها نزدیک به هم هس��تند گزینه Closed باعث بس��تن اش��کال ایجاد شده یا 
مسيرهاي باز مي شود.

8- براي ش��فاف نمودن نواحي همپوش��اني بين کپي ها، گزینه Even/Odd fill را انتخاب 
کنيد.

 مثال 1: براي درک بيشتر جلوه Duet مراحل زیر را انجام دهيد:
1- شکل 7-11 را رسم نمایيد.

2- گزینه Duet را از منوي Add effect انتخاب کنيد. تصویر منعکس شده از شکل اصلي 
همراه با خود شکل به صورت زیر ایجاد مي شود.

3- از قس��مت Style گزینه Rotate را انتخاب کرده، در کادر Copies عدد 6 را وارد نموده 
و گزینه Joined را انتخاب کنيد در این صورت شکل 9-11 به وجود مي آید.
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    شکل 7-11                           شکل 8-11                                                   شکل 11-9                                            

4- گزینه Closed را برگزینيد تا شکل 10-11 ایجاد شود.

      

شکل 11-10

تمرين 2: شکل 11-11را ایجاد کنيد.

شکل 11-11

Expand path 3-1-11 جلوه

این جلوه مس��ير را پهن نموده و طرح کلي )Outline( شکل حاصله را ایجاد مي کند. این 
جلوه تنها ظاهر مسير را تغيير مي دهد و باعث تغيير خود مسير نمي شود.
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Expand Path شکل 12-11 نمایش 
به منظور اعمال جلوه Expand Path روي موضوع موردنظر، مراحل زیر را انجام دهيد:

 Expand 1- پس از انتخاب موضوع موردنظر، از منوي ظاهر ش��ده )ش��کل 1-11( گزینه
Path را انتخاب کنيد.

2- تنظيمات موردنظر را اعمال نمایيد:
باعث گس��ترش مس��ير به س��مت  • 	    Inside only انتخاب گزینه Direction در من��وي
درون و گزینه Outside only باعث گس��ترش مس��ير به سمت بيرون مي شود. گزینه 
"Both مس��ير را به ط��ور یکس��ان به هر دو ط��رف درون و بيرون گس��ترش مي دهد 

)شکل 11-13(.

Direction شکل 13-11 گزینه هاي منو

• را مي توان وارد نمود. هرچه مقدار وارد شده در  در کادر متني Width مقادیر 0 تا 50	
این قسمت کمتر باشد، مسير کمتر گسترش مي یابد. از دکمه لغزنده در این قسمت 

نيز براي تنظيم اندازه مسير گسترش یافته استفاده مي شود. 
• با عملکرد بقيه گزینه ها در واحد کار 9 آشنا شده اید.	

  Ragged4-1-11جلوه
ای��ن جلوه با افزودن نقاط تصادفي جدید، ظاهر ش��کل را تغيي��ر داده و ظاهري ناهموار، 

صاف یا یکدست به شکل مي دهد. این جلوه شبيه ابزار Roughen کار مي کند.

Both شکل اصلی      گزینه       Inside only گزینه     outside only گزینه                 
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Ragged شکل 14-11 جلوه

به منظور اعمال جلوه Ragged روي موضوع موردنظر مراحل زیر را انجام دهيد:
1- پس از انتخاب موضوع موردنظر از منوي ظاهر ش��ده )شکل 1-11( گزینه Ragged را 

انتخاب نمایيد.
2- تنظيمات موردنظر را اعمال نمایيد:

• یا با کمک لغزنده آن مي توان فاصله نقاط افزوده ش��ده تا  ش��کل اصلي   	Size در کادر
را تغيير داد.

• در قسمت Frequency مي توان تعداد نقاط افزوده را تعيين نمود.	
• تعداد  	 Copyدر صورتي که بخواهيد از ش��کل موردنظر کپي ایجاد کنيد در قس��مت

کپي هاي مورد نظر را وارد نمایيد.

Ragged شکل 15-11 تنظيمات جلوه

• یکي از گزینه هاي  Edgeکه در زیر بيان شده انتخاب کنيد:	
• انتخاب گزینه Rough ، نقاط گوشه تيز را اضافه مي کند )شکل 11-16(.	
• انتخاب گزینه Smooth، نقاط انحنادار را اضافه مي کند )شکل 11-16(.	

• به صورت یکنواخت اعمال  	Ragged باعث مي ش��ود تا جلوه Uniform انتخاب گزینه
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شود.

شکل 11-16

تمرين 3: شکل هاي زیر را با استفاده از جلوه هاي Ragged و Expand Path ایجاد 
کنيد.

شکل 11-17

  Sketch 5-1-11 جلوه
این جلوه نمایي از مسير را شبيه سازي مي کند که به نظر مي رسد شکل مورد نظر با مداد 

و به سرعت طراحي شده است.

اعمال جلوه Sketch در صورت                                    شکل اصلي                       اعمال جلوه Sketch در صورت
               بسته بودن خطوط دور شکل                                                                               باز بودن خطوط دور شکل 

Copies با Sketch شکل 18-11 اعمال جلوه

به منظور اعمال جلوهSketch  روي موضوع موردنظر، مراحل زیر را انجام دهيد:
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1- پس از انتخاب موضوع موردنظر، از منوي ظاهر شده گزینهSketch  را انتخاب کنيد.
2- تنظيمات موردنظر را اعمال نمایيد.

• باعث مي شود که اختلاف شکل با شکل  	Amount وارد کردن عدد بزرگ تر در قسمت
اوليه بيشتر شود.

• وارد  	Copy براي ایجاد کپي از ش��کل ایجاد ش��ده، تعداد کپي موردنظر را در قسمت
کنيد. در این صورت مسيرهاي جدیدي به وجود مي آیند که به طور تصادفي با سایر 

کپي ها متفاوتند )شکل 11-19(.

شکل 19-11 مثال هایي از تنظيم کادر کپي روي دو شکل

انتخاب گزینه Closed باعث مي ش��ود تا نقاط انتهایي شکل ایجاد شده به یکدیگر متصل 
شوند و شکل بسته ایجاد شود. 

Close غيرفعال بودن گزینه     Close فعال بودن گزینه                  

شکل 11-20

  Bevel and Emboss6-1-11 جلوه
جلوهBevel  باعث مي ش��ود لبه هاي ش��کل به حالت برجسته نمایش داده شوند و با جلوه 

Emboss  مي توان شکل یا متن را به صورت برجسته نمایش داد.

ب��ا انتخاب جل��وه  Bevel and Emboss )ش��کل 1-11( زیرمنویي به ص��ورت بعد نمایان 
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مي شود. 
• باعث مي ش��ود تا لبه هاي ش��کل به ترتيب به  	Outer Bevel و Inner Bevel انتخ��اب

سمت درون و بيرون شکل متمایل شوند و به حالت برجسته نمایش داده شوند.

 
شکل 22-11                                                                       شکل 11-23  

• مي ت��وان تنظيم��ات زیر را انج��ام داد:  	Object در پن��ل Outer Bevel ب��ا انتخ��اب 
)شکل 11-24(

•از پالت رنگ مي توان رنگ مورد  نظر براي برجستگي به سمت خارج شکل  را انتخاب  	
نمود.

• در ليست بازشوي Width مقدار مورد نظر براي پهناي برجستگي  را وارد نمایيد.	
• ميزان روشني و تيرگي سایه ها را  	Contrast مقادیر تعيين ش��ده در ليست بازش��وي

معين مي کند.
مي توان مقادیري براي تأثير بر صافي برجستگي، بدون  • 	  Softness در ليس��ت بازشوي
تأثي��ر ب��ر پهناي آن وارد کرد. ب��ه عبارت دیگر هر خط ضخيم در س��ایه زني حذف 

مي شود.
• مي توان با وارد کردن مقدار موردنظر، زاویه تابش نور را  	Angle در ليس��ت بازش��وي

تنظيم نمود.
• در ليست بازشوي Edge shape شکل لبه را مي توان به دلخواه انتخاب کرد.	

• پيش تنظيم هایي براي تغيير ظاهر ش��ئ وجود  	 Button Presetدر ليس��ت بازش��وي
دارد.
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شکل 11-24

 Raised اس��تفاده کرد. اگر گزینه Emboss براي برجس��ته کردن ش��کل مي توان از جلوه
Emboss را انتخاب کنيد کادر شکل 25-11 نمایش داده مي  شود.

Raised Emboss شکل 25-11 تنظيمات جلوه

• مقدار مشخص شده در ليست بازشوي Width، اندازه عمق را تعيين مي کند.	
• ميزان روشني و تيرگي سایه ها را  	Contrast مقدار تعيين ش��ده در ليست بازش��وي

معين   مي کند.
مي توان مقادیري براي تأثير بر صافي برجستگي، بدون  • 	 Softness  در ليست بازش��وي

تأثير بر پهناي آن وارد کرد.
• مي توان با وارد کردن مقدار مورد نظر یا استفاده از عقربه کشویي،  	Angle در قسمت

زاویه تابش نور را تنظيم نمود.
در شکل 26-11 نمونه هایي از جلوه Emboss نشان داده شده است.
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شکل 11-26

در Inset Emboss برجسته ســازي به نحوي است كه گويي شئ در صفحه فشار داده شده 
است.

در Raised Emboss برجسته سازي به نحوي است كه گويي شئ از صفحه بالاآمده   است.

تمرين 4: شکل 27-11 را طوري رسم كنيد كه برجسته به نظر آيد.

شکل 11-27
Blur 7-1-11 جلوه

اين جلوه جزييات تصوير را تيره و تار مي كند. اين جلوه دو حالت دارد.
حالــتBasic ، جلوه غيرمتمركز به شــکل مي دهد و حالــت Gaussian ظاهري مبهم به 
 شــکل مي دهد به طوري كه به نظر مي آيد از پشت شيشه نيمه مات به شکل نگاه مي كنيد 

)شکل 11-28(.

شکل 11-28

پس از اعمال جلوه Blur در كادر نمايش داده شــده )شــکل 29-11( به منظور تعيين 
ميزان مات شدن شکل، عدد مورد نظر را وارد كنيد.
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     Blur شکل 29-11 تنظيمات جلوه

تمرين 5: ش��کل 30-11 را رس��م کرده و جلوه Gaussian Blur را روي آن اعمال 
کنيد.

شکل 11-30

Shadow and Glow 8-1-11 جلوه
براي ایجاد سایه دور شکل از جلوه Shadow استفاده مي شود و جلوه Glow درون یا بيرون 

شکل هاله ایجاد مي نماید )شکل 11-31(.
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Glow و Shadow شکل 31-11 نتيجه حاصل از تأثير جلوه

به منظور اعمال جلوه Shadow روي شکل مراحل زیر را انجام دهيد:
 Shadow andش��کل 1-11( گزینه( Effect 1- پس از انتخاب موضوع مورد نظر، از منوي

Glow  را انتخاب کرده سپس یکي از جلوه هاي زیر منوي مربوطه را برگزینيد.

) • Drop Shadow: جلوه  را به گونه اي ایجاد  مي کند که به شئ سایه  مي دهد )شکل11-32	

جلوه به گونه اي اس��ت که گویي سوراخي از شئ در صفحه به وجود  • 	 :Inner Shadow

آمده است )شکل 11-32(.
• Glow: در بخش بيروني شئ درخشندگي یا هاله ایجاد مي کند )شکل 11-32(.	

• Inner Glow: در درون شئ درخشندگي ایجاد مي کند )شکل 11-32(.	

Glowو Shadow شکل 32-11 اعمال جلوه هاي

2- تنظيمات موردنظر را اعمال کنيد.
• رنگ موردنظر براي ایجاد سایه یا هاله را انتخاب نمایيد. 	Color از قسمت

• تنظيم کنيد. 	 Offsetميزان فاصله سایه از لبه شئ را در ليست بازشوي
• عدد  	Opacity به منظور تعيين ميزان ش��فافيت س��ایه یا هاله در ليس��ت بازش��وي

موردنظر را وارد نمایيد.
•براي این که س��ایه یکدس��ت و نرم روي تصویر اعمال ش��ود به طوري که پهناي آن  	
تغيير نکند مي توان در ليست بازشوي Softness عدد موردنظر را وارد نمود. به عبارت 

دیگر براي اعمال تارشدگي به لبه سایه استفاده مي شود.
• را تنظيم  	Angle براي تعيين زاویه تابش نور بر جسم، عدد موجود در ليست بازشوي

کنيد.
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Shadow and Glow شکل 33-11 تنظيمات جلوه

• را  	Knock Out ،در تنظيمات جلوه س��ایه براي پنهان کردن شئ و باقي ماندن سایه
انتخاب کنيد )شکل 11-34(.

 Shadowدر انواع حالات جلوه Knock Out شکل 34-11 تنظيم گزینه

تمرين 6: ش��کل 35-11 را رس��م کنيد. )به جلوه هاي اعمال ش��ده روي شکل 
توجه کنيد.(

شکل 11-35
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Sharpen 9-1-11 جلوه

این جلوه با تنظيم Contrast پيکسل هاي همجوار در شکل، وضوح یا تيزي لبه هاي شکل 
را افزایش مي دهد )شکل 11-36(.

Sharpen شکل 36-11 نتيجه حاصل از تأثير جلوه

به منظور اعمال جلوهSharpen  روي موضوع موردنظر مراحل زیر را انجام دهيد:
1- پ��س از انتخاب موض��وع موردنظر، از منوي Effect )ش��کل 1-11( جلوه Sharpen را 

انتخاب کنيد، سپس از زیرمنوي آن گزینه هاي زیر را برگزینيد. 
2- تنظيمات موردنظر را اعمال کنيد. )شکل 11-37(

• در ليست بازشوي Amount  ميزان شدت اعمال جلوه را تعيين کنيد.	
• براي  	Pixel Radius انتخاب ش��ده باش��د از ليست بازشوي Unsharp mask زماني که
تنظيم اندازه ناحيه اي استفاده کنيد که جلوه Sharpen به آن اعمال شده باشد. اعداد 

بالاتر به معناي اعمال جلوه کمتري به تصویر است.

Sharpen شکل 37-11 تنظيمات جلوه

Transparency 10-1-11جلوه

با اس��تفاده از این جلوه مي توان تمام یا قس��متي از رنگ داخل شکل یا خط دور شکل را 
به صورت واضح یا نيمه کدر نمایش داد.
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شکل 11-38

با انتخاب گزینهTransparency  زیرمنوي زیر نمایش داده مي شود )شکل 11-39(.

شکل 11-39

• تمام شکل را به طور یکنواخت شفاف مي نماید. به طوري که  	Basic Transparency جلوه
موضوعات دیگر از زیر آن دیده شوند.

• با کش��يدن  	Transparency با انتخاب این جلوه مي توان ميزان ش��فافيت را در کادر
دکمه لغزنده تعيين نمود.

• موضوع را از داخل به سمت بيرون محو مي کند به طوري که محو شدن  	Feather جلوه
در  لبه هاي شکل صورت مي گيرد.

 • در کادر Radius براي تعيين شعاع محوشدگي )Transparency( از مرکز شکل، عدد	
موردنظر را وارد  نمایيد. 

ه��اي موجود در  • جل��وه Gradient Mask باع��ث محو ش��دن موضوع به صورت طيف 	
FreeHand، مي ش��ود. رنگ س��فيد 100% شفافيت و رنگ مش��کي 100% تاري را 

توليد مي کند.
تمري�ن 7: پرچم ایران را رس��م کنيد و بين رنگ ه��ا را Transparency کنيد تا 

رنگ ها بدون مرز باشند.
Envelope 2-11 فرمان

فرمان Envelope امکان فرم دهي به تصاویر و نوشته ها را فراهم مي نماید. با استفاده از این 
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دستور مي توان ظاهر شکل را تغيير داد. 
براي اجراي این دستور از منوي Modify گزینه Envelope را انتخاب نمایيد در این صورت 
 Envelope زیرمنوی��ي نمایش داده مي ش��ود که ش��امل گزینه هاي مورد اس��تفاده در فرمان

است.

 Envelope نوار اب�زار Window → Toolbars → Envelope نكته: با انت�خاب  گزین�ه

 نم�ایش  مي یابد.

)شکل 11-40(.

Envelope شکل 40-11 نوار ابزار

با کليک روي منوي بازشوي موجود در این نوار ابزار، ليست اشکال مختلف نمایش داده 
مي شود. براي تغيير یا فرم دهي شکل مراحل بعد را انجام دهيد:

1- شکل موردنظر را انتخاب کنيد.
2- روي آیک��ن Create  در ن��وار ابزار Envelope کليک نمایيد. گره ها و اهرم هایي در 
اطراف ش��کل نمایش داده مي شود و شما مي توانيد با استفاده از ابزارهاي تغيير مسير، ظاهر 

شکل را به صورت موردنظر تغيير دهيد. 

 مثال 2:
1- شکل 44-11 را رسم نمایيد.

2- از منوي بازشوي نوار ابزار Envelope گزینه Heart را انتخاب کنيد.

   شکل 41-11                شکل 42-11 انتخاب گزینه Heart                    شکل 11-43
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3- روي آیکن )Create(  یا گزینه Envelope→Create از منوي Modify کليک کنيد. 
شکل به این صورت نمایش داده مي شود.

یا   Remove نكت�ه: براي حذف تمام تغييرات انجام ش��ده روي ش��کل، آیکن 
گزینه Envelope→Remove از منوي Modify را کليک کنيد.

 Envelope→Show Map یا گزینه  Show Map توج�ه: با کليک روي آیک��ن 

از منوي Modify مي توانيد س��اختار و خطوط نقش��ه فرم اعمال ش��ده را مشاهده کرده و در 
صورت نياز آن را تغيير دهيد.

1-2-11 اعمال يک مسير دلخواه روي تصوير به عنوان Envelope)پوشش( 
1- مسير موردنظر را رسم نموده روي گزینه Edit→Copy کليک نمایيد.

2- شکلي را که مي خواهيد مسير موردنظر به عنوان Envelope به آن اعمال شود، انتخاب 
کنيد.

 3- روي دکم��ه Paste as envelope  از ن��وار  اب��زار Envelope کلي��ک کنيد یا گزینه
 Envelope→Paste as envelope را از منوي Modify اجرا کنيد.

در این صورت Envelope به شکل موردنظر  اعمال مي شود )شکل 11-44(.

شکل 44-11 اعمال مسير به متن

2-2-11 ذخيره سازي مسير اعمال شده به شکل
هنگامي که یک Envelope جدید ایجاد کردید ممکن اس��ت بخواهيد آن را ذخيره کنيد 
تا روي اش��ياي دیگر اعمال کنيد. به منظور ذخيره س��ازي مس��ير اعمال شده به شئ مراحل 

زیر را انجام دهيد:  
1- شکلي را انتخاب کنيد که داراي Envelope مورد نظر شما براي ذخيره است. 

 Envelope→save as یاگزینه Envelope از نوار اب��زار  save as preset 2- روي دکم��ه
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preset از منوي Modify کليک کنيد.

3- کادر محاوره New Envelope نمایش داده مي ش��ود )ش��کل 45-11(. در کادر متني 
Name نام موردنظر را درج نموده و روي دکمه OK کليک نمایيد تا مسير موردنظر به عنوان 

یک فرم به بالاي منوي بازشوي موجود در نوار ابزار Envelope اضافه شود.

شکل 11-45

 نكته: به منظور حذف یک فرم از منوي بازش��وي نوار ابزار Envelope، نام فرم را 
 Envelope→Delete یا گزینه  Delete preset از ليس��ت انتخاب کرده س��پس روي دکمه

preset از منوي Modify کليک کنيد.

3-2-11 استفاده از يک فرم Envelope براي ساخت مسير 
پس از ایجاد یک Envelope مي توانيد آن را به مسير تبدیل کنيد. در این صورت تغييرات 
قابل اعمال  روي مس��ير را مي توانيد روي آن فرم اعمال نمایيد. براي این منظور مراحل زیر 

را انجام دهيد:
1- ش��کل موردنظر که فرم Envelope را روي آن اعمال نموده اید، انتخاب کنيد )ش��کل 

.)11-46
 Modify از منوي Envelope→Copy as Path یا گزینه  Copy as Path 2- روي دکمه

کليک نمایيد.
3- از منوي Edit گزینه Paste را انتخاب کنيد )ش��کل 47-11(. مي توانيد یک زمينه یا 

خط دور به مسير اضافه نمایيد.

      

                                شکل 46-11         شکل 11-47

 نكته: براي حذف پوشش )Envelope( از روي شکل به طوري که تغييرات اعمال شده 
به ش��کل حفظ ش��ود، روي دکم��ه  Release  یا گزین��ه Envelope→Release  از منوي 

Modify کليک کنيد.
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  Fisheye Lens3-11 ابزار
با اس��تفاده از این ابزار مي توان به موضوعات انتخاب ش��ده، حالت تقعر یا تحدب داد. به 
عبارت دیگر این ابزار مانند لنز چش��م ماهي باعث ایجاد اعوجاج در اش��ياء مي شود به طوري 

که اشياء را برجسته مي بينيد.
Fisheye Lens 1-3-11 روش كار با ابزار

 Fisheye Lens در جعبه ابزار دابل کليک کنيد تا کادر محاوره Fisheye Lens 1- روي ابزار
مطابق شکل 48-11 باز شود.

         

 Fisheye Lens  شکل 48-11 کادر محاوره

2- با استفاده از ماوس، دکمه لغزنده Perspective را درگ کنيد.
• Convex )محدب( یا اعداد مثبت، شئ را برجسته مي کند.	

• Concave )مقعر( یا اعداد منفي، در شئ تورفتگي ایجاد مي کند.	

3- روي دکمه OK کليک کنيد. 
4- روي ش��کل انتخاب شده، کليک کرده و اشاره گر ماوس را بکشيد تا در ناحيه دلخواه 

شکل مقعر یا محدب شود.
مثال 3:

 
1- متن Freehand MX را مطابق شکل 49-11 روي صفحه تایپ کنيد.                                                                                           

شکل 49-11 تایپ متن

2- رنگ متن را آبي کنيد.
3- روي متن کليک راست کرده، گزینهConvert To Paths  را انتخاب کنيد تا حالت متن 

به مسير تبدیل شود.
4- روي ابزار Fisheye Lens دابل کليک کنيد تا کادر محاوره Fisheye Lens باز شود.

5- در قسمت Perspective نوع لنز را محدب قرار دهيد )شکل 11-51(.
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 شکل 50-11 روش تبدیل حالت متن به مسير               شکل 51-11 تنظيم محدب بودن جلوه

6- اش��اره گر ماوس را روي متن نوش��ته ش��ده در ناحيه اي که مي خواهيد محدب شود، 
بکشيد تا شکل یک بيضي ایجاد شود )شکل 11-52(.

7- کليد ماوس را رها کنيد تا مطابق شکل 53-11 جلوه ایجاد شود. 
     

             

Fisheye Lens شکل 53-11 نتيجه استفاده از ابزار         Fisheye Lens شکل 52-11 اعمال ابزار

 نكته: کليد Alt را نگه دارید تا اعوجاج از مرکز به سمت خارج ایجاد شود.

تمرين 8: اسم خود را بنویسيد و جلوه مقعر به آن بدهيد.
 3D Rotation4-11 ابزار

این اب��زار به موضوع��ات گرافيک��ي ام��کان تغيي��ر ش��کل و دوران به صورت س��ه بعدي 
)چرخش فضایي( را مي دهد.

3D Rotation1-4-11 روش كار با ابزار
 3D Rotation 3 در جعبه ابزار دابل کليک کنيد تا کادر محاورهD Rotation 1- روي ابزار
مطابق شکل 54-11 باز شود. در این کادر مي توانيد خصوصيات چرخش را به دلخواه تغيير 

دهيد.

        

  3D Rotation شکل 54-11 کادر محاوره

2- در این کادر محاوره دو گزینه وجود دارد:
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Easy  )ساده(

Expert )حرفه اي( که داراي گزینه هاي بيشتري نسبت به Easy است.

3- منوي بازش��و Rotate from نقطه ش��روع چرخش را تعيين مي کند که داراي حالات 
زیر است:

• محلي را که در آن جا کليک مي کنيد به عنوان نقطه  Mouse click )کلیک ماوس(:	

چرخش قرار مي دهد )شکل 11-55(.

شکل 55-11 انتخاب Mouse click براي نقطه چرخش

• مرکز شکل انتخاب شده را نقطه چرخش دوران قرار مي دهد  	:Center Of Selection

)شکل 11-56(.

شکل 56-11 انتخاب Center Of Selection براي نقطه چرخش

• هنگام دوران شکل هاي نامسطح، نقطه چرخش  Center Of Gravity )مرکز جاذبه(:	

را در مرکز ثقل شکل قرار مي دهد )شکل 11-57(.

شکل 57-11 انتخاب Center Of Gravity  براي نقطه چرخش

نقطه چرخش را در گوش��ه سمت چپ و پایين ناحيه انتخاب شده،  • Origin )مبدأ(: 	

براي دوران قرار مي دهد )شکل 11-58(.
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شکل 58-11 انتخاب Origin براي نقطه چرخش

  )Perspective(ميزان چرخش یا اعوجاج تصاویر به صورت پرسپکتيو Distance 4- در کادر
بزرگ و کوچک تنظيم مي شود )شکل 59-11(. براي ایجاد اعوجاج بيشتر، اعداد پایين تر از 

این ميزان استفاده مي شود.

Distance شکل 59-11 تنظيم کادر

5- اکنون اش��اره گر ماوس به ش��کل + درآمده است، آن را روي قسمت موردنظر از شکل 
قرار داده، کليک و درگ کنيد. با حرکت اش��اره گر، پيش نمایش��ي از چرخش موضوع نمایش 
داده مي ش��ود. همان طور که مشاهده مي کنيد در امتداد محل کليک و حرکت ماوس خطي 
ایجاد مي ش��ود که به آن محور چرخش مي گویند. براي تعيين ميزان چرخش، کافي اس��ت 

اشاره گر را در طول این محور جابه جا کنيد.
6- وقتي چرخش موضوع به دلخواه شما بود، کليد ماوس را رها کنيد.

 توج�ه: اگر در هنگام اس��تفاده از ابزار چرخش س��ه بعدي، کلي��د Shift را به طور 
همزمان فشار دهيد چرخش به صورت 45 درجه درمي آید.

در حالت Expert، منوي بازشوي Project from به کادر محاوره 3D Rotation اضافه مي شود 
که توس��ط این منو مي توانيد نقط��ه گریز موضوع را هن��گام دوران تنظيم کنيد. گزینه هاي 

موجود در این منو عبارتند از:
Center Of Gravity ،Center Of Selection ،Mouse click و Origin که توضيح داده ش��ده 

است. همچنين گزینه دیگري در این منو به صورت زیر قرار دارد:
 • 	x با انتخاب این گزینه مي توانيد در کادرهاي مربوطه، مختصات :X/Y Coordinates
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و y نقطه گریز را به صورت عددي وارد کنيد.

تمرين 9: ش��کل 60-11 را رسم کرده، س��پس آن را دوران دهيد به طوري که 
نقطه دوران شکل در سمت چپ و پایين شکل قرار گيرد.

شکل  11-60
 Shadow 5-11 ابزار

از این ابزار براي ایجاد س��ایه در پش��ت موضوعات یا متوني که به مس��ير تبدیل شده اند، 
استفاده مي شود.

1-5-11 روش اعمال سايه
1- موضوعي را که مي خواهيد سایه دار شود، انتخاب کنيد.

2- ابزار Shadow را از جعبه ابزار انتخاب کرده )ش��کل 61-11( سپس اشاره گر ماوس را 
روي شکل قرار داده و به سمت پایين بکشيد تا سایه در زیر شکل ایجاد شود

شکل 11-61

3- براي اعمال تنظيمات بيش��تر، روي ابزار Shadow داب��ل کليک کنيد تا کادر محاوره 
Shadow ظاهر شود )شکل 11-62(.

Shadow شکل 62-11 کادر محاوره



وزارت فرهنگ و ارشاد اسلامی
Free Hand نام استاندارد : کاربر

شماره : 15/7- ف - ه�
324

4- در کادر محاوره Shadow ، منوي بازش��وي Type داراي چند حالت انتخابي به ش��رح 
زیر است:

                         

 سایه با لبه هاي سخت                  سایه با لبه هاي نرم                    سایه با بزرگنمایي 

شکل 11-63

هن��گام انتخاب حالت Soft Edge مي تواني��د با درگ رنگ به کادر Stroke، رنگ پس زمينه 
سایه را تنظيم کنيد که به طور پيش فرض سفيد است.

همچنين با انتخاب حالت Zoom مي توانيد رنگ داخل س��ایه و خط دور س��ایه را تعيين 
کنيد.

5- با انتخاب یکي از حالت هاي Hard Edge یا Soft Edge منوي بازش��وي Fill داراي س��ه 
گزینه انتخابي مطابق شکل 64-11 خواهد شد:  

Fill شکل 64-11 حالات موجود در منوي بازشوي
• ب��ا انتخ��اب این گزینه، س��ایه با رنگ تعيين ش��ده در کادر رنگي زیر آن پر  	:Color

مي شود.
• با استفاده از دکمه لغزنده یا وارد کردن عدد در کادر مربوطه، سایه اي ایجاد  	:Shade

مي شود که رنگ آن تيره تر از موضوع اصلي است.
• ب��ه کمک دکمه لغزنده ی��ا وارد کردن عدد در کادر مربوطه، س��ایه اي ایجاد  	:Tint

مي شود که رنگ آن روشن تر از موضوع اصلي است.
6- با استفاده از دکمه لغزنده Scale یا وارد کردن عدد در کادر مربوطه، اندازه سایه از 1 

تا 200% تنظيم مي شود.

 توجه: مقدار کمتر از 100%، س��ایه اي کوچک تر از موضوع اصلي و مقدار بيشتر از 
100%، سایه اي بزرگ تر از موضوع اصلي ایجاد مي کند.
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7- در قس��مت Offset با تنظيمx  و y، محل قرار گرفتن س��ایه یا فاصله س��ایه از موضوع 
اصلي تنظيم مي شود.

8- روي دکمه OK کليک کنيد، سایه دلخواه روي موضوع اعمال مي شود.

  Subselectنكته: پس از اعمال یک سایه به موضوع مي توانيد با استفاده از ابزار 
و درگ ماوس سایه را به محل جدیدي انتقال دهيد.

مثال 4: شکل 65-11 را رسم کرده، سپس سایه اي با لبه هاي سخت در آن ایجاد 
کنيد، به طوري که سایه از تصویر بزرگ تر و رنگ آن روشن تر از موضوع اصلي باشد. 

شکل 11-65

1- ابتدا شکل مورد نظر را انتخاب کنيد.
2- روي ابزار Shadow دابل کليک کنيد تا کادر محاوره Shadow باز شود.

3- در منوي بازشوType  نوع سایه را Hard Edge انتخاب کنيد.
4- در منوي بازشو Fill حالت Tint را انتخاب کرده و در کادر مقابل دکمه لغزنده عدد50 

را وارد کنيد.
5- در کادرScale  عدد 120 را وارد کنيد تا سایه از خود شکل بزرگ تر باشد.

6- در قسمت Offset  محل قرارگيري سایه را مشخص کنيد.
7- روي دکمهOK کليک کنيد، شکل به    دست آمده    مشابه     شکل66-11 خواهد شد.

Shadow شکل 66-11 نتيجه حاصل از اعمال ابزار
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تمرين 10: شکل هاي 67-11 را رسم کرده، به نوع سایه ها دقت کنيد.

شکل 11-67

 Smudge 6-11 ابزار
با استفاده از این ابزار مي توان به موضوعات بعد، عمق یا جلوه حرکت نسبت داد. همچنين 

کاربرد دیگر این ابزار، ایجاد سایه براي شکل و متن تبدیل شده به مسير است.
 Smudge 1-6-11 روش كار با ابزار

1- ابزار Smudge را از جعبه ابزار انتخاب نمایيد.
2- ب��راي اعمال تنظيمات بيش��تر روي ابزار Smudge دابل کلي��ک کنيد تا کادر محاوره 

Smudge مطابق شکل 68-11 ظاهر شود.

Smudge شکل 68-11 کادر محاوره

3- در ای��ن کادرمحاوره براي انتخاب رنگ دلخواه داخل و خطوط دور ش��کل، دو گزینه 
قرار دارد:

براي پر کردن رنگ داخل موضوع گرافيکي به کار مي رود به ش��رطي که  • 	 :Fill گزينه
قبلًا داخل موضوع با رنگ پر شده باشد.

براي رنگ آميزي خط��وط پيرامون موضوع گرافيک��ي رنگي به کار  • 	 :Stroke گزين�ه
م��ي رود. با اس��تفاده از این گزین��ه مي توانيد رنگ هاي دلخ��واه را براي خطوط دور 

موضوع یا سایه انتخاب کنيد.
4- روي دکمه OK کليک کنيد.

5- اش��اره گر ماوس ش��بيه به دست مي شود، روي ش��کل کليک کرده و آن را به سمت 
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خارج درگ کنيد.
شکل 69-11 استفاده از این ابزار را روي شکل نشان مي دهد.

    

Smudge شکل 69-11 اعمال ابزار

 توجه: براي افزودن س��ایه به اطراف ش��کل یا رسم س��ایه از مرکز شکل به سمت 

خارج، هنگام استفاده از ابزار Smudge کليد Alt را به طور همزمان نگه دارید.
مثال 5:

1- با استفاده از ابزار Ellipse یک بيضي مطابق شکل 70-11 رسم کنيد. 
2- روي ابزار Smudge از نوار ابزار دابل کليک کنيد.

3- ب��راي ای��ن که رنگ داخ��ل موضوع را قرمز کني��د، در قس��متFill  در کادر محاوره  
Smudgeرنگ قرمز را برگزینيد.

4- براي این که رنگ خطوط دور ش��کل س��بز شود در قس��متStroke  در کادر محاوره 
Smudge رنگ سبز را انتخاب کنيد.

5- روي دکمهOK  کليک کنيد.
6- اش��اره گر ماوس ش��بيه  دست مي شود، آن را روي ش��کل برده و به سمت خارج درگ 

کنيد )شکل 11-71(.

                              

Smudge شکل 70-11                              شکل 71-11 اعمال ابزار   

تمرين 11: ش��کل 72-11 را رس��م کرده، سپس به وس��يله ابزار Smudge به آن 
بعُد دهيد.
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شکل 72-11 رسم شکل
 Bend 7-11 ابزار

این ابزار در ش��کل ها و مسيرهاي رسم ش��ده، تاب خوردگي ایجاد مي کند، به طوري که 
پاره خط هاي مسير به سمت داخل یا خارج  منحرف مي شوند.

Bend 1-7-11 تنظيم گزينه هاي ابزار

1- ابزار Bend را از نوار ابزار Xtra tools انتخاب کنيد )شکل 11-73(.

Bend   شکل 73-11 انتخاب ابزار

2- روي اب��زارBend  دابل کلي��ک کنيد تا کادر محاوره Bend مطابق ش��کل 74-11 باز 
شود.

Bend شکل 74-11 کادر محاوره

Bend 2-7-11 روش استفاده از ابزار
1- شکل 75-11 را رسم کنيد.

2- روي ابزارBend  دابل کليک کنيد و با حرکت دکمه لغزنده Amount، ش��دت عملکرد 
این ابزار را روي شکل تعيين کنيد.

3- اش��اره گر ماوس )+( را روي ش��کل انتخاب شده قرار دهيد، سپس ماوس را به سمت 
پایين درگ کنيد اکنون لبه هاي ش��کل گرد مي ش��ود )شکل 76-11- الف(. اگر ماوس را به 

سمت بالا درگ کنيد، لبه هاي شکل به صورت تيز درمي آیند )شکل 76- 11- ب(.
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 ماوس به سمت بالا کشيده شده                  ماوس به سمت پایين کشيده شده

Bend شکل 75-11 رسم و انتخاب شکل                شکل 76-11 نتایج حاصل از اعمال ابزار

 مثال 6: شکل 77-11 را ایجاد کنيد.
1- ابتدا با ابزار Ellipse و نگه داشتن کليد Shift یک دایره رسم کرده و داخل آن را رنگ 

کنيد )شکل 11-78(.

            

     شکل 77-11               شکل 78-11 رسم دایره

2- ابزار Bend را انتخاب کنيد.
3- با ماوس روي مرکز دایره کليک کرده آن را به س��مت پایين درگ کنيد تا به ش��کل 

موردنظر برسيد.
 Roughen 8-11 ابزار

این ابزار باعث شکستگي خطوط تشکيل دهنده شکل مي شود و مسيرهاي هموار را نوک 
تيز و ناهموار مي سازد.

Roughen 1-8-11 تنظيم گزينه هاي ابزار

1- ابزار Roughen را از جعبه ابزار انتخاب نمایيد.
2- روي ابزار Roughen دابل کليک کنيد تا کادر محاوره Roughen مطابق شکل 11-79 

باز شود.



وزارت فرهنگ و ارشاد اسلامی
Free Hand نام استاندارد : کاربر

شماره : 15/7- ف - ه�
330

                  
Amount  شکل 80-11 نتيجه استفاده از تنظيمات دکمه لغزنده     Roughen شکل 79-11 کادر محاوره    

3- روي دکمهOK  کليک کنيد.
  Roughen 2-8-11 روش استفاده از ابزار

 1- ابت��دا ش��کل دلخواه��ي رس��م کني��د، س��پس اب��زارRoughen  را انتخ��اب کني��د 
)شکل 11-81(.

2- با استفاده از ماوس، ابزار Roughen را در طول موضوع بکشيد.

                                                              

   Roughen  شکل 82-11 نتيجه استفاده از                شکل 81-11 رسم شکل   

تمرين 12: اشکال 83-11را با استفاده از ابزار Roughen رسم کنيد.

شکل 11-83 

  )Perspective( 9-11 ايجاد پرسپکتيو
 گاهي اوقات لازم است براي واقعي جلوه دادن اشياء یا نشان دادن عمق و حجم در ترسيم هاي 

دو بعدي از پرسپکتيو استفاده کنيم.
در FreeHand MXa به سادگي مي توانيد فضاي سه بعدي )شبکه شطرنجي سه بعدي( یا 

پرسپکتيو را در یک محيط دو بعدي بازسازي کنيد.
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بدین منظور مراحل زیر را دنبال کنيد: 
1- گزینه View→Perspective Grid→Show را انتخاب کنيد.

2- ش��کل یا متن موردنظ��ر را انتخاب کرده و اب��زار پرس��پکتيو را از جعبه ابزار انتخاب 
کنيد.

3- اش��اره گر را روي اش��ياي موردنظر قرار داده و از کليدهاي جهت دار صفحه کليد براي 
قراردادن اش��ياء روي محورهاي پرسپکتيو استفاده کنيد. کليد جهت دار را پایين نگه داشته، 

سپس روي موضوع درگ کنيد )شکل 11-84(.

شکل 11-84

• آمده است: زیرمنوي Perspective شامل گزینه هایي است که در جدول 11-1	

  Alt توجه: براي کپي کردن موضوع در حين اس��تفاده از ابزار پرس��پکتيو از کليد 

استفاده کنيد.
جدول 11-1

Show.نماي پرسپکتيو را فعال مي سازد

Define Grid)11-85 تنظيم و ویرایش خطوط شبکه و ایجاد نماي جدیدي از شبکه )شکل

Previous.براي تعویض نماها به کار مي رود

Remove  Perspective.نماي پرسپکتيو شئ را حذف مي کند

 Release With
Perspective

جلوه پرسپکتيو را براي موضوع تثبيت مي کند به طوري که بعد از اجراي این فرمان پرسپکتيو 
داده شده به شئ، قابل ویرایش نخواهد بود.
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Define Grids شکل 85-11 کادر محاوره

 Extrude 10-11 ابزار
با اس��تفاده از این ابزار مي توان اشکال ایجاد ش��ده در FreeHand را به صورت سه بعدي 

نمایش داد. 

شکل 11-86

به منظور سه بعدي کردن اشکال مراحل زیر را انجام دهيد:
1- ابزار Extrude را از جعبه ابزار انتخاب نمایيد.

2- اش��اره گر ماوس را روي ش��کلي که قرار است س��ه بعدي شود قرار داده و آن را درگ 
کنيد.

شکل 11-87

 Modify→Extrude→Remove نكته: به منظور حذف حالت سه بعدي شکل، گزینه 
را انتخاب نمایيد.

1-10-11 ويرايش شکل سه بعدي
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به منظور ویرایش جلوه س��ه بعدي اشکال از ابزار Extrude استفاده مي شود. این ابزار دو 
حالت ویرایش دارد: 

حالت 1: امکان ویرایش محل، عمق و نقطه تلاقي را فراهم مي کند.
حالت 2: امکان چرخش اشکال سه بعدي را فراهم مي نماید.  

مث�ال کاربردي: فای��ل Project مثال کاربردي واحد کار قبل را باز کنيد و مراحل زیر را 
انجام دهيد:

1- وارد صفحه ایجاد شده براي کارت ویزیت شوید )شکل 88-11( و نشانه طراحي شده 
در صفحه آرم را در نقطه اي از صفحه درج کنيد.

2- آرم را انتخ��اب و گروه بن��دي کنيد و از پانل Transform زبانه Scale، نش��انه را %30 
بزرگ تر کنيد. اکنون با استفاده از پانل Align  آن را به وسط صفحه منتقل کنيد.

3- س��پس آرم را خاکستري کرده و با اس��تفاده از جلوه Transparency آن را به صورت 
محو در وسط صفحه قرار دهيد. 

 

شکل 11-88

4- یک کپي از آرم ایجاد کرده، آن را با Scale 70% کوچک تر کنيد و در جاي مش��خص 
شده در شکل 88-11 قرار دهيد.

5- طراحي کارت ویزیت به پایان رسيد، سعي کنيد کارت هاي زیباتري طراحي کنيد.
واژه نامه
Convexمحدب

Edgeلبه

Expertمتخصص
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Expandگسترش

Envelopeپوشش 

Fisheyeچشم ماهي

Glowبرافروختگي

Raggedناصاف، ناهموار

Raisedبرجسته، برآمده 

Releaseرهایي، واگذاري کردن

Roughenزبرکردن، خشن شدن

Sketchطرح ساده

Sharpenنوک تيز کردن 

Smudgeلکه، سياه شدن

خلاصه مطالب 
• در شکل ها و مسيرهاي رسم شده، پيچ و خم و اعوجاج ایجاد مي کند. 	Bend جلوه

• یک یا چند مدل مش��ابه از ش��کل س��اخته، آن ها را ب��ا یکدیگر ترکيب  	Duet جلوه
مي کند تا یک شکل پيچيده واحد ایجاد نماید.

• مس��ير را په��ن نم��وده و طرح کلي ش��کل حاصل��ه را ایجاد  	Expand Path جل��وه
مي نماید.

با افزودن نقاط تصادفي جدید، ظاهر ش��کل را تغيير داده و ظاهري  • 	 Ragged جل��وه
ناهموار، صاف یا یکدست به شکل مي دهد.

• باعث مي ش��ود لبه هاي ش��کل به حالت برجسته نمایش داده شوند و با  	 Bevel جلوه
جلوه Emboss  مي توان شکل یا متن را به صورت برجسته نمایش داد. 

 • جلوه Blur جزیيات تصویر را تيره و تار مي کند.	
• پيکس��ل هاي همجوار در ش��کل، وضوح یا تيزي  	Contrast با تنظيم Sharpen جل��وه

لبه هاي شکل را افزایش مي دهد.
• مي توان تمام یا قسمتي از رنگ داخل شکل یا خط  	Transparency با استفاده از جلوه

دور شکل را به صورت واضح یا نيمه کدر نمایش داد.
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• فرمان Envelope امکان فرم دهي به تصاویر و نوشته ها را فراهم مي نماید. 	
• مي توان به موضوعات انتخاب ش��ده، حالت تقعر یا  	Fisheye Lens با اس��تفاده از ابزار

تحدب داد.
• براي ایجاد س��ایه در پش��ت موضوعات یا متوني که به مسير تبدیل  	Shadow از ابزار

شده اند، استفاده مي شود.
مي توان به موضوعات بعد، عمق یا جلوه حرکت نس��بت  • 	 Smudge با اس��تفاده از ابزار
داد. همچنين کاربرد دیگر این ابزار، ایجاد س��ایه براي ش��کل و متن تبدیل شده به 

مسير است.
باعث شکس��تگي خطوط تش��کيل دهنده شکل مي شود و مسيرهاي  • 	Roughen  ابزار

هموار را نوک تيز و ناهموار مي سازد.
• با ابزار Extrude مي توان به اشکال ایجاد شده در FreeHand، جلوه سه بعدي داد.	
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آزمون نظري
درستي يا نادرستي گزينه  هاي زير را تعیین کنید.

 1- براي واقعي جلوه دادن موضوعات یا نشان دادن عمق و حجم در ترسيمات دو بعدي از ابزار
3D Rotation استفاده مي کنيم.

2- فرمان Envelope امکان فرم دهي به تصاویر و نوشته ها را فراهم مي نماید.
3- جلوه Duet یک یا چند مدل مشابه از شکل ساخته، آن ها را با یکدیگر ترکيب مي کند 

تا یک شکل پيچيده واحد ایجاد کند.
4- جلوه Blur در شکل ها و مسيرهاي رسم شده، پيچ و خم و اعوجاج ایجاد مي کند.

معادل گزينه  هاي سمت راست را از ستون سمت چپ انتخاب کرده و مقابل هر عبارت بنويسید.

Bend 5- جزیيات تصویر را تيره و تار مي کند.                                          جلوه
  Bevel6- در شکل ها و مسيرهاي رسم شده، پيچ و خم و اعوجاج ایجاد مي کند.      جلوه
  Emboss 7- باعث مي شود لبه هاي شکل به حالت برجسته نمایش داده شوند.      جلوه

Blur 8- مي توان شکل یا متن را به صورت برجسته نمایش داد.                      جلوه
گزينه صحیح را انتخاب کنید.

9- هنگام استفاده از ابزار3D Rotation   نقطه چرخش در کدام قسمت تعيين مي شود؟
Expert -د             Rotate from -ج  Easy -ب                  Distance -الف

10- از کدام گزینه براي محدب کردن اشکال استفاده مي شود؟
Shadow -د          Fisheye Lens -ج  Smudge -ب  3D Rotation -الف

11- شکل زیر توسط چه ابزاري طراحي شده است؟
Roughen -الف

 Bend -ب
Smudge -ج

Spiral -د
12- با اس��تفاده از کدام جلوه مي توان تمام یا قس��متي از رنگ داخل ش��کل یا خط دور 

شکل را به صورت واضح یا نيمه کدر نمایش داد؟
Emboss -د       Sharpen -ج  Transparency-ب   Blur -الف
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13- ب��ه منظور اعمال یک مس��ير دلخواه روي تصویر به عنوان ی��ک Envelope  از کدام 
گزینه استفاده مي کنيم؟

Paste as envelope -د        Save as preset -ج       Show map -ب    Release -الف
در جاي خالي عبارت مناسب را بنويسید.

14- جل��وه  ........................... مس��ير را په��ن نم��وده و طرح کلي ش��کل حاصله را ایجاد 
مي نماید.

15- جلوه .............................. با افزودن نقاط تصادفي جدید، ظاهر ش��کل را تغيير داده و 
ظاهري ناهموار، صاف یا یکدست به شکل مي دهد.

16- جلوه ......................... نمایي از ش��کل را شبيه سازي مي کند که به نظر مي رسد شکل 
مورد نظر با مداد طراحي شده است.

به سؤالات زير پاسخ تشريحی دهید.

17-  ابزار Roughen چه عملي انجام مي دهد؟
18-  تفاوت نوعHard Edge  و Zoom هنگام استفاده از ابزار Shadow چيست؟

19-  در چه مواقعي از ابزارهاي زیر استفاده مي کنيد؟
  Perspective-الف
3D Rotation -ب

Roughen -ج
20- از ابزار Extrude به چه منظور استفاده مي شود؟

آزمون عملي
1- تصویر مقابل را با استفاده از ابزارSmudge  طراحي کنيد.
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2- با استفاده از ابزار Fisheye Lens شکل روبه رو را طراحي کنيد.

3- شکل روبه رو را رسم کرده، سپس توسط 3D Rotation  تصویر ب را ترسيم کنيد.

 Expand4- در ش��کل ابتدا تصویر س��مت چپ را طراحي کرده سپس با استفاده از جلوه
Path  آن را به شکل سمت راست تبدیل کنيد.

  Ragged5- در ش��کل روبه رو تصویر سمت چپ را طراحي کرده سپس با استفاده از جلوه
آن را به شکل سمت راست تبدیل کنيد.

6- با استفاده از ابزار Shadow شکل هاي زیر را رسم کنيد.

7- شکل زیر را با استفاده از ابزار Envelope ترسيم کرده سپس آن را سه بعدي کنيد.
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كليات
با پيچيده تر شدن کار هنري نياز به روش هاي دیگري براي سازمان دهي موضوعات پيش 
 Chart و Graphic Hose و ابزارهاي Style ،Library ،Layers مي آید. در این واحد کار پنل هاي

Tool بررسي مي شوند.

 )Layers( 1-12 لايه ها
در برنامه FreeHand MXa هنگام ترس��يم طرح هاي موردنظر براي آس��ان تر کردن کار با 
موضوع هاي ترس��يمي، آن ها را با اس��تفاده از لایه ها از یکدیگر مجزا مي کنند. این کار شبيه 
به این اس��ت که هر موضوع و شئ ترس��يمي در یک صفحه مجزا رسم شود و صفحه ها روي 

یکدیگر قرار گيرند.

Layer شکل 1-12 مجزاسازي موضوع ترسيمي در پنل

 Layers 1-1-12 كار با پنل

پن��ل Layers، هم��ه لایه ه��اي موجود در س��ند ج��اري را نمایش داده و ام��کان اضافه، 
نس��خه برداري، مرتب کردن و حذف لایه ها را فراهم مي کند. با استفاده از این پنل مي توانيد 

لایه ها را انتخاب، ایجاد و حذف کنيد.
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  Layersنمايش پنل
براي ظاهر کردن پنل به یکي از روش هاي زیر عمل کنيد:

• از نوار ابزار Main روي دکمه  کليک کنيد.	
• از طریق منوي Window، مسير Window→Layers را اجرا کنيد.	
• کليد ميانبر F2 را بفشارید.	

همان طورکه در شکل 1-12 نشان داده شده است، در یک سند به صورت پيش فرض سه 
لایه وجود دارد که عبارتند از:

لايه Foreground )پيش زمينه(
ب��ه لایه هایي که در بالاي خط افق��ي جدا کننده قرار مي گيرند، لای��ه پيش زمينه گفته 

مي شود. موضوع هاي ترسيمي که در این لایه ها قرار دارند؛ قابل چاپ هستند.
لايه Guides )خطوط راهنما(

در این لایه خط هاي راهنما که با استفاده از خط کش یا ویرایشگر خطوط راهنما در سند 
ایجاد ش��ده اند، قرار مي گيرند. همچنين مسيرهایي که به خط هاي راهنما تبدیل شده اند، در 
این لایه قرار دارند )شکل 2-12(. در بخش10-1-12 چگونگي تبدیل مسير به خط راهنما 

توضيح داده مي شود.
• قرار دارند، چه بالاي خط جدا کننده باش��ند یا در  	Guides موضوع هایي که در لایه

پایين آن قرار گيرند چاپ نمي شوند.

Guides شکل 2-12 مسير تبدیل شده به خط راهنما با استفاده از لایه

لايه Background )پس زمينه(
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ای��ن لایه ب��ه صورت پيش فرض در زیر خ��ط جداکننده قرار مي گي��رد و غير قابل چاپ 
است.

 توجه: با درگ و جا به جایي لایه هاي انتخاب ش��ده و انتقال آن ها به زیر خط جدا 

کننده، یک لایه Background )پس زمينه ( جدید ایجاد مي شود.

• هر شئ طراحي  شده در سند، درون لایه قرار مي گيرد، همچنين  	FreeHand در برنامه
مي توانيد مجموعه اي از اشياء را در یک لایه قرار دهيد.

2-1-12 ايجاد لايه جديد

با اس��تفاده از پنل Layers مي توانيد یک لایه جدید ایجاد کنيد و موضوع ترس��يمي را در 
لایه ایجاد شده قرار دهيد.

 توجه: مي توانيد قبل یا بعد از ترسيم موضوع هاي گرافيکي، لایه هاي مورد نيازتان 

را ایجاد کنيد.
براي ایجاد لایه جدید مراحل زیر را انجام دهيد:

1- پنل Layers را باز کنيد.
2- منوي کنترلي پنل لایه را انتخاب کرده و روي گزینه New کليک کنيد.

3-1-12 تغيير نام لايه 

براي تغيير نام لایه به روش زیر عمل کنيد:
1- در پنل Layers روي نام لایه مورد نظر دابل کليک کنيد.

2- نام جدید را تایپ و کليد Enter را فشار دهيد یا با ماوس روي پنل کليک کنيد.

 نكته: نام لایه Guides تغيير نمي کند.

 Fish در لایه اي با نام  C:0 و  M:98 ، Y:100 ، K:0 مثال 1: ش��کل 3-12 را با رنگ 
رسم کرده و فایل را با نام Example12 -1 ذخيره کنيد. 

1- در صفحه کاري مورد نظر، ابتدا پنل Layers را فعال کنيد.
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2- یک لایه جدید از طریق منوي کنترلي پنل ایجاد کنيد )شکل 12-4(.

                             

شکل 3-12                                            شکل 4-12 ایجاد لایه جدید

3- روي نام لایه جدید دابل کليک کرده و نام Fish را درج و کليد Enter را فشار دهيد.
4- شکل 3-12 را رسم و فایل را با نام گفته شده ذخيره کنيد.

4-1-12 انتخاب لايه

در پنل Layers، به لایه اي که انتخاب ش��ده و در س��مت راست آن علامت  قرار دارد، 
لایه فعال )Active( مي گویند. مراحل کار در انتخاب لایه به شرح زیر است:

1- مس��ير Edit→Select→None را اجرا کرده یا کليد Tab را فش��ار دهيد تا ش��يئي در 
وضعيت انتخاب نباشد.

2- روي نام لایه کليک کرده تا علامت  را در سمت راست لایه مشاهده کنيد.

 نكته: اش��ياء و موضوع هایي که  ترسيم مي کنيد یا در سند Import مي شوند؛ در 
لایه Active )فعال( قرار مي گيرند.

• همراه با کليک روي نام لایه مورد نظر، تمامي اش��ياي لایه  	 Altبا نگه داش��تن کليد
فعال )Active( در حالت انتخاب قرار مي گيرند.

5-1-12 قفل و عدم قفل لايه

در پنل Layers براي محافظت اشياء درون لایه ها از تغييراتي که بر سایر لایه ها در هنگام 
نمایش محتویات آن ها انجام مي شود؛ روي علامت  )قفل باز( که در سمت چپ لایه قرار 

دارد کليک کنيد تا لایه قفل شود. بر همين اساس تعاریف زیر مطرح مي شود:
• قرار دارد. لايه قفل شده )Lock(: لایه اي که در سمت چپ آن علامت 	

• قرار دارد . لايه قفل نشده )Unlock(: لایه اي که در سمت چپ آن علامت	
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6-1-12 نمايش و پنهان كردن محتويات لايه

 یکي دیگر از امکانات پنل Layers، پنهان کردن محتویات لایه ها بدون نياز به حذف لایه ها است 
)شکل 12-5(.

شکل 5-12 پنهان کردن محتویات لایه

روش اجرا:
1- لایه مورد نظر را انتخاب کنيد.

2- روي علامت P در س��مت چپ لایه کليک کنيد تا  علامت  برداش��ته  شود و محتویات  
لایه  پنهان  شود.

• کليک مجدد سبب نمایش و آشکار شدن )Visible( لایه مي شود.	

 نكته: نگه داش��تن همزمان کليد Ctrl و کليک روي اولين س��تون سمت چپ در 
پنل Layers تمام لایه هاي پنل را پنهان مي کند.

اگر لایه فعال پنهان باش��د؛ موضوع گرافيکي جدیدي که ایجاد مي ش��ود نيز نش��ان داده 
نمي شود و براي نمایش آن باید لایه در حالت Visible )آشکار( قرار گيرد.

 توجه: براي ویرایش لایه ها، باید آن ها را در وضعيت قفل نشده )Unlock( و نمایش 

)Visible( قرار دهيد.

7-1-12 ايجاد نسخه كپي از لايه موجود

با استفاده از پنل Layers و منوي کنترل آن مي توانيد از لایه موجود در پنل، یک نسخه 
کپي تهيه کنيد. روش کار به ترتيب زیر است )شکل 12-6(:



Free Hand پیمانه مهارتی : کاربر
   Graphic Hose و Styles  ، 345واحد کار دوازدهم: توانایی استفاده از لایه ها ، سمبل ها

Layers شکل 6-12 منوي کنترلي پنل

1- مس��ير Edit→Select→None را اجرا کرده یا کليد Tab را فش��ار دهيد تا ش��يئي در 
وضعيت انتخاب نباشد.

2- روي نام لایه کليک کنيد.
3- از منوي کنترل در پنل لایه گزینه Duplicate را برگزینيد.

 نكته: لایه Guides حذف نمي شود.

تمرين 1:
1- با اس��تفاده از نوار ابزار Main،پنل Layers را آش��کارکنيد و شکل7-12 را در لایه اي به نام 

Rainbow1 رسم کرده و آن را با نام T12-1 ذخيره کنيد.

شکل 12-7

2- ی��ک لایه مش��ابه لایه Rainbow1 با نام Rainbow2 ایج��اد، آن را قفل کرده و فایل را 
ذخيره کنيد.

3- لایه Rainbow1 را حذف کنيد.
8-1-12 جابه جايي لايه ها و محتويات آن ها

ب��راي ویرای��ش لایه ها مي توانيد ترتيب قرار گرفتن آن ه��ا را در پنل Layers تغيير دهيد 
یا اش��ياء یک لایه را به لای��ه دیگر منتقل کنيد و موضوع ه��اي گرافيکي لایه هاي یک فایل 

FreeHand را کپي کرده و در فایل دیگر، Paste کنيد.
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 توج�ه: اگ��ر گزین��ه Remember layer info در زبان��ه General از کادر مح��اوره

Preferences  انتخاب شده باشد، اطلاعات لایه ها در زمان کپي محتویات آن ها حفظ مي شود 

)شکل 12-8(.

FreeHand در زمان کپي محتویات آن ها در سندهاي دیگر ،FreeHandشکل 8-12 تنظيم مربوط به حفظ اطلاعات لایه هاي یک سند

•تغییر ترتیب لايه ها 	
1- در پنل Layers، نام لایه مورد نظر را انتخاب کنيد.

2- نام لایه را به مکان دلخواه در ليست لایه ها درگ کنيد.
3- با رها کردن ماوس، نام لایه از مکان قبلي حذف و در محل جدید پنل Layers ظاهر 

مي شود. در این صورت موقعيت تمام اشياء در سند تغيير مي کند.
•انتقال شئ به لايه مورد نظر 	

1- شئ موردنظر را که در شکل 9-12 تصویر ماه است، انتخاب کنيد. در این صورت لایه 
مربوط به شئ انتخاب شده در پنل Layers به طور خودکار انتخاب مي شود.

2- لایه مقصد )لایه اي که مي خواهيد ش��ئ به آن جا منتقل شود( را انتخاب کنيد. بدین 
ترتيب شئ مزبور به لایه جدید انتقال مي یابد. 

   

  شکل 9-12 انتخاب شئ                                     شکل 10-12 انتقال شئ به لایه موردنظر

  Preferencesاگر جابه جایي انجام نشد، بررسي کنيد که طبق شکل 11-12در کادر محاوره
گزین��ه Clicking on a layer name moves selected objects در زبانه Panels در حالت انتخاب 
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قرار گيرد تا جا به جایي اشياء با انتخاب نام لایه انجام شود.
ه��اي گرافيکي مي توانيد آن ه��ا را جا به جا  • همان طورک��ه گفته ش��د با درگ موضوع 	

کنيد.

شکل 11-12 تنظيم مربوط به جابه جایي لایه ها با انتخاب نام لایه

 توجه: نمي توان موضوعات را به یک لایه قفل شده، انتقال داد.

 نكت�ه: اگ��ر در زمان جابه جای��ي موضوعات گرافيکي، اش��يایي را که در لایه هاي 
جداگانه هس��تند،  با یکدیگر Group کنيد، در این صورت اش��ياء Group شده به لایه فعال 

منتقل مي شوند.
ججج

 توج�ه: انتخاب گزین��ه Remember layer info در زبان��ه General از کادر محاوره 

 Join شده به لایه هایي مي شود که قبل از Split و   Ungroup سبب بازگشت اشياء Preferences

و Group  شدن در آن قرار داشتند.

Guides 9-1-12 كار با لايه

همان طور که گفته شد، خط هاي راهنما در لایه Guides قرار مي گيرند. با استفاده از پنل 
layers مي توانيد مسير انتخابي را به خط راهنما و بالعکس تبدیل کنيد.

•تبديل مسير )باز يا بسته( به خط راهنما  	

1- مسير مورد نظر را انتخاب کنيد )شکل 12-12(.
2- روي لایه Guides کليک کنيد تا مس��ير، رنگ خط راهنما را به خود بگيرد و مس��ير 

انتخابي نيز با انتقال به لایه Guides، به خط راهنما تبدیل شود )شکل 12-13(.
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              شکل 12-12 یک مسير بسته                 شکل 13-12 مسير تبدیل شده به خط راهنما

•تبديل خط راهنما به مسير معمولي 	

1- روي مس��ير تبدیل ش��ده به خط راهنما یا خط راهنماي ایجاد شده با خط کش، دابل 
کليک کنيد.

2- در کادر مح��اوره Guides روي دکم��ه Release کليک کنيد تا خط راهنما به مس��ير 
تبدیل شود و در لایه معمولي قرار بگيرد.

10-1-12 ادغام لايه ها 

پس از پایان کار در FreeHand مي توانيد لایه ها را با هم یکي کنيد.
روش اجرا:

1- لایه یا لایه هاي مورد نظر را در پنل Layer انتخاب کنيد.
 • 	Shift ب��راي انتخ��اب بيش از یک لایه  همزم��ان با کليک روي لایه ه��ا از کليدهاي
یا Ctrl اس��تفاده کنيد؛ کليد Shift، لایه هاي پش��ت س��رهم و کلي��د Ctrl، لایه هاي 

غيرمتوالي را انتخاب مي کند.   
2- گزینه Merge Selected Layers را  از منوي کنترلي پنل Layers برگزینيد.

 توج�ه: در هنگام ادغام لایه ها، پایين ترین لایه انتخابي به عنوان لایه ادغام ش��ده 

در نظر گرفته مي شود.

Foreground ادغام لايه هاي 
ب��راي ادغام محتویات لایه هاي بالاي خط جدا کننده با لایه Foreground پس از انتخاب 
لایه ها به روش��ي که در مطالب قبل گفته ش��ده، روي گزینه Merge Foreground Layers، از 
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منوي کنترل پنل Layers کليک کنيد.

 نكته: لایه Guides با سایر لایه ها ادغام نمي شود.

 مثال 2: س��ه موض��وع گرافيکي تصویر آدم��ک، ماهي و س��تاره را به ترتيب در 
لایه های��ي با نام هاي fish ،human و Foreground رس��م کرده و آن ه��ا را در لایه Fish ادغام 

کنيد.
1- ابتدا در صفحه کاري ایجاد ش��ده، لایه اي با نام human رس��م کرده و شکل آدمک را 

در آن رسم کنيد.
2- در لایه اي که به نام fish ایجاد کرده اید، ش��کل ماهي و در لایه Foreground س��تاره 

صورتي رنگ را ترسيم کنيد.
3- لای��ه fish را ب��ه عنوان لایه فعال انتخاب کرده و با فش��ردن همزمان کليد Shift روي 

لایه هاي Foreground و human کليک کنيد.
4- با استفاده از گزینه Merge Foreground Layers، از منوي کنترلي پنل Layers لایه هاي 

Foreground )پيش زمينه( را با یکدیگر ادغام کنيد.

 

 Foreground شکل 14-12 ادغام لایه هاي

تمرين 2: 
 ،Animal 1 1- ش��کل هاي 15-12، 16-12و 17-12را ب��ه ترتي��ب در لایه هایي با ن��ام

Animal 2 و Animal 3 ایجاد کنيد.

2- محتویات لایه Animal 1 را به لایه Animal 2 منتقل کنيد.
3- لایه هاي Foreground را ادغام کنيد.

4- شکل 18-12 را به خط راهنما تبدیل کنيد.
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شکل 15-12          شکل 16-12           شکل 17-12            شکل 12-18

11-1-12 قابل چاپ كردن يا غيرقابل چاپ كردن لايه

همان ط��ور که در بخش 1-12 گفته ش��د جابه جایي لایه ها به بالا و زیر خط جدا کننده؛ 
به ترتيب س��بب چاپ شدن محتویات آن ها و عدم چاپ موضوع هاي گرافيکي قرار گرفته در 

لایه موردنظر مي شوند.
•ايجاد لايه چاپي 	

1- در پنل Layers با درگ ماوس لایه غيرچاپي را به بالاي خط جداکننده بکشيد.
2- پ��س از انتقال لایه ب��ه بالاي خط جداکننده، تمام اش��ياي موجود در آن قابل چاپ 

مي شوند )شکل 12-19(.

شکل 19-12 ایجاد لایه چاپي

ايجاد لايه غیرچاپي
1- در پنل Layers با درگ ماوس لایه موردنظر را به زیر خط جداکننده بکشيد.

2- پس از انتقال لایه به زیر خط جداکننده، تمام اش��ياي موجود در آن کم رنگ ش��ده و 
چاپ نمي شوند )شکل 12-20(.
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شکل 20-12 ایجاد لایه غيرچاپي

12-1-12 حالت نمايش چاپي يا خطي محتويات لايه

علامت دایره اي که در دومين س��تون سمت چپ پنل Layers قرار دارد )شکل 21-12(؛ 
محتویات لایه را در حالت نمایش یا Preview )چاپي(  و حالت خطي )KeyLine(  نشان 
مي دهد. این علامت دایره اي به صورت دو وضعيتي اس��ت و کليک روي آن س��بب تغيير آن 

بين دو حالت مي شود.

Keyline شکل 21-12 نمایش لایه به صورت

13-1-12 تغييررنگ لايه ها

همان طورکه در ش��کل 22-12 نش��ان داده شده است؛ براي تش��خيص آسان تر لایه ها و 
محتوی��ات آن ها و ایجاد تمایز بين لایه ها، مي توانيد براي ه��ر لایه، رنگي را در نظر بگيرید. 
ب��ه ای��ن صورت که رنگ را از پنل هاي رنگ یا اب��زار رنگ آميزي درگ کرده و کليد ماوس را 
روي لای��ه موردنظر رها کنيد. بدین ترتيب رنگ موضوعات ترس��يمي نيز به رنگ لایه تغيير 

مي کند.
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شکل 12-22
1 Library2-12 پنل

س��مبل ها )Symbols( و صفحه هاي اصلي )Master Page( براي استفاده در بين سندهاي 
FreeHand، در پنل Library نگهداري مي شوند. موارد کاربرد پنل Library به طور خلاصه به 

شرح زیر است:
• ایجاد سمبل از اشياء و متن یا سمبلي ترکيبي از متن و شئ	

) • 	Symbols(  حذف و اضافه کردن سمبل ها یا نمادها
•وارد ک��ردن و ص��ادر ک��ردن س��مبل ها و صفحه ه��اي اصلي در صفحه هاي س��ند  	

FreeHand

• مي توانيد بي��ش  از یک نمونه از س��مبل موردنظر را در  	Library بااس��تفاده از پن��ل
سندجاري به کار ببرید. این نمونه ها به صورت جداگانه و تکي با ویژگي هاي متفاوت، 

در بين سندهاي FreeHand قابل انتقال هستند.
 Library 1-2-12 نمايش پنل

براي نمایش پنل Library به یکي از موارد زیر عمل کنيد:
• مسير Window→Library را پيگيري کنيد.	
• در نوار ابزار Main، روي آیکن  )Library(، کليک کنيد.	

در این صورت پنل Library مطابق با شکل 23-12 باز مي شود.

1- کتابخانه
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Libraryشکل 23-12 پنل

2-2-12 ايجاد يک سمبل جديد

همان طورکه گفته ش��د، مي توانيد از یک موضوع گرافيک��ي، متني یا هر دو آن ها که در 
یک گروه قرار گرفته اند، براي ایجاد سمبل استفاده کنيد و با Duplicate سمبل هاي موجود، 

نمونه هایي با ویژگي مشابه نمونه اصلي داشته باشيد.
روش اجرا:

براي ایجاد س��مبل جدید مطابق شکل 24-12، پس از نمایش پنل Library موارد زیر را 
اجرا کنيد:

1- شيئي را که مي خواهيد از آن یک سمبل ایجاد شود، انتخاب کنيد.
2- یکي از کارهاي گفته شده را انجام دهيد:

• که در پایين پنل قرار دارد کليک کنيد. روي آیکن 	
•شئ مورد نظر را از صفحه کاري به ليست سمبل ها درگ کنيد. 	

• را انتخاب کنيد. 	New Graphic گزینه Library از منوي کنترلي پنل
• را اجرا کنيد. 	Modify→Symbol→Convert to Symbol  مسير

• مسير  Modify→Symbol→Copy Symbolرا پيگيري کنيد.	
هر کدام از این 5 روش یک سمبل جدید ایجاد مي کند.
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شکل 24-12 ایجاد یک سمبل

3-2-12 ايجاد كپي از نمونه اصلي

پس از باز کردن پنل  Libraryبه طریق زیر عمل کنيد:
1- از فهرست سمبل ها، سمبل مورد نظر را برگزینيد.

2- یکي از دو مورد زیر را انجام دهيد )شکل 12-25(:
3- روي گزینه Duplicate از منوي کنترلي پنل کليک کنيد.

4- کليد Ctrl را نگه داشته و آن را به ليست سمبل ها درگ کنيد.           

 شکل 25-12 ايجاد كپي از نمونه اصلي سمبل

Library 4-2-12 پيش نمايش سمبل در پنل

روش اجرا:
1- بررس��ي کنيد که از من��وي کنترلي پنل Library گزین��ه Preview در حالت انتخاب 

باشد. 
2- سمبل مورد نظر را از فهرست سمبل ها انتخاب کنيد.

3- پيش نمایش آن در پنل Library مانند شکل 25-12 قابل مشاهده است.
5-2-12 گروه بندي سمبل ها

1- یکي از این دو مورد را اجرا کنيد:



Free Hand پیمانه مهارتی : کاربر
   Graphic Hose و Styles  ، 355واحد کار دوازدهم: توانایی استفاده از لایه ها ، سمبل ها

• روي آیکن  در پایين پنلLibrary  کليک کنيد.	
• گزینه New Group را از منوي کنترل در پنل Library انتخاب کنيد.	

2- نام گروه مورد نظر را وارد کنيد.
3- سمبل هاي مورد نظر را به ليست گروه ایجاد شده وارد کنيد )شکل 12-26(. 

شکل 26-12 قرار دادن سمبل ها در یک گروه

 توجه: براي انتخاب بيش از یک س��مبل و قرار دادن آن ها در ليس��ت گروه مورد 

نظر، از کليد Shift استفاده کنيد.

6-2-12 حذف سمبل ها

1- سمبل مورد نظر را انتخاب کنيد.
2- یکي از دو مورد بعد را انجام دهيد:

• قرار دارد، کليک کنيد. 	Library روي آیکن  که در پایين پنل
• را برگزینيد. 	Remove گزینه ،Library از منوي کنترل در پنل

7-2-12 ايجاد نمونه1 از سمبل

یکي دیگر از امکانات پنل Library ایجاد نمونه هایي از س��مبل اس��ت که با تغيير سمبل، 
نمونه هاي ایجاد شده از آن نيز تغيير مي کنند.

روش اجرا:
به یکي از حالت هاي گفته شده عمل کنيد )شکل 12-28(:

 1-    Instance 
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• سمبل مورد نظر را از پنل Library به سند درگ کنيد.	
• عمل Copy و Paste یا Duplicate را روي نمونه سمبل موجود، انجام دهيد. 	

شکل 27-12 ایجاد نمونه از سمبل

8-2-12 ويرايش سمبل 

1- براي ویرایش سمبل به ترتيب زیر عمل کنيد:
• روي نام سمبل یا پيش نمایش آن در پنل Library دابل کليک کنيد.	
• گزینه Edit از منوي کنترلي پنل Library را برگزینيد.	

2- پنجره ویرایش سمبل باز مي شود؛ تغييرات دلخواه را روي آن انجام دهيد. 
3- پنجره ویرایش سمبل را ببندید.

 توجه: در س��مت چپ پنجره ویرایش سمبل، گزینه Auto-Update به صورت پيش فرض فعال 

است و امکان اجرا و مشاهده تغييرات را به صورت همزمان فراهم مي کند.

 نكته: تغييرات انجام ش��ده روي س��مبل ها تا زماني که پنجره ویرایش آن بس��ته نشده است یا 
سند دیگري را فعال نکرده اید، روي آن ها اعمال نمي شود.

، اگ��ر در کادر ظاهر  • 	Library با درگ یک ش��ئ به محل س��مبل مورد نظ��ر در پنل
ش��ده روي دکمه Replace کليک کنيد، شئ انتخاب ش��ده جایگزین سمبل و همه 

نمونه هاي ایجاد شده از آن در سندهاي FreeHand مي شود.
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9-2-12 جايگزيني سمبل با اشياء و نمونه هاي )Instance( سند

روش اجرا:
1- ابتدا اشياء مورد نظر را انتخاب کنيد )شکل 12-28(.

   

شکل 28-12جايگزيني سمبل با اشياء انتخابي و نمونه هاي ايجاد شده از سمبل 

2- سمبل مورد نظر را از پنل Library انتخاب کنيد.
3- يکي از دو مورد زير را اجرا کنيد.

• •روي آيکن    کليک کنيد.	
• •از منوي کنترلي پنل، گزينه Swap را برگزينيد. در اين صورت سمبل با اشياء سند 	

جايگزين مي شود )شکل 12-29(.

شکل 29-12 سمبل جايگزين شده با اشياء سند

Release 12-2-10 سمبل

1- در پنل Library سمبل موردنظر را انتخاب کنيد.
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2- مسير Modify→Symbol→Release Instance را پيگيري کنيد.
مثال 3: یک س��ند دوصفحه اي با اندازه دلخواه ایجاد کنيد. ش��کل 30-12 را در 

   Library که در پنل Flower به فهرس��ت گ��روه Fl-red صفحه اول رس��م کرده و آن را با نام
ایجاد کرده اید اضافه کنيد؛ س��پس نمون��ه اي از آن را در صفحه دوم قرار دهيد و رنگ آن را 

تغيير دهيد.

شکل 12-30

2- فایل دو صفحه اي ایجاد کرده و در صفحه اول شکل 30-12 را رسم کنيد.
 Library را از منوي کنترلي در پنل  New Group را فعال کرده و گزینه Library 3- پن��ل

برگزینيد و گروهي با نام Flower در آن ایجاد کنيد.
4- شکل رسم شده را به داخل گروه Flower درگ و نام سمبل را Fl-red قراردهيد.
5- سمبل Fl-red را از پنل Library به صفحه دوم سند درگ کنيد )شکل 12-31(.

6- با استفاده از گزینه Edit در منوي کنترلي پنل، سمبل را ویرایش کرده و رنگ آن را 
تغيير دهيد.

      

 

 

        
شکل 12-31

11-2-12 وارد كردن سمبل ها

1- از منوي کنترلي پنل Library ، گزینه Import را اجرا کنيد.
2- فایل��ي که س��مبل م��ورد نظر در آن ق��رار دارد، انتخاب و روي دکم��ه Open کليک 

کنيد.
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 Import س��مبل موردنظر را انتخ��اب و روي دکمه Import Symbols  3- درکادرمح��اوره
کليک کنيد.

12-2-12 صادر كردن سمبل ها

1- از منوي کنترل در پنل Library گزینه Export را برگزینيد.
2- سمبل یا سمبل هایي را که مي خواهيد صادر کنيد، انتخاب کنيد.

3- روي دکمه Export کليک کنيد.
4- در کادر محاوره Export Symbols، فایل FreeHand را که مي خواهيد سمبلي در آن به 

کار ببرید، مشخص کرده و پس از وارد کردن نام فایل روي دکمه Save کليک کنيد.
مثال 4: ش��کل 32-12 را رسم کرده و با نام fl-green به فهرست گروه flower که 
در پنل Library ایجاد کرده اید اضافه کنيد؛ س��پس آن را به فایلي با نام Example12 -3 صادر 

کنيد.
1- ابتدا شکل 32-12 را رسم و با استفاده از یکي از پنل هاي رنگ، رنگ آميزي کنيد.

2- پنل Library را از طریق منوي Window فعال کنيد.
3- روي آیک��ن  که در پایين پنل اس��ت کليک ک��رده و گروهي با نام Flower ایجاد 

کنيد.

شکل 12-32

 Fl-green درگ و نام آن را Flower 4- ش��کل رسم شده را انتخاب کرده و به داخل گروه
بگذارید.

 Example12 -3 در منوي کنترلي پنل، شکل را به فایلي با نام Export 5- با استفاده از گزینه
صادر کنيد.

 FreeHand ایجاد کرده و یکي از سمبل هاي برنامه T12 -4 تمرين 3: سندي به نام
را به دلخواه انتخاب کرده و در آن وارد کنيد.

  )Style(3-12 سبک
س��بک هاي گرافيکي و متني آماده، یکي از امکانات مهم برنامهFreeHand  اس��ت که این 
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موارد به صورت از قبل تعریف ش��ده و آماده در دس��ترس شماست و مي توانيد از ویژگي هاي 
هر کدام براي ایجاد قالب طرح و سبک مورد نظر استفاده کنيد، این ویژگي ها عبارتند از:

 ) • 	strokes(خط هاي دور اشياء
) • 	fills( پرکردني هاي داخل موضوع هاي ترسيمي

) • 	colors( رنگ ها
) • 	effects( جلوه ها

• 	Halftone ویژگي هاي
س��بک هاي متني نيز امکان قالب بندي و پایه ریزي سبک متني و پاراگرافي را با توجه به 

ویژگي هاي متني موجود، فراهم مي کند.

Halftones و Object شکل 33-12 سبک گرافيکي و ویژگي هاي پيش فرض در پنل

س��بک ها )طرح ها( همچنين امکان ایجاد تغييرات س��ریع در متن و گرافيک سند جاري 
را فراهم مي کنند.

همان طورکه مي توانيد از الگوهاي آماده )Template( در سند بهره بگيرید، امکان ایجاد و 
ذخيره Style و کاربرد آن در سندFreeHand  نيز وجود دارد.

 توج�ه: این م��وارد و ویژگي ها در پنل هاي Object و Halftones  1  قابل دسترس��ي 

1- پنل Halftones براي تنظيم صفحات سفارشي براي اشيایي مانند ته رنگ ها، طيف رنگ ها )Gradients(، ترکيبات و تصاویر اسکن شده 
استفاده مي شود.
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هستند )12-33(.
 Styles 1-3-12 پنل

پن��ل Styles براي نمایش س��بک و طرح گرافيکي و متني ب��ه کار مي رود. همچنين براي 
ایجاد یک س��بک جدی��د )new styles(، حذف )remove(، اضافه ))add، تهيه کپي از س��بک 

موجود duplicate(( و براي ویرایش سبک ها از پنلObject  و Styles استفاده مي شود.

 نكته: اگر ش��ئ یا موضوع گرافيکي در س��ند انتخاب نباش��د و یک سبک از پنل 
Styles در وضعي��ت انتخاب قرار بگيرد؛ آن س��بک به ط��ور پيش فرض به عنوان خصوصيت 

اشياء ترسيمي جدید، در نظر گرفته مي شود.

Styles نمايش پنل
براي نمایش پنل Styles  مسير Window→Styles  را اجرا کنيد.

Styles 1-1-3-12 حالت هاي نمايش
ب��راي انتخاب حالت هاي نمایش Styles روي من��وي کنترلي پنل Styles کليک کنيد و با 

توجه به حالت نمایشي مورد نظر، یکي از موارد زیر را انتخاب کنيد:
• س��بک ها به صورت پيش نمایش کوچکي از شکل آن ها همراه  	:Compact List View

با نام سبک، نشان داده مي شود.
• س��بک ها به صورت پيش نمایش بزرگي از شکل آن ها همراه با نام  	:Large List View

سبک، نشان داده مي شود.
 • 	Styles سبک ها به صورت پيش نمایش بزرگي از شکل آن ها در پنل :Previews Only

نشان داده مي شود.
Normal 2-1-3-12 اعمال سبک

هر سند FreeHand همراه با سه سبک Normal پيش فرض به صورت زیر ارائه مي شود:
1- سبک مختص ترسيم اشياي جدید

2- ایجاد متن جدید
 )Normal Connector( 3- اعمال نمودن خطوط متصل کننده جدید

2-3-12 ايجاد يکStyle  جديد
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در این بخش موارد مختلف ایجاد سبک بررسي مي شود:
Normal ايجاد سبک يا طرح جديد بر اساس يک سبک گرافيکي

در حالتي که س��بک نرمال در پنل Styles  انتخاب شده است، طبق شکل 34-12 به این 
ترتيب عمل کنيد:

1- روي منوي کنترل در پنل Styles کليک کنيد.
2- گزینه New را برگزینيد.

شکل 34-12 ایجاد سبک نرمال

ايجاد سبک جديد بر اساس يک شئ
1- شئ یا متن )موضوع( مورد نظر را انتخاب کنيد.

2- سپس یکي از روش هاي زیر را انجام دهيد:
• را برگزینيد، س��بک  	New گزینه Styles طب��ق ش��کل 35-12 از منوي کنترلي پنل

ایجاد شده بر اساس موضوع در ليست Style ها دیده مي شود.

Styles در منوي کنترلي پنل New شکل 35-12 ایجاد سبک جدید با استفاده از گزینه
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• درگ کنيد  	Styles موض��وع  موردنظ��ر را از صفح��ه کاري ب��ه فض��اي خال��ي پن��ل 
)شکل12-36(. 

Styles شکل 36-12 ایجاد سبک جدید با درگ شئ به پنل

، پيش نمایش ش��يئي را که در س��مت چپ نام آن قرار دارد، به فضاي  • 	Object از پنل
خالي پنل Styles درگ کنيد )شکل 12-37(.

Object شکل 37-12 پيش نمایش شئ در پنل

پ��س از ره��ا کردن ماوس  اگر در فضاي خالي صفحه کليک کنيد، پنل Object به صورت 
شکل 38- 12 خواهد شد. 

Object شکل 38-12 پيش نمایش سبک ایجاد شده در پنل

Styles ايجاد سبک جديد بر اساس طرح موجود در پنل
1- مس��ير Edit→Select→None را پيگيري کرده یا کليد Tab را فشار دهيد تا شيئي در 

وضعيت انتخاب نباشد.
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2- در پنل Styles، سبکي را که مي خواهيد Style جدید بر اساس آن ایجاد شود، انتخاب 
کنيد )شکل 12-39(.

شکل 39-12 شئ رسم شده بر اساس سبک انتخابي

 توجه: اگر ش��يئي در صفحه انتخاب نشده باشد؛ انتخاب یک طرح، سبب مي شود که 

خصوصيات سبک انتخابي به صورت پيش فرض به اشياء جدیدي که رسم مي شوند، داده شود.

1- یکي از موارد ذکر شده را اجرا کنيد:
• گزینه New را از منوي کنترل در پنل Styles انتخاب کنيد.	

• درگ کني��د  	Styles به فضاي خال��ي پن��ل Object پيش نمای��ش س��بک را از پن��ل 
)شکل12-40(.

Object وپيش نمایش آن درپنل Stylesشکل 40-12سبک انتخاب شده در پنل
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Object ايجاد طرح جديد براساس ويژگي هاي تنظيم شده در پنل
1- مس��ير Edit→Select→None را پيگيري کرده یا کليد Tab را فشار دهيد تا شيئي در 

وضعيت انتخاب نباشد.
2- ویژگي هاي موردنظر را در پنل  Object تنظيم کنيد .

3- یکي از موارد زیر را انجام دهيد:
. • پيش نمایش سبک را از پنل  Object به فضاي خالي پنل Styles درگ کنيد	

• گزینه New را از منوي کنترل در پنل Styles انتخاب کنيد.    	
Style 3-3-12 كاربرد

براي اعمال سبک به موضوع انتخاب شده پس از نمایش پنل Styles، یکي از کارهاي زیر 
را انجام دهيد:

• Style موردنظر را به شئ انتخاب شده درگ کنيد )شکل 12-41(.	

• به ش��ئ دیگر  	Paste را از موضوع ترس��يمي دلخواه کپي کرده و با انجام عمل Style

اعمال کنيد.
برای نسخه برداري از ویژگي هاي یک Style به ترتيب گفته شده عمل کنيد:

انتخاب موضوع ترسيمي که مي خواهيد از ویژگي هاي آن استفاده کنيد.
2- مسير Edit→Special→Copy Attributes را اجرا کنيد )شکل 12-42(.

Styles به شئ انتخاب شده با درگ طرح از پنل Style شکل 41-12 اعمال
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شکل 42-12 کپي سبک شئ مورد نظر

3- انتخاب موضوع ترس��يمي ک��ه مي خواهيد ویژگي هاي س��بک موردنظر به آن اعمال 
شود.

4- مسير  Edit→Special→Paste Attributesرا اجرا کنيد. مشاهده مي کنيد که سبک به 
شئ اعمال مي شود )شکل 12-43(.

شکل 43-12 اعمال سبک یک شئ به شئ دیگر

Style 4-3-12 ايجاد يک كپي از

1- مسير Edit→Select→None را اجرا کرده یا کليد Tab را فشار دهيد تا شئ در وضعيت 
انتخاب نباشد.

2- در پنل Styles سبک مورد نظر را انتخاب کنيد.
 Duplicate یا کليک راس��ت روي سبک موردنظر، گزینه Styles 3- از منوي کنترلي پنل

را برگزینيد )شکل 12-44(.
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شکل 44-12 کپي سبک موردنظر

Style 5-3-12 حذف يک

1- مس��ير Edit→Select→None را پيگيري کرده یا کليد Tab را فشار دهيد تا شيئي در 
وضعيت انتخاب نباشد.

2- در پنل Styles، سبک موردنظر را براي حذف، انتخاب کنيد.
3- گزینه Remove را از منوي کنترل در پنل Style برگزینيد.

 توجه: با کليک راس��ت روي س��بک انتخابي مي توانيد، آن را حذف کرده )گزینه 

Remove( یا از آن نسخه کپي ایجاد کنيد )گزینه Duplicate( )شکل 12-45(.

شکل 12-45

Style 6-3-12 وارد كردن و صادر كردن

لازم نيست هر زمان که یک سند جدید FreeHand را ایجاد مي کنيد، سبک هاي جدیدي 
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 FreeHand تعریف نمایيد. به سادگي مي توانيد سبک هایي را که قبلًا تعریف کرده اید در اسناد
وارد کرده یا س��بک ایجاد ش��ده را صادر کنيد. با این تفاوت که به جاي پنل Library از پنل 
Styles اس��تفاده ک��رده و از طری��ق کادر مح��اوره Import Styles و Export Styles وارد کردن 

)Import( و صادر کردن )Export( سبک ها انجام مي شود.
• یا کتابخانه  سبک ها  	FreeHand براي وارد کردن س��بک به س��ند جاري، از سند هاي

که سبک مورد نظر را دارند، استفاده مي شود.
• که از طریق منوي کنترلي در  	Style در ش��کل 46-12 تعدادي از گروه هاي متفاوت

پنل Styles قابل دسترسي هستند، نشان داده شده است. 

Style شکل 46-12 فایل گروه هاي مختلف

 Styles را در پنل    Crystal Button سبک ،Button Styles تمرين 4: از گروه س��بک
وارد کرده و آن را به شکل هاي 47-12 که در صفحه کاري رسم کرده اید، اعمال کنيد.

شکل 12-47

 Graphic Hose 4-12 ابزار
به کمک این ابزار و با اس��تفاده از ش��کل هاي گرافيکي از پيش تعریف ش��ده یا طراحي 
شده توسط خود و کليک یا درگ ماوس روي صفحه، قادر خواهيد بود تا جلوه هاي گرافيکي 

جالبي را ایجاد کنيد. 
Graphic Hose 1-4-12 روش كار با ابزار

1- روي ابزار Graphic Hose دابل کليک کنيد تا کادر محاوره Hose مطابق شکل 12-48 
باز شود.

2- با انتخاب گزینهHose  مي توان نمونه هاي از پيش تعریف ش��ده اي مانند گل، ستاره و 
مشابه آن ها را براي ایجاد جلوه انتخاب کرد.
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 Graphic Hose مي توان یک Hose از منوي بازشو کادر محاوره  New3- با انتخاب گزینه
جدید ایجاد کرد.

• را تغيير داد. 	Graphic Hose مي توان نام   Rename با انتخاب گزینه
• جاري یک کپي تهيه کرد. 	Graphic Hose مي توان از Duplicate با انتخاب گزینه

(، تعداد  • منوي بازش��وي Contents واقع در پایين کادر محاوره Hose )شکل 12-48	
شکل هاي Graphic Hose جاري را نمایش مي دهد.

             Hose شکل 48-12 کادر محاوره

 توج�ه: در کادر مح��اورهHose ، تصاویر قرار گرفته در یک نوع ش��کل مي توانند حداکثر تا 10 

عدد باشند.

2-4-12 روش ايجاد يک Graphic Hose جديد

1- این شکل ها را طراحي کنيد )شکل 12-49(.

شکل 12-49 

2- روي ابزار Graphic Hose دابل کليک کنيد تا کادر محاوره Hose باز شود.
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3- در منوي بازشوي کادر محاوره Hose گزینه New را انتخاب کنيد.
 4- در کادر محاوره ظاهر ش��ده )شکل 50-12( در کادر متني Name نام مورد نظر براي

Graphic Hose جدید را وارد کرده، سپس روي دکمه Save کليک کنيد.

شکل 50-12 تایپ نام جدید

5- شکل اول را انتخاب کرده سپس کپي کنيد، سپس در کادر محاورهHose  روي دکمه
Paste in  کليک نمایيد )شکل 12-51(.

شکل 51-12 کپي شکل در Graphic Hose جدید

6- براي ش��کل دوم و سوم همان مراحل را طي کنيد. از منوي بازشوي Contents تعداد 
اشکال موجود در مجموعه ساخته شده خود را مي توانيد مشاهده کنيد. 

7- اکنون با هر بار کليک، شکل هاي موجود در Graphic Hose روي صفحه ظاهر مي شوند.
  Graphic Hoseمي ت��وان تنظيمات مربوط به  Optionsبا انتخاب گزینه Hose درکادرمح��اوره

را انجام داد.
 Graphicتمرين 5: ش��کل هاي 52-12 را طراحي کرده و با اس��تفاده از آن ها یک

Hose  جدید ایجاد کنيد.

شکل 12-52
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 Chart  5-12 ابزار
  Xtra Toolsواقع در ن��وار ابزار Chart ب��راي ایج��اد نمودار از اب��زاري به نام Freehand در

استفاده مي شود.
Chart 1-5-12 روش كار با ابزار

ابزار Chart را انتخاب کنيد و کادري در صفحه بکشيد تا محدوده ترسيم نمودار تعيين شود.
کادر محاوره Chart مطابق شکل 53-12 ظاهر مي شود.

در بالاي کادر محاوره Chart، دو آیکن به شرح زیر وجود دارد:
آیک��ن داده ه��ا  که در ش��کل 54-12 نمایش داده ش��ده و مخص��وص وارد کردن 

اطلاعات است.
آیکن گراف یا نمودار  که در صورت انتخاب آن، شکل 54-12 نمایش داده مي شود 

و مي توان در این قسمت شکل هاي مختلفي را براي نمودار تعيين کرد.

 

شکل 53-12 کادرمحاوره Chart براي وارد کردن داده

Chart شکل 54-12 نحوه تنظيم نمودار  از کادرمحاوره
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 Chart 2-5-12 نحوه تنظيم نمودار از كادر محاوره

گزینه ه��اي ای��ن کادر محاوره، نوع نمودار را از لحاظ ش��کل ظاه��ري و گرافيکي تعيين 
مي کنند.

Grouped Column  : نمودار را به صورت ميله اي رسم مي کند.

Stacked Column  : در این نوع نمودار، داده ها به صورت افزایش��ي با هم مقایس��ه 

مي شوند.
Line  : نمودار را به صورت خطي رسم مي کند.

Pie : ب��راي ارایه داده ه��ا به عن��وان درصدهای��ي از کل، از نمودار دایره اي اس��تفاده 

 مي شود.
Area  : س��طح اشغال شده توسط هر نمودار از رنگ پر مي شود و نحوه قرار گرفتن 

نمودار به صورت افزایش��ي اس��ت. از این نوع ترسيم آماري براي نمایش داده ها در طول یک 
دوره زماني استفاده مي شود.

Scatter : داده ه��اي هر دو خانه در یک ردیف با یکدیگر مقایس��ه و به صورت یک 

نقطه در نمودار ظاهر مي شوند.

واژه نامه
Auto-Updateبه روز شدن، به صورت خودکار

Chartنمودار

Compactفشرده

Decimalاعشاري، دهدهي

Foregroundپيش زمينه
Halftone)در ليتوگرافي( هاف تن، تصویر ترام دار، )در طراحي( خاکستري ميانه

Layersلایه ها

Line Chartنمودارخطي

Parent Styleسبک مبنا، سبک والد، سبک اصلي

Pie Chartنمودار دایره اي
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Replaceجایگزین کردن

Scatterپخش کردن

Separatorجداکننده

Symbolsسمبل ها

Uniformهم شکل، یکسان

خلاصه مطالب
• به طور خلاصه به شرح زیر است: 	Library موارد کاربرد پنل

• ایجاد سمبل از اشياء و متن یا سمبلي ترکيبي از متن و شئ	
• 	)Symbols( حذف و اضافه کردن سمبل ها

•وارد ک��ردن و ص��ادر ک��ردن س��مبل ها و صفحه ه��اي اصلي در صفحه هاي س��ند  	
FreeHand

، ایجاد یک  • 	 )add( اضاف��ه ،)remove( حذف ،)new( براي ایجاد یک س��بک جدی��د
نس��خه کپي از س��بک موجود )duplicate( و براي ویرایش سبک ها از پنل Object و 

Styles استفاده مي شود.

• با استفاده از شکل هاي گرافيکي از پيش تعریف شده و با کليک  	Graphic Hose ابزار
یا درگ ماوس روي صفحه، جلوه هاي گرافيکي جالبي ایجاد مي کند. 

• براي ایجاد نمودارهاي گرافيکي استفاده مي شود. 	Chart از ابزار
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آزمون نظري
درستي يا نادرستي گزينه  هاي زير را تعیین کنید.

 Background 1- ب��ه لایه های��ي ک��ه در بالاي خط افق��ي جدا کننده ق��رار مي گيرند، لای��ه
مي گویند. 

2- موضوع هاي ترسيمي که در لایه Foreground قرار دارند، چاپ شدني هستند.
3- انتخاب گزینه Clicking on a Layer name moves selected objects در زبانه Panels در 

کادر محاوره Preferences سبب جا به جایي اشياء با انتخاب نام لایه مي شود.
4- براي ایجاد سمبل جدید، روي آیکن  که در پایين پنل قرار دارد، کليک کنيد.

5- اگر ش��يئي در صفحه انتخاب نش��ده باش��د؛ انتخاب یک طرح، س��بب مي ش��ود که 
خصوصيات طرح انتخابي به صورت پيش فرض به اش��ياء جدیدي که رس��م مي ش��وند، داده 

شود.
 Graphic Hose در کادر محاوره Spacing از منوي بازش��و ،Variable 6- ب��ا انتخاب گزینه

فاصله ميان موضوعات به طور تصادفي تعيين مي شود.
معادل گزينه  هاي سمت راست را از ستون سمت چپ انتخاب کرده و مقابل هر عبارت بنويسید.

7- اشياء و موضوع هایي که  ترسيم مي کنيد یا در سند Import مي شوند، در این لایه قرار 
             Remove                                                                                                                  .مي گيرند
              Edit         .8- براي ویرایش لایه ها، باید آن ها را در وضعيت ......... و ............. قرار دهيد
9- ب��راي ویرای��ش س��مبل گزین��ه ......... از من��و کنت��رل پن��ل Library را برگزیني��د.                                                                                                                                        
     Remove Unused                                                                                         
10- این گزینه براي حذف یک سمبل در پنل Library و با استفاده از منوي کنترلي این 
Active                                                                                                        .پنل به کار  مي رود

11- براي حذف طرح هایي اس��ت که در س��ند به کار نمي رون��د و از منو کنترل در پنل 
 Visible-UnLock                                                               انتخاب مي شود Styles

گزينه صحیح را انتخاب کنید.

12- هنگام استفاده از ابزار Chart مقدار اعشار در کدام قسمت تعيين مي شود؟
Thousands separator -ب   Transpose  -الف
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Column -د               Decimal precision -ج
13- هنگام اس��تفاده از ابزار Graphic Hose با انتخاب کدام گزینه مي توان از مدل جاري 

یک کپي تهيه کرد؟
Delete -د  Rename -ج  Duplicate -ب  Contents  -الف

14- براي ادغام محتویات لایه هاي بالاي خط جدا کننده با لایه Foreground کدام گزینه 
مناسب است؟

Remember Layer Info  -ب           Merge Foreground Layers  -الف
Merge Selected Layer  -د    Move Objects to Current Layer  -ج

15- براي جایگزیني سمبل با اشياء و Instanceهاي سند به کار مي رود:
الف-             ب-               ج-                د- 

16- در این حالت، نمایش طرح ها به صورت پيش نمایش بزرگي از ش��کل آن ها همراه با 
نامشان، نشان داده مي شود:

 Normal View -ب            Large List View  -الف
Compact List View  -د   Previews Only  -ج

در جاي خالي عبارت مناسب را بنويسید.

17-  موضوع هایي که در لایه ............... قرار دارند، چه بالاي خط جدا کننده باشند یا در 
پایين آن قرار بگيرند، چاپ نمي شوند.

18- در س��مت چپ پنجره ویرایش س��مبل، گزینه ............... به صورت پيش فرض فعال 
است و امکان اجرا و مشاهده تغييرات را به صورت همزمان فراهم مي کند.

19- ب��ه ی��کStyle  که مبناي توليد س��بک هاي دیگر قرار داده مي ش��ود، س��بک ......... 
مي گویند.

20- ه��ر تغيي��ري در س��بک ..........، س��بب تغيير در اس��اس اوليه س��بک هاي ............ 
مي شود.

به سؤالات زير پاسخ تشريحی دهید.

21- منظور از لایه قفل شده و قفل نشده، چيست؟
22- علامت + کنار طِرح نشان دهنده چيست؟

23- سه مورد از موارد کاربرد پنل Library را بيان کنيد.
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24- چگونه مي توان یک Graphic Hose جدید ایجاد کرد؟ 

آزمون عملي
1- شکل زیر را رسم کرده، آن را با نام Style 12-85 در ليست سبک هاي پنل Styles وارد 

کنيد، با استفاده از پنل Object ویژگي هاي آن را تغيير دهيد و سبک را Redefine کنيد.

2- شکل هاي زیر را به ترتيب در لایه هایي با نام Design 1 و Design 2 ایجاد کرده و لایه 
Design 2 را پنهان کنيد و لایه Design 1 را در حالت نمایش خطي قرار دهيد و قفل کنيد.

3- شکل زیر را رسم کرده، موارد خواسته شده را روي آن انجام دهيد:
• به عنوان یک سمبل در پنل Library قرار دهيد. 	

•ی��ک کپ��ي از آن ایجاد کني��د و در نمونه کپي ش��ده رنگ آن را تغيي��ر دهيد و از  	
س��مبل هایي که ایج��اد کرده اید در طراحي ی��ک کاغذ کادو با اندازه A4 اس��تفاده 

کنيد.
• موضوع هاي ترسيمي را در لایه هاي مجزا قرار دهيد و در پایان کار ادغام کنيد.	

4- توسط تصاویر زیر یک Graphic Hose جدید ایجاد کنيد.



Free Hand پیمانه مهارتی : کاربر
   Graphic Hose و Styles  ، 377واحد کار دوازدهم: توانایی استفاده از لایه ها ، سمبل ها

5- نمودار ميله اي و دایره اي نمرات درس FreeHand خود را در ماه جاري ترسيم کنيد.


