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مقدمه

ستايش پروردگار بي همتا را كه بار ديگر ما را مفتخر كرد تا بتوانيم در وادي علم و دانش 
گام برداشته و آموخته ها و تجارب خود را در اختيار همگان قرار دهيم. در اين زمان كه علم 
در همه عرصه هاي زندگي بشر پا نهاده است، بر آن شديم تا حضور آن را در كنار هنر يادآور 
شويم. در اين راستا كتاب حاضر به آموزش نرم افزار گرافيکي FreeHand MXa پرداخته كه در 
 FreeHand واقع نگارش 11/02 اين برنامه است. تنظيم مطالب كتاب بر اساس استاندارد كاربر
ــلامي صورت گرفته است و به جرأت مي توان گفت كه اين كتاب  ــاد و فرهنگ اس وزارت ارش

خودآموز و مرجع كاملي براي كاربران FreeHand است.
ــورت گام به گام و  ــي به ص ــت كه مطالب آموزش ــعي ما بر اين بوده اس در اين كتاب س
ــود. همچنين  ــته ش تصويري همراه با مثال و تمرينات متعدد و خلاق براي دانش آموزان نوش
ــب مهارت هاي  با تمرينات كاربردي و پروژه هاي عملي در انتهاي كتاب، هنرجويان را به كس

بيشتر سوق داده ايم.
مطالب كتاب در 15 واحدكار تهيه شده كه شامل موارد زير است:

توانايي رعايت اصول ايمني و بهداشتي در محيط كار، نصب نرم افزار FreeHand و شناخت 
محيط آن، ايجاد فضاي مورد نياز براي قرارگيري اشياي گرافيکي و استفاده از عناصر و ابزار 
در طراحي و ترسيم ها، كار روي اشياء و ويرايش آن ها، كار با رنگ و پركننده ها، كار با متن، 
استفاده از جلوه هاي ويژه، استفاده از لايه ها، سمبل ها و سبك ها، متحرك سازي و استفاده از 

سند FreeHand در صفحات وب، صدور و چاپ فايل هاي گرافيکي.
ــت الکترونيکي  ــه آدرس پس ــود ب ــنهادات خ ــال نظرات و پيش ــا ارس ــه ب ــم ك  اميدواري

F_Riahi2000@yahoo.com  ما را در رفع كاستي هاي اين كتاب ياري نماييد.

مؤلفان
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كليات 
ــتفاده از  ــط كاري كه در آن قراردارد و موقعيت بدني و نحوه اس ــان با توجه به محي انس
ابزارهاي محيط كار و رعايت بهداشت در پيرامون خود، تحت تأثير شرايط قرار مي گيرد و اگر 
ــي از فشارهاي وارد  ــب و اصولي با ابزار و محيط كارش برقرار نکند، عوارض ناش ارتباط مناس
شده بر او سبب اخلال در اجراي درست كار، خستگي و ناراحتي در اندام هاي او مي شود. در 
دنياي امروز، كاربرد رايانه در زمينه هاي مختلف اهميت داشته و استفاده از آن اجتناب ناپذير 

است، نحوه قرارگيري درست كاربر پشت دستگاه در استفاده بهينه از آن مؤثر است.
1-1 مهندسي محيط و محل انجام كار )ارگونوميك(

ــخت افزار/  ــان با ابزارها، تکنولوژي )س ــش ارگونوميك، به مطالعه ارتباط و تعامل انس دان
نرم افزار( و فعاليت هاي كاري و محيطي كه در آن كار مي كند، مي پردازد. هدف اصلي، ايجاد 

هماهنگي و مناسب بودن كار براي هر فرد است.

شکل 1-1 دسترسي به ابزارهاي محيط كار

2-1 عوامل مؤثر در استفاده صحيح از رايانه
به منظور رعايت ارگونومي و حفظ سلامتي بايد به عواملي در هنگام كار با كامپيوتر توجه 

داشت، اين عوامل عبارتند از: 
1-2-1 چيدمان رايانه 

ــت ها و پشت، گردن و ... سه  ــکل براي دس ــلامت و جلوگيري از ايجاد مش براي حفظ س
توصيه زير را رعايت كنيد:

1- ماوس و ساير ابزارهاي ورودي را در كنار صفحه كليد قرار دهيد تا فشار وارده در دسترسي 
 به وسايل، روي شانه ها كاهش يابد. براي اينکه ماوس حركتي روان داشته باشد از زيرماوسي"

)Mouse Mat( استفاده كنيد.
 Mouse Mat : براي بهبود و پيشرفت كاربرد ماوس كامپيوتر مورد استفاده قرار مي گيرد 
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)شکل 1-2(.
Mouse Mate : اين وسيله مستقيماً به ماوس مي چسبد، كف دست در حالت خنثي قرار 

مي گيرد و ماوس به يك ماوس ارگونوميك تبديل مي شود )شکل 1-3(.
      

                       

                              

                                     شکل 2-1      شکل 1-3

2- صفحه نمايش را در پشت صفحه كليد بگذاريد و لبه بالايي آن را در امتداد چشم هايتان 
ــم ها را نزديك به اندازه طول شانه در نظر بگيريد  قراردهيد. فاصله بين صفحه نمايش و چش
ــانتي متر است(. براي كم كردن تشعشع در صفحه  ــب معمولاً بين 48 تا 71 س )فاصله مناس
نمايش هاي كنوني تکنولوژي جديدي به كار مي رود. همچنين براي كاهش درخشندگي آن 
ــت و چپ بچرخانيد. در صورت وجود پنجره، بايد امتداد آن با  ــمت بالا، پايين يا راس را به س

صفحه نمايش زاويه 90 درجه داشته باشد و كاربر پشت به آن قرار نگيرد.
3- براي نگه داشتن صفحه ها در هنگام تايپ مطالب، از يك نگهدارنده )Holder( استفاده 

كنيد. تنظيم فاصله و ارتفاع آن مانند صفحه نمايش است.
2-2-1 صندلي مناسب 

ــب براي كار با رايانه مجهز به تکيه گاه )پشتي(، دسته و ارتفاع قابل تنظيم  صندلي مناس
است و لبه جلوي نشيمنگاه آن انحنايي رو به پايين دارد.

تنظيم ارتفاع صندلي
ــي كه براي اين كار در نظر  ــد كاربر و ارتفاع ميز، ارتفاع صندلي با اهرم هاي ــا توجه به ق ب
ــده است، تنظيم مي شود. ارتفاع صندلي نبايد سبب ايجاد ناراحتي در پشت ران يا  گرفته ش

زانو شود.
3-2-1 ميز مناسب

ــب برای كار با رايانه، فضاي كافي براي همه وسايل را دارد و ارتفاع ميز  ــطح ميز مناس س
ــتقرار آن در صورت وجود  ــد كه كاربر پاهايش را جمع كند و محل اس نبايد آن قدر كم باش

پنجره در محيط كار، به نحوي است كه كاربر در كنار پنجره قرار بگيرد.
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ــار به آن ها، از يك  ــراي جلوگيري از وارد آمدن فش ــر پاها روي زمين قرار نگرفت ب  نكت�ه: اگ
زيرپايي استفاده كنيد.

4-2-1 تهويه و نور 
ــايل خنك كننده براي كم  ــد و از تهويه و وس ــته باش در محيط كار بايد هوا جريان داش
ــي از وجود جريان الکتريسيته در قطعه هاي الکتريکي استفاده شود تا  اثر كردن حرارت ناش
ــتم رايانه با بالا رفتن حرارت كم نشود. براي روشن كردن ميز كار بهتر است از  كارايي سيس

چراغ مطالعه استفاده شود همچنين نور مستقيم، به كاربر نتابد.

5-2-1 روش هاي به كارگيري ماوس و صفحه كليد
ــار مچ ها، بازوها و  روش ها و تکنيك هاي صحيح به كارگيري ماوس و صفحه كليد از فش

آرنج ها كم مي كند و مي تواند از فشار ثابت شانه ها بکاهد.
•هنگامي كه تايپ مي كنيد دست ها و بازوها را ثابت نگه نداريد،  	

همچنين آن ها را روي ميانه دسته صندلي قرار ندهيد.
•هنگامي كه با ماوس و صفحه كليد كار مي كنيد كف دست يا  	

مچ دستتان را ثابت نکنيد يا وزنش را روي آرنج نيندازيد.
ــتقيم نگه داريد و ميزان خم شدگي مچ به  •مچ دستتان را مس 	

سمت بالا يا پايين يا داخل و بيرون را به حداقل برسانيد.
• درجه يا بيشتر باشد و از زاويه  ــتتان، 120	 زاويه بازِ آرنج دس

كمتر از 90 درجه اجتناب كنيد.
 جدول 1-1 حالت هاي مناسب و نامناسب كار با صفحه كليد

حالت مناسب 
آزاد است، در حالي  دست هايتان 
قرار  طرف  دو  در  آرنجتان  كه 
دارد و صفحه كليد روي پاهايتان 

است.

حالت مناسب
 ساعدتان را روي دسته صندلي 
قرار دهيد و دست هايتان را به 

حالت آزاد قرار دهيد.

حالت مناسب
يا  ميز  روي  ساعدها 
مخصوص  صفحه  يك 

قرار دارد.

حالت نامناسب
وقتي كه با صفحه كليد كار 
مي كنيد، مچتان را ثابت نگه 

نداريد.
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ــتراحت داده و  ــار به مدت 5 دقيقه به خودتان اس ــاعت يك ب  نكت�ه: حداقل هرس
حركات كششي انجام دهيد.

3-1 خستگي بدن 
هنگامي كه انسان در اجراي فعاليت خود از نظر ذهني و جسمي بازدهي مناسب نداشته 
ــده است. در كار با رايانه چشم ها، دست ها، پاها و ... با رعايت نکردن شرايط  ــد، خسته ش باش

ارگونومي خسته مي شوند. 
1-3-1 رفع خستگي بدن هنگام كار

ــغول به كار هستيد براي استراحت و تجديد قوا لازم است كه موارد بعد را  زماني كه مش
براي قسمت هاي مختلف بدن انجام دهيد:

ــگاه كرده و براي يك لحظه  • دقيقه يك بار به يك فاصله دورتر ن ــر 20	 چشـم ها: ه
كوتاه به يك فاصله نزديك نگاه كنيد.

ــورت بادبزني باز كرده و  ــت هايتان را به ص • دقيقه انگش دسـت ها و بازوهـا: هر20	
ــتتان را روي پاهايتان بگذاريد و در حالي  كه  ــپس دس حركت دهيد و بچرخانيد س

شست هايتان بالاست، آن را تکان دهيد.
• دقيقه يك بار بلند شويد و حركت كششي انجام  بدن در وضعيت نشسته: هر 30	

دهيد و هر يك ساعت يك بار، 5 دقيقه بلند شويد و راه برويد.

       

  شکل 4-1 حركت بادبزني انگشتان و حركت شست                   شکل 5-1حالت كششي

4-1 عوارض استفاده از رايانه 
ــبب ايجاد عوارض ناشي از كار با رايانه  ــتگي در كاربر رايانه و عدم رفع آن، س تداوم خس
مي شود كه عبارتند از كمردرد، پادرد، درد در مچ دست، احساس ناراحتي در گردن و شانه ها 

و ضعيف شدن ديد چشم ها.
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1-4-1 نحوه پيشگيري از عوارض استفاده از رايانه

ــت اندام ها طبق آنچه در  ــتن و به كارگيري درس ــا رايانه طرز صحيح نشس ــگام كار ب هن
ــتگي و عوارض كار با رايانه را كم كرده و حتي مانع از  ــت، خس ــده اس صفحات قبل گفته ش

ايجاد ناراحتي مي شود.
در شکل 6-1 روش درست نشستن هنگام كار با رايانه نشان داده شده است.

شکل 6-1 طرز نشستن هنگام كار با رايانه

5-1 مقررات انضباطي كارگاه 
هنگام كار با رايانه رعايت يکسري مقررات براي به حداقل رسيدن آسيب ها، ضروري است 

كه برخي از آن ها به اين شرح است:
•روشن و خاموش كردن سيستم ها بر طبق ضوابط و اصول درست 	
•شناسايي وسيله ها و تجهيزات جانبي و استفاده صحيح از آن ها  	

و  • ــب از حافظه هاي كمکي مانند فلاپي، Cool disk ،CD و ... 	 ــتفاده درست و مناس اس
ــي آن ها با نرم  اطمينان از بي عيب بودن حافظه هاي كمکي از لحاظ فيزيکي و بررس
افزارهاي ضد ويروس و كرم )Worm( و مطمئن شدن از عدم ويروسي بودن آن ها.

ــتگاه ها و ابزارها بايد از رطوبت، ميدان هاي مغناطيسي، ضربه خوردن،   نكته: دس
ساييده شدن و خش افتادن در امان باشند.
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واژه نامه
Cool diskحافظه كمکي

Ergonomicمهندسي محيط و محل انجام كار

Foot Restزيرپايي

Holderنگهدارنده

Postureطرز نشستن و ايستادن

                  
                                 

 Posture        طرز نشستن و ايستادن
خلاصه مطالب

•براي رعايت ارگونوميك بايد به موارد زير توجه داشت: 	
1- وضعيت مناسب بدن 

2- وضعيت مناسب  و محل قرار گرفتن ميز و صندلي
3- وضعيت مناسب نور و روشنايي

4- تهويه مناسب
5- استفاده از ابزارهايي كه ارگونوميك در آن ها رعايت شده است.

  





وزارت فرهنگ و ارشاد اسلامی
Free Hand نام استاندارد : كاربر

شماره : 15/7- ف - هـ
22

كليات 
ــرفت هاي علمي و تکنولوژي سبب شده است كه سيستم سنتي صنعت چاپ  امروزه پيش
ــتي جاي خود را به كامپيوترها و اجزاي جانبي دقيق و نرم افزارهاي گرافيکي  و گرافيك دس

دهد و در اين صنعت تحول ايجاد كند.
ــما را در طراحي و ايجاد  ــت كه ش ــك برنامه گرافيکي برداري اس ــزار FreeHand ي نرم اف
اشکال گرافيکي نظير آرم ها، طراحي جلد كتاب، بروشور، كارت ويزيت و پوستر ياري مي كند. 
علاوه بر  اين، مي توانيد تصاوير ساخته شده در اين  برنامه را با برنامه Flash به تصاوير متحرك 
ــازي تصاوير را به نحوي فراهم  كنيد كه قابل استفاده  تبديل كنيد، همچنين امکان ذخيره س

در صفحات وب باشد.
ــن نرم افزار در كنار Photoshop به عنوان مکمل ويرايش تصوير، كاربران را در طراحي،  اي

تصوير سازي و چاپ ياري مي رساند.
ــده  ــخه )MXa 1102( از نرم افزار FreeHand آموزش داده ش ــه مهارتي نس ــن پيمان  در اي

است.
1-2 آشنايي با تصاوير برداري و پيكسلي

 گرافيك كامپيوتري به طور كلي به دو بخش پيکسلي )Raster( يا طرح بيتي )Bitmap( و برداري 
)Vector( تقسيم مي شود.

ــاپ با پيکسل ها سروكار دارد، يعني هرتصوير  • نظير فتوش نرم افزارهاي پيكسـلي:	
ــکل يا پيکسل با رنگ هاي مختلف تشکيل مي شود كه  از تعداد زيادي نقاط مربع ش
هرچه تعداد اين پيکسل ها بيشتر باشد، جزييات تصوير بيشتر مشخص شده و تصوير 

داراي وضوح بيشتري مي شود.
•متون در اين نوع نرم افزارها داراي كيفيت پايين تري هستند و وضوح آن ها به تعداد  	
ــتگي دارد، به همين دليل بحث درجه وضوح  ــکيل  دهنده متن بس ــل هاي تش پيکس
ــاپ كيفيت و هموار بودن لبه هاي حروف  )Resolution( پيش مي آيد يعني در فتوش

و اشکال به ميزان Resolution تصوير بستگي دارد. 
 نرم افزارهاي برداري: در اين گونه نرم افزارها تصاوير و متون از يکسري خطوط و منحني ها كه 
ــوند. به عبارت ديگر اشکالي نظير  ــاس فرمول هاي رياضي تعريف شده اند، تشکيل مي ش براس
دايره، خط، كمان و غيره به صورت موضوعات مستقلي هستند كه مي توانيد به سادگي آن ها 
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ــد.  ــته باش ــا كنيد يا تغيير مقياس دهيد بدون اين كه در كيفيت آن ها تأثيري داش را جابه ج
ــطح كيفي ترسيمات و متون در  ــي ندارد بنابراين س در اين نوع نرم افزارها درجه وضوح نقش
ــت. از اين رو بسياري از طراحان ترجيح مي دهند كه تصويرسازي را  حداكثر ميزان ممکن اس
ــاپ انجام دهند سپس آن  را به FreeHand منتقل كرده و تايپ و حروف نگاري را در  در فتوش

اين محيط انجام دهند و در نهايت آن  را چاپ كنند.
نرم افزارهاي Adobe Illustrator ، FreeHand و CorelDRAW نمونه هايي از گرافيك برداري 

هستند.

 توجه: اندازه فايل هاي Vector از فايل هايBitmap بسيار كمتر است.

 نكته: كيفيت و وضوح ترسيم Vector به وضوح صفحه نمايش و چاپگر وابسته نيست.

 

شکل 1-2 به ترتيب از راست به چپ: تصوير برداري و پيکسلي

ــت كه در نرم افزار  ــلي در اين اس  توج�ه: اصلي ترين تفاوت نرم افزارهاي برداري و پيکس

ــيم و حجم آن بي تأثير است، اما در نرم افزار  ــم شده، در كيفيت ترس ــکل رس برداري تغيير اندازه ش
پيکسلي با كاهش و افزايش اندازه تصوير، كيفيت و حجم آن نيز كم و زياد مي شود.

FreeHand  MXa 2-2 امكانات لازم براي نصب نرم افزار
 برنامه FreeHand با پردازش تصاوير و محاسبات پيچيده اي سروكار دارد، بنابراين رايانه اي كه اين 

نرم افزار روي آن نصب مي شود، حداقل بايد اين امکانات را داشته باشد:
• پردازنده: سرعت پردازنده بايد Pentium III 600MHz يا بالاتر باشد.	
• سيستم عامل: مي تواند يکي از اين ويندوزها باشد:	

XP, Vista, Seven ,  NT4(Service Pack6 (, 2000

• حافظه MB :RAM 512 يا بالاتر 	
• كارت گرافيكي: كارت گرافيك 16 بيتي با وضوح 768×1024 مناسب است.	
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 • 	100  MBنصب مي شود حداقل FreeHand حافظه ديسک سخت: در پارتيشني كه
فضاي آزاد موردنياز است. 

• درايوCD  يا DVD: كامپيوتر حداقل بايد به يکي از اين درايوها مجهز باشد.	
  FreeHand 1-2-2 نصب نرم افزار

براي نصب برنامه گرافيکي FreeHand مي توانيد از سه روش مختلف استفاده كنيد. در هر 
سه روش با اجراي فايل Setup.exe، ويزارد نصب آشکار مي شود؛ اين روش ها عبارتند از:

1- اجـراي خودكار CD يا DVD نصب برنامه: اگر برنامه نصب به صورت خودكار اجرا 
 ،)Setup يا Install( شود، در پنجره ظاهر شده با كليك روي نام برنامه يا گزينه نصب نرم افزار

فايل اجرايي نصب برنامه يعنيSetup.exe  اجرا مي شود.
2- اجراي دستي نصب برنامه: در اين روش ابتدا روي آيکن CD يا DVD كليك راست 
ــي خواهيد  ــاب گزينه Open به فايل اجرايي نصب برنامه دسترس ــد و پس از آن با انتخ كني

داشت.
3- اسـتفاده از گزينه  Add or Remove Programs  درControl Panel : در اين روش 
ــهCD or Floppy  كليك كرده و  ــتفاده از پنجره Add or Remove Programs روي دكم با اس
ــك روي دكمه مرور )Browse( در  ــل اجراي نصب برنامه يعنی setup.exe را با كلي ــير فاي مس

كادر متني Open درج كنيد.
ــه روش گفته شده مي رسيد. در اين  ــترك بين س با اجراي فايل setup.exe به مراحل مش
ــير نصب فايل هاي  ــود و در مرحله هاي بعدي، تعيين مس ــکار مي ش مرحله ويزارد نصب آش
برنامه، سبب كپي شدن فايل ها در مسير انتخابي مي شود. پس از پايان نصب برنامه و اجراي 

آن، محيط برنامه طبق شکل 2-2 آشکار مي شود.

شکل 2-2 محيط برنامه FreeHand پس از اجرا



Free Hand پيمانه مهارتی : كاربر
   FreeHand 25واحد كار دوم: توانايی نصب نرم افزار

FreeHand MXa  3-2 اجراي برنامه
براي  اجراي  برنامه مي توانيد  مسير

ــاب  Start → All Programs → Macromedia → Macromedia FreeHand MXa  را انتخ

كرده يا از ميانبري كه روي صفحه Desktop ايجاد كرده ايد، استفاده كنيد.
Welcome 4-2 كادرمحاوره

با اجراي مسيرHelp→Welcome  كادرمحاورهWelcome  ظاهر مي شود. كادر خوشامدگويي 
FreeHand شامل اين پيوندها است:

What’s New 2-4-1

ــر قرار مي دهد. به منظور  ــا و امکانات جديد برنامه را در اختيار كارب ــه اي از ابزاره خلاص
ــه برنامه با كليك روي علامت  ــده ب ــراري ارتباط بهتر با كاربر برخي از امکانات اضافه ش برق

دوربين به صورت تصويري نشان داده مي شود.)شکل 2-3(
                                                                         

  

شکل 3-2 نمايش ابزارهاي جديد اضافه شده به برنامه  

Using FreeHand MX 2-4-2

ــد كه مي  توانيد به  ــان مي ده ــن گزينه، راهنماي برنامه FreeHand را نش ــك روي اي كلي
صورت سرفصل موضوعات، كلمه هاي كليدي و جستجوي عبارت ها و كلمه ها  از آن استفاده 

كنيد.
Learning FreeHand MX 2-4-3

 Adobe و با استفاده از سايت Online ــرفصل ها و درس هاي برنامه به صورت براي مرور س
از اين پيوند استفاده مي شود. 
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View the FreeHand MX product pages 2-4-4
 Online به صورت Adobe ــتي از محصولات ارائه شده توسط شركت ــمت ليس در اين قس

مشاهده مي شود. 
Visit the Macromedia Designer & Developer Center 2-4-5

ــعه نرم افزار به كار مي رود.  ــي و توس ــز طراح ــاط با مرك ــراري ارتب ــد، براي برق ــن پيون اي
ــد  پيون روي  ــما  ش ــك  كلي ــتيد،  هس ــل  متص ــت  اينترن ــه  ب ــه   هنگامي ك
Visit the Macromedia Designer & Developer Centerصفحه Adobe Design Center را ظاهر 

مي كند.
Visit the FreeHand MX Support Center 2-4-6

 Visit the FreeHand MX Support با مركز ارائه خدمات برنامه از طريق پيوند Online ارتباط
 Center امکان پذير است. در صفحه اين پيوند، نکات اساسي و منابع و تجهيزات مورد نياز برنامه

FreeHand MXa ، مشکلات چاپ و كار با متن ها و ... در اختيار كاربر قرار مي گيرد.

Wizard 5-2 كادرمحاوره
ــود، اين است  همان طوركه مي دانيد ويژگي برنامه هايي كه به صورت Wizard اجرا مي ش
كه در هر مرحله از اجراي برنامه مورد نظر، سؤال ها و انتخاب هايي آشکار مي شود كه براساس 
ــما را به مرحله بعدي اجراي برنامه  ــخي كه به سؤال مطرح شده مي دهيد، ش انتخاب و پاس
هدايت مي كند. به عبارتي ويزارد يك برنامه، راهنما و هدايت كننده كاربر براي اجراي سريع 

و راحت فرمان ها و دستورالعمل هاي موردنظر اوست.
 ،Help→Wizards… ــير در برنامه FreeHand نيز چنين امکاني وجود دارد و با اجراي مس

كادرمحاوره Wizard مطابق شکل 4-2 مشاهده مي شود.
ــبب اجراي يك  ــج دكمه قرار دارد و كليك روي هر كدام س ــاورهWizard ، پن در كادرمح

ويزارد خاص مي شود كه در اين بخش به صورت خلاصه شرح داده شده است.

 Wizard شکل 4-2 كادرمحاوره اصلي
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Welcome 2-5-1

ــکل 5-2 اجرا مي شود كه پنج  ــامدگويي مطابق ش با كليك روي اين دكمه، ويزارد خوش
دكمه موجود در اين كادرمحاوره به اين شرح است:

    

Welcome شکل 5-2 كادرمحاوره ويزارد

Setup 2-5-2

ــاي فايل FreeHand مثل واحد اندازه گيري، اندازه صفحه، افقي يا  در اين بخش تنظيم ه
عمودي بودن صفحه و انتخاب رنگ هاي مورد استفاده در سند انجام مي شود. 

Setup شکل 6-2 فايل ايجاد شده با ويزارد

    Screen-based 2-5-3

ــتفاده در  ــا و عناصرگرافيکي مورد اس ــوط به ايجاد تصويره ــراي انجام تنظيم هاي مرب ب
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ــت آمده از برنامه هاي گرافيکي تدوين و  ــانه اي، تصويرهاي به دس اينترنت، پروژه هاي چند رس
ويرايش تصوير از ويزاردScreen-based استفاده مي شود.

Stationary 2-5-4

ــند هاي چندصفحه اي كه تنظيم هاي استاندارد سربرگ، كارت ويزيت، برچسب  ايجاد س
ــتي و پاكت نامه را دارند؛ همچنين نمونه هاي آماده آن ها در برنامه با  ــکت، برچسب پس ديس
استفاده از اين ويزارد قابل اجرا است. انتخاب رنگ با توجه به پالت هاي رنگي آماده يا حالت 

سياه و سفيد از ديگر مواردي است كه مي توانيد با استفاده از اين ويزارد انجام دهيد. 

Stationary در ليست رنگ فايل اجرا شده در ويزارد Metallic و رنگ Fun  شکل 7-2 طرح

Publication 2-5-5

ــاي كاري براي تقويم، كتاب، خبرنامه و  ــر و ايجاد صفحه ه در اين ويزارد تنظيم هاي نش
آگهي ها انجام مي شود. 

ــده سندي را باز كنيد و به تفاوت هاي  تمرين : در هر كدام از حالت هاي گفته ش
آن ها دقت كنيد.
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واژه نامه
Business cardكارت ويزيت
Developer Centerمركز توسعه
Freestyleطرح آزاد

Interfaceرابط
Illustrationتصوير

Measurementاندازه گيري
Multi Pagesچندصفحه اي

Newsletterخبرنامه
Overviewبرداشت كلي

Publicationنشر
Screen-basedاساس نمايش تصوير

Snappingچسبيدن
Stationeryنوشت افزار

Support Centerمركز خدمات
Web-relatedمربوط به وب

خلاصه مطالب
ــت كه براي طراحي و ترسيم آرم، لوگو،  FreeHand MX يك نرم افزار گرافيکي برداري اس

جلد كتاب و مجله، كاغذ كادو و جعبه دستمال كاغذي و ... به كار مي رود. ابزارها و پنل هاي 
مختلف امکانات گوناگوني را براي اين برنامه فراهم كرده اند.

ــه ــتي و گزين ــودكار، دس ــه روش خ ــد از س ــه FreeHand مي تواني ــب برنام ــراي نص  ب
Add Or Remove Programs در Control Panel استفاده كنيد.
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آزمون نظري
درستي يا نادرستي گزينه  هاي زير را تعيين كنيد.

1-در نرم افزارهاي پيکسلي تصاوير از خطوط و منحني تشکيل شده است.
2- اندازه فايل هاي Vector از فايل هاي Bitmap كمتر است.

3- حافظهRAM  مورد نياز براي نصب FreeHand حداقل 64 مگابايت است. 
ــتفاده  4- براي انجام تنظيمات مربوط به ايجاد تصاوير اينترنتي از ويزارد Stationary اس

مي شود.
معادل گزينه  هاي سمت راست را از ستون سمت چپ انتخاب كرده و مقابل هر عبارت بنويسيد.

Screen-based               FreeHand5- تنظيم هاي مربوط به ايجاد سند و صفحه كاري در
 ،FreeHand ــده در ــناخته ش ــند، بازكردن فايل هاي موجود با فرمت هاي ش 6- ايجاد س
Stationery                                            Help بازكردن فايل هاي ويرايش شده، نحوه استفاده از
ــاي آماده آن ها در  ــتفاده از نمونه ه ــربرگ و كارت ويزيت و اس ــاد تنظيم هاي س 7- ايج
 Welcome                                                                                        برنامه
Setup 8- تنظيم هاي نشر و ايجاد صفحه هاي كاري براي تقويم و جلد كتاب             
Publication    9- ايجاد تصوير براي وب و چندرسانه اي و تدوين تصويرها در حين كار

گزينه صحيح را انتخاب كنيد.

10- كدام يك از نرم افزارهاي زير از نوع برداري هستند؟
 FreeHand -ب                Photoshop -الف

د-  ب و ج هستند    Corel Draw -ج
11- فايل اجرايي نصب برنامه FreeHand، .............. است.

Serialnumber.txt -د     Keygen.exe-ج  Setup.exe -ب       Setup.txt -الف
 FreeHand ــان دهنده مقدار فضاي آزاد موردنياز، براي نصب برنامه 12- كدام گزينه نش

است؟
ج- 100                   د- 128 الف- 70                 ب- 64         

13- كدام گزينه دسترسي كاربر به فايل هايي را كه اخيراً با آن ها كار كرده و روي آن ها 
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ويرايش انجام داده است، فراهم مي كند؟
 Open -ب              FreeHand Help -الف

New -د              Previous File  -ج
ــه چه منظور  ــه Learning FreeHand MX ب ــامدگويي، گزين ــاوره خوش 14- در كادر مح

استفاده مي شود؟
الف- بررسي Help برنامه               

Online ب- مرور سرفصل ها و درس هاي برنامه به صورت
ج- كار با مركز طراحي و توسعه نرم افزار از طريق اينترنت

  Online د- مشاهده محصولات به صورت
در جاي خالي عبارت مناسب را بنويسيد.

ــاده FreeHand را فراهم  ــه الگوهاي از پيش آم ــي ب ــه .............. امکان دسترس 15- دكم
مي كند.

ــريع و راحت فرمان ها و  ــه، راهنما و هدايت كننده براي اجراي س ــك برنام 16- ........... ي
دستورالعمل هاي موردنظر كاربر است.

ــده و با ..........  ــتر ش ــل ها جزييات تصوير بيش ــلي با ........... پيکس 17- در نرم افزار پيکس
پيکسل ها جزييات تصوير كمتر شده و حجم آن كاهش مي يابد.

به سؤالات زير پاسخ تشريحی دهيد.
18-  سه مورد از مزاياي برنامه گرافيکي برداری را بيان كنيد.

 19- حداقل چهار مورد از كاربردهاي FreeHand را بنويسيد. 
آزمون عملي

1- در برنامه فتوشاپ، تأثير تغيير كيفيت تصوير در اندازه و حجم آن را نشان دهيد.
2- نرم افزارFreeHand  را در درايو موردنظر نصب كرده و اجرا كنيد.

ــي كرده و روش به كار بردن  ــده بررس 3- مواردي كه در نگارش جديد نرم افزار اضافه ش
Help برنامه را نشان دهيد.
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كليات
ــبيه نسخه هاي قبلي اين نرم افزار است؛ البته  نرم افزار FreeHand MXa داراي محيطي ش

ابزارها و قابليت هاي جديدي به آن افزوده شده است كه به شرح آن خواهيم پرداخت. 
FreeHand MXa 1-3 شناخت محيط نرم افزار

پس از نصب اين برنامه كه در واحد كار قبل گفته شد، از مسير زير برنامه را اجرا كنيد.
Start→All Programs→Macromedia→Macromedia FreeHand MXa

با اجراي برنامه، محيط كار FreeHand MXa ظاهر مي شود. اكنون مي توانيد براي ترسيم، 
ــتفاده از فرمان File→Open يك فايل ذخيره  ــك صفحه طراحي جديد ايجاد كنيد يا با اس ي

شده را باز كنيد. 
ايجاد فايل جديد

براي ايجاد صفحه جديد به يکي از روش هاي زير عمل كنيد:
1- فرمان File→New را انتخاب كنيد.

2- كليد ميانبر Ctrl+N را بفشاريد.
3- ابزار  را از نوار ابزار اصلي برنامه انتخاب كنيد. 

ــود كه مي توانيد در قسمت  ــکل 1-3 ظاهر مي ش كه در اين صورت صفحه اي مطابق با ش
صفحه طراحي )به شکل يك ورق كاغذ ديده مي شود( ترسيمات خود را انجام دهيد.

      

FreeHand MXa شکل 1-3 محيط کار
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Main 1-1-3 نوارابزار

ــده و حاوي آيکن هايي است  اين نوارابزار در بالاي پنجره برنامه و در زير نوار منو واقع ش
كه امکان دسترسي سريع به فرمان هاي مورداستفاده در FreeHand را فراهم مي سازد؛ نظير 
ــکل 1-3(. اين نوار ابزار با  ــاي Save، پنل Lock ،Object يا قفل موضوعات و غيره )ش فرمان ه

استفاده از روش هايی كه ذكر می شود قابل انتخاب است:  
 •  كليك  راست  روي قسمت خاكستري نوارهاي ابزار ديگر)مانند نوار Info( بجز  نوارمنو	

Window→Toolbars→Mainانتخاب نوار ابزار موردنظر 
جدول 1-3  توضيح آيکن هاي نوارابزار

توضيحاتنام آيكنآيكن
Newايجاد يك فايل جديد
Openبازكردن فايل ذخيره شده
Saveذخيره فايل جاري

ImportFreeHand واردكردن فايل ها  از برنامه هاي ديگر به
Printچاپ فايل جاري
Lock   قفل كردن موضوع انتخاب شده

Unlock   بازكردن قفل موضوع انتخاب شده
Graphicsجستجو و جايگزيني

Align  Alignبازكردن پنل
TransformTransform بازكردن پنل

LibraryLibrary بازكردن پنل
ObjectObject بازكردن پنل

Windowبازكردن فايل بدون بستن فايل هاي ديگر با قابليت دسترسي به تمامي پنل ها

Color MixerColor Mixer بازكردن پنل
SwatchesSwatches بازكردن پنل

LayersLayers بازكردن پنل
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)Info( 2-1-3 نوارابزار اطلاعات

ــامل اندازه، موقعيت و ساير  ــود و اطلاعاتي ش اين  نوار در پايين پنجره برنامه ظاهر مي ش
خصوصيات موضوعات ترسيمي و موقعيت اشاره گر را نشان مي دهد )شکل 3-2(.

 Info شکل 2-3 نوارابزار

)Toolbox( 3-1-3 جعبه ابزار

جعبه ابزار در FreeHand MX دربرگيرنده ابزارهاي مختلفي است. 
جعبه ابزار Tools با استفاده از روش هاي زير ظاهر مي شود:

• 	Window→Tools انتخاب گزينه
• 	Ctrl+F2 كليد ميانبر

)Panels( 4-1-3 پنل ها

زماني كه اولين بار وارد FreeHand مي شويد كادرهايي را مشاهده مي كنيد كه با يکديگر 
ــده اند و در سمت راست محيط برنامه قرارگرفته اند، به هر كدام از اين كادرها پنل  تركيب ش
مي گويند كه مي توانيد آن  ها را جا به جا كنيد، از حالت تركيب شده خارج نماييد و با پنل هاي 

مورد نظرخود در يك گروه قرار دهيد. 
پنل ها با استفاده از روش هاي زير قابل دستيابي هستند:

•  منوي Window و انتخاب پنل موردنظر 	
• 	Main انتخاب پنل موردنظر از نوار ابزار 

* اين پنل ها به طور پيش فرض با يکديگر گروه بندي شده اند:
ــد  ــرار گرفته ان • ق 	Properties ــام ــه ن ــروه ب ــك گ ــل Object و Document در ي   پن

)شکل 3-3(.
• پنل  Styles ،Swatches وLibrary در يك گروه به نام  Assets قرارگرفته اند.	
• پنلColor Mixer  و Tints در يك گروه به نام  Mixer and Tints قرارگرفته اند.	
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  Properties شکل 3-3 پنل گروهي

• پنل Align و Transform در يك گروه به نام  Align and  Transformقرارگرفته اند.	
ــما مي توانيد  ــده اند ولي ش برخي از پنل ها نظير Layers با پنل هاي ديگري گروه بندي نش

آن ها را به دلخواه با پنل هاي ديگر در يك گروه قرار دهيد.
ــمت راست پنل ها، آيکني به نام Panel’s Options Menu )شکل 4-3( قرار دارد كه  در س

اگر روي آن كليك كنيد منوي كنترلي پنل باز مي شود.

 )Panel’s Options Menu( شکل 4-3 نمايش منوي پنل

اعمالي كه مي توان روي پنل ها انجام داد عبارتند از:
كوچك و بزرگ كردن پنل ها

ــمت پايين باشد اجزاي  مثلث نوار عنوان پنل را كليك كنيد. هنگامي كه جهت مثلث به س
ــت باشد فقط نوارعنوان پنل  ــمت راس پنل نمايش مي يابد و در صورتي كه جهت مثلث به س

نشان داده مي شود.
جابه جاكردن پنل ها در بين گروه ها

براي انجام اين عمل مراحل بعد را انجام دهيد:
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1- روي منوي كنترلي پنل كليك كنيد.
 2- يکي از گروه هاي پنل را از زيرمنوي »With نام پنل Group« انتخاب نماييد يا گزينه
ــا پنل به گروه موردنظر انتقال يابد. در اين صورت پنل در  ــد ت New Panel Group را برگزيني

يك پنجره جداگانه قرار خواهد گرفت.

ــا پنل Tints در يك گروه قرار گرفته به   مثـال 1: مي خواهيد پنل Mixer را كه ب
پنل Document منتقل كنيد؛ براي اين منظور مراحل زير را انجام دهيد:

1- منوي كنترلي پنل Mixer را باز كنيد.
  Documentــده گزينه 2- گزينه Group Mixer with را انتخاب كرده و از زير منوي باز ش

را برگزينيد )شکل 3-5(.

شکل 5-3 جابه جايي پنل ها

3- در اين صورت پنل Mixer به صورت زبانه اي در پنل Document قرار مي گيرد.

 توجه: قبل از انتقال، پنل مقصد بايد روي صفحه قرار داشته باشد.

تمرين 1: پنل Layers را به پنل Object منتقل كنيد.

تغييرنام پنل هاي گروهي
براي تغيير نام يك پنل گروهي به صورت زير عمل كنيد:

1- از منوي پنل موردنظر، گزينه Rename Panel Group را انتخاب كنيد.
2- در نوار عنوان پنل، مکان نما به صورت چشمك زن ظاهر خواهد شد.
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ــود  ــا نام جديد اعمال ش ــاريد ت ــد Enter را بفش ــپ كرده و كلي ــد را  تاي ــام جدي  3- ن
)شکل 3-6(.

شکل 6-3 تغييرنام پنل گروهي

ــه My Layout تغيير  ــي Object and Document را ب ــل گروه تمريـن 2: نام پن
دهيد.

تركيب )dock( پنل ها 
ــب )dock( كنيد. هنگامي كه  ــر و با پنل هاي گروهي تركي ــد پنل ها را با يکديگ مي تواني

پنل ها dock مي شوند جابه جايي آن ها روي صفحه نمايش آسان تر خواهد شد. 
براي اين منظور مراحل زير را انجام دهيد:

1- اشاره گر را به گوشه سمت چپ پنل موردنظر برده و نقاط gripper را كه در اين محل 
قرار دارند، درگ كنيد )شکل 3-7(.

gripper شکل 7-3 نمايش نقاط

ــمت پنل موردنظر برده و كليد ماوس را رها كنيد. در اين صورت پنل ها  2- پنل را به س
با هم تركيب مي شوند )شکل 3-8(.

شکل 8-3 پنل هاي تركيب )dock( شده
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ــا را از حالت dock خارج  ــاط gripper مي توانيد پنل ه ــتفاده از درگ نق  توج�ه: با اس

كنيد.
توصيف پنل ها

ــده  ــرح داده ش هر پنل ويژگي متفاوتي دارد كه در اين جا برخي از پنل ها به اختصار ش
است:

پنل Object: امکان تنظيم زمينه، خط دور و جلوه هاي اشياء را فراهم مي كند. همچنين 
ــب شئ انتخاب  ــياء را تنظيم كنيد. گزينه هاي اين پنل برحس مي  توانيد موقعيت و اندازه اش

شده تغيير مي كند.
پنل Document: به منظور ايجاد، اصلاح صفحات سند و وضوح چاپ به كار مي رود.

ــدن اشياء در صفحه نمايش را امکان پذير مي كند. از  پنل Layers: كنترل ترتيب ظاهر ش
لايه ها مي توان به عنوان بخشي از ايجاد انيميشن ها استفاده كرد.

پنل Swatches: رنگ ها را ذخيره كرده و امکان اعمال آن ها را به خط دور يا زمينه براي 
اشکال فراهم مي سازد.

پنل Mixer: امکان تعريف رنگ ها را امکان پذير مي كند.
پنل Styles: به شما امکان مي دهد ظاهر تصاوير گرافيکي و متن را به صورت شيوه هايي 

ذخيره كنيد تا بعداً به ساير اشياء اعمال كنيد. 
پنل Tints: امکان ايجاد ته رنگ ها را فراهم مي كند.

ــن نمادها براي كار با قلم موها،  ــاي گرافيکي را ذخيره كرده و از اي پنـل Library: نماده
ايجاد صفحات اصلي و ايجاد انيميشن هاي SWF( Flash( استفاده مي شود.

پنل Align: براي تنظيم ترازبندي يا توزيع اشياء به كار مي رود.
ــر مقياس، كج كردن و  ــل امکان جابه جايي، چرخش، تغيي پنـل Transform: در اين پن

انعکاس اشياء فراهم مي شود.
2-3 تنظيمات واحد اندازه گيري

ــت )Status(  قرار دارد و دربرگيرنده  ــن پنجره برنامه FreeHand MXa، نوار وضعي در پايي
ــت. براي انتخاب واحد اندازه گيري  ــکل 9-3 نشان داده شده اس ــت كه در ش گزينه هايي اس
ــويUnits   از نوار وضعيت كليك كرده و واحد موردنظر خود را انتخاب  بايد روي منوي بازش



وزارت فرهنگ و ارشاد اسلامی
Free Hand نام استاندارد : كاربر

شماره : 15/7- ف - هـ
40

كنيد )مثلًا به  ميلي متر(. با انتخاب اين واحد، همه اشکال و موضوعاتي كه از اين به بعد رسم 
مي شوند و همچنين خط كش، برحسب آن واحد محاسبه خواهند شد.

)Status( شکل 9-3 نوار وضعيت

)Preferences( 3-3 تنظيمات ساختاري
ــتفاده از كادرمحاوره Preferences مي توانيد نحوه عملکرد برنامه FreeHand MXa را  با اس

كنترل كرده و پارامترهاي اجرايي و ساختاري برنامه را تنظيم كنيد.
ــورت كادرمحاوره  ــد، در اين ص ــاب كني • را انتخ 	Preferences ــه ــوي Edit گزين از من
ــود كه شامل ده زبانه است و هركدام تنظيمات بخش هايي  Preferences ظاهر مي ش

از برنامه را به عهده دارند )شکل 3-10(.

Preferences شکل 10-3 كادرمحاوره
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 توجه: براي كار با Preferences، از كليد ميانبر Ctrl+U هم مي توانيد استفاده كنيد.

• وجود دارد كه تنظيمات جاري را به حالت پيش فرض  	Defaults در همه زبانه   ها دكمه
اوليه برمي گرداند. در ادامه به توضيح برخي از پارامترهاي مهم موجود در اين زبانه   ها 

مي پردازيم:
1- زبانه General: تنظيمات عمومي در اين محل انجام مي گيرد.

ها براي برگرداندن اعمال انجام شده به عقب را تعيين مي كند  • 	Undo تعداد :Undo's

كه بهتر است مقدار آن را افزايش دهيد.
 توجه: Ctrl+Z  كليد ميانبر Undo است.

 

2- زبانه Object: تنظيمات مربوط به موضوعات و اشکال در اين محل انجام مي گيرد.
• و درگ  	Alt ــتن كليد ــودن اين گزينه، نگه داش ــال ب ــا فع Alt-drag copies paths: ب

موضوع باعث كپي آن مي شود.
ــوند، نشانگرضخامت هاي  • اعدادي كه در اين كادر وارد مي ش 	:Default Line weights

از پيش تعريف شده براي ابزار Line هستند.
3- زبانه Text: پارامترهاي تنظيمي مربوط به متن را كنترل مي كند.

• را برگزينيد و روي  	Type بافعال بودن آن، درصورتي كه ابزار :Always Use Text Editor

صفحه كليك كنيد يك كادر متني براي تايپ يا ويرايش متن موردنظر باز مي شود.
ــند را كنترل  ــده در س ــوط به صفحات ايجاد ش ــات مرب 4- زبانـه Document: تنظيم

مي كند.
• با اين گزينه مي توانيد يك فايل دلخواه را انتخاب كنيد  	:New document template

ــي اين فايل ايجاد  ــان File→New صفحه جديد با فراخوان ــا در هنگام اجراي فرم ت
شود.

• با فعال بودن آن در هنگام خروج  	:Always Review unsaved documents upon Exit

ــود كه اعلان مي كند تمام اسناد ذخيره نشده را ذخيره  از برنامه، كادري ظاهر مي ش
كنيد.
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ــه FreeHand را كنترل  ــده ب ــات مربوط به فايل هاي وارد ش 5- زبانـه Import: تنظيم
مي كند.

ــده از FreeHand به  6- زبانه Export: پارامترهاي تنظيمي مربوط  به فايل هاي صادر ش
برنامه هاي ديگر را كنترل مي كند.

ــي را كنترل  ــده انگليس 7- زبانـه Spelling: تنظيمات مرتبط با تصحيح متون تايپ ش
مي كند.

ــور را كنترل  ــط مانيت ــه نمايش رنگ ها توس ــوط ب ــاي مرب 8- زبانـه Colors: پارامتره
مي كند.
• Guide color: تغيير رنگ خطوط راهنما	

• Grid color: تغيير رنگ خطوط شبکه اي 	

ــط مانيتور را انجام مي دهد يعني  • انجام مديريت رنگ ها توس 	:Color management

نحوه ظاهر شدن رنگ ها روي صفحه نمايش را تعيين مي كند.
ــمت انجام  ــه  نحوه نمايش ابزار و پنل ها در اين قس 9- زبانـه Panels: تنظيمات مربوط ب

مي گيرد.
• فعال بودن اين گزينه باعث مي شود كه با نگه داشتن اشاره گر ماوس  	:Show Tooltips

روي يك ابزار يا آيکن، نام آن نمايش داده  شود.
• در منوي بازشو اين گزينه، مي توان در پنل  	Text با انتخاب :Label Panel tabs with

جاري فقط نام زبانه هاي پنل را مشاهده كرد.
با انتخاب Icon، يك آيکن به نام زبانه پنل نشان داده مي شود.

ــود  ــبب نمايش نام به همراه آيکن در زبانه پنل مي ش  انتخابText and Icon ، س
)شکل 3-11(.

شکل 11-3 سه تنظيم براي برچسب هاي زبانه هاي پنل

ــن محل كنترل  ــط مانيتور در اي ــردازش تصاوير توس ــت پ 10- زبانـه Redraw: وضعي
مي شود.

• فعال بودن اين گزينه، منحني و لبه هاي موضوعات  	:Enable Anti-aliasing گزينـه
را حتي در زمان بزرگنمايي نرم تر نشان مي دهد.



Free Hand پيمانه مهارتی : كاربر
43واحد كار سوم: توانايی شناخت محيط نرم افزارFreeHand  MXa و كار در آن 

 ، • 	Preview براي بالا بردن سرعت پردازش تصوير در حالت :Redraw while scrolling

 Scroll ــط كليدهاي ــد، در اين صورت وقتي توس ــت اين گزينه غيرفعال باش بهتر اس
)كليدهاي پيمايش صفحه(، صفحه را جابه جا مي كنيد بعد از توقف، تصوير پردازش 

مي شود يعني تصوير در حين Scroll  قابل ديدن است.
4-3 روش هاي بازكردن يك تصوير گرافيكي

ــيماتي را كه ايجاد و ذخيره كرده ايد، در برنامه FreeHand باز كنيد.  ــما مي توانيد ترس ش
همچنين تصاوير با فرمت هاي گوناگون در اين برنامه قابل باز شدن هستند.

Open 1-4-3 فرمان

ــايي  ــتفاده از اين فرمان مي توان فايل هاي گرافيکي كه براي FreeHand قابل شناس با اس
است، باز كرد. اين فرمان به چند روش اجرا مي شود:

File از منوي Open 1- انتخاب گزينه
  Ctrl+O 2- فشردن همزمان كليد تركيبي

Main 3- كليك روي آيکن  از نوار ابزار
كادرمحاوره Open در FreeHand مشابه نرم افزارهايي است كه قبلًا با آن ها آشنا شده ايد 

بنابراين در اين جا از توضيحات بيشتر صرفنظر مي شود.

 نكته: با استفاده از گزينه Open Recent در منوي File مي توانيد فايل هايي را كه 
اخيراً بازكرده ايد، مشاهده كنيد.

Import 2-4-3 فرمان

فرمان Import كه در منوي File واقع شده است؛ به منظور وارد كردن فايل هاي گرافيکي 
ديگري غير از فرمت FreeHand به اين برنامه به كار مي رود. همچنين مي توانيد اين فرمان را 

با كليك روي آيکن  در نوار ابزار Main اجرا كنيد.
ــکل 12-3 باز  ــا اجراي فرمانFile→Import  كادر محاوره Import Document مطابق ش ب

مي شود.

 توجه: كليد تركيبي Ctrl+R روش ديگري براي اجراي فرمان Import است.
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Import Document شکل 12-3 کادر محاوره

با روش اجراي آن در نرم افزار Photoshop قبلًا آشنا شده ايد.

 توجه: در منوي بازشو Files of type چنانچه All Known Types را انتخاب كنيد، در 

ــايي  مرورگر كادر محاوره Import همه فايل هايي كه يکي از قالب ها يا فرمت هاي قابل شناس
توسط FreeHand را داشته باشند، نشان داده مي شوند.

ــي از  ــت كه هنگام مرور فايل ها، با ارائه پيش نمايش كادر Preview پيش نمايش فايل اس
محتويات آن ها مي توان فايل موردنظر را به سرعت يافت.

ــود، در  پس از انتخاب فايل موردنظر روي دكمه Open كليك كنيد تا فايل فراخواني ش
اين صورت اشاره گر ماوس به صورت  تبديل شده و اكنون در هر كجا از صفحه گرافيکي 

كليك كنيد، فايل در آن نقطه درج مي شود. 

ــد تصوير به اندازه موردنظر روي   توج�ه: پس از اجراي فرمان Import اگر بخواهي
صفحه درج شود، بايد به اندازه دلخواه درگ كنيد.

فايل هاي گرافيکي پيکسلي )طرح بيتي يا Bitmap( با فرمت هاي tiff ،jpg و غيره پس از ورود به 
FreeHand، به صفحه جاري متصل )Link( مي شوند اما نمي چسبند؛ به عبارت ديگر وارد شدن آن ها به 

 صفحه در حجم فايل تأثيري ندارد و حجم آن زياد نمي شود و تنها از طريق مسيري كه داده شده، 
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پيش نمايشي از آن در FreeHand نشان داده مي شود كه قابل چاپ نيز هست.
ــل FreeHand به كامپيوتر ديگر،  ــود كه در صورت انتقال فاي اين خصوصيت باعث مي ش
ــده( به فايل FreeHand موجود باشند، اين  ــلي متصل شده )Link ش چنانچه فايل هاي پيکس
ــن صورت در كامپيوتر مقصد  ــوند، در غير اي ــا نيز همراه با فايل FreeHand منتقل ش فايل ه

نمايش داده نخواهند شد و به صورت ديده مي شوند.
ــل FreeHand به طور كامل  ــان Edit→Links به فاي ــلي را از طريق فرم ــاي پيکس فايل ه

بچسبانيد )Embedded( كه در اين صورت به حجم فايل افزوده مي شود.

 توجه: زماني كه تعداد صفحات سند جاري زياد باشد و در اغلب صفحات فايل هاي 

ورودي پيکسلي داشته باشيم، در اين صورت Link كردن فايل پيکسلي جالب نيست و باعث 
افزايش بي رويه حجم فايل FreeHand خواهد شد.

تمرين 3: تفاوت فرمان Import و Open را بيان كنيد.

ــکل 13-3 از Shape هاي Photoshop استفاده كرده و آن ها   مثال 2: در طراحي ش
را در سند خود وارد كنيد. 

شکل 3-13

1- ابتدا شکل سگ را با ابزارهاي مناسب رسم كنيد.
ــگ و شکل استخوان ها را با استفاده از Shape ها در Photoshop رسم كرده  2- ردپاي س

و در فايل هاي جداگانه با پسوند tif. ذخيره كنيد.
ــکل 13-3 در محل  3- فايل ها را با فرمان Import وارد كار طراحي خود كرده و طبق ش

و در جهت مناسب  قرار دهيد.
تمرين 4: آرم موجود در شکل 14-3 را با استفاده از نرم افزار فتوشاپ رسم كرده، 
سپس در يك واژه پرداز )مثل WordPad(، متن زير آن را تايپ كرده و وارد )Import( محيط 
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FreeHand كنيد )كاربرد فرمان Import در وارد كردن متون طولاني(.

شکل 3-14

5-3 بزرگنمايي
ــتري از تصوير  ــه براي ديدن جزييات بيش ــود ك ــگام كار، گاهي اوقات لازم مي ش در هن
ــمت هاي بيشتري از تصوير، عمل  ــود يا براي ديدن قس ــي از آن بزرگنمايي ش يا طرح، بخش

كوچکنمايي انجام گيرد.
براي اين عمل، روش هاي مختلفي وجود دارد كه برخي از اين روش ها عبارتند از:

 Magnification 1-5-3 منوي بازشو

توسط اين منو كه در شکل 15-3 نشان داده شده  است، مي توانيد يکي از بزرگنمايي هاي 
از پيش تنظيم شده را انتخاب كنيد. براي دسترسي به اين منوي بازشو از منوي View گزينه  

Magnification را برگزينيد.

Magnification شکل 15-3 فرامين بزرگنمايي گزينه

ــکل 3-9(  ــو Magnification واقع در نواروضعيت )ش ــن مي توانيد از منوي بازش همچني
بزرگنمايي موردنظر را انتخاب كنيد يا درصد بزرگنمايي موردنظر را تايپ كرده سپس كليد 

Enter را بفشاريد.

 Zoom 2-5-3 ابزار

انتخاب ابزار  در جعبه ابزار Tools يا فشردن كليدZ  از صفحه كليد علامت ذره بين را 
در اختيار شما قرار مي دهد. بعد از انتخاب اين ابزار روي ذره بين علامت + نشان داده مي شود. 
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ــد؛ همچنين مي توان با ابزارZoom  اطراف  ــا هر بار كليك ، ميزان بزرگنمايي افزايش مي ياب ب
شکل موردنظر كادري رسم كرد تا عمل بزرگنمايي انجام شود.

 نكته: درحالي كه ابزارZoom  انتخاب شده است، مي توانيد با نگه داشتن كليد Alt شئ بزرگ 
شده را كوچك كنيد.

 تمرين 5: بررسي كنيد كليد ميانبر Ctrl+Spacebar چه عملي انجام مي دهد.
View 3-5-3 گزينه هاي بزرگنمايي در منوي

ــت كه به منظور انجام عمل بزرگنمايي )Zoom(  براي  ــامل گزينه هايي اس منويView  ش
تنظيم نمايش شئ انتخابي در صفحه به كار مي رود كه در جدول 2-3 شرح داده شده اند.  

View از منوي Zoom جدول 2-3 گزينه هاي مربوط به

Fit SelectionCtrl + Alt + 0 بزرگنمايي را طوري تغيير مي دهد كه فقط موضوع يا موضوعات انتخابي
در بزرگ ترين حالت، نمايش داده شود.

Fit To PageCtrl+Shift+W با اين گزينه مي توانيد صفحه جاري را به همراه همه موضوعات موجود
در آن مشاهده كنيد.

Fit AllCtrl + 0 بزرگنمايي به گونه اي خواهد شد كه مي توانيد تمام صفحات موجود در
سند را مشاهده كنيد. 

Magnification)3-19 در اين مجموعه، انواع حالت هاي بزرگنمايي از 6% تا 800% وجود دارد. )شکل

ــمتي از تصوير دلخواه،  ــتفاده از زيرمنوي Magnification در قس تمرين 6: با اس
بزرگنمايي 200% و كوچکنمايي 25% را اعمال كنيد.

ــوي بزرگنمايي )Magnification( در نوار وضعيت )Status( نيز   نكته: منوي بازش
شامل گزينه هاي مربوط به Zoom است.

6-3 كاربرد ابزار Hand در هنگام بزرگنمايي
ــاير  ــالات مثلًا هنگامي كه بزرگنمايي را افزايش مي دهيد، براي ديدن س ــي از ح در برخ
قسمت هاي تصوير نياز به ابزار Hand داريد. از اين ابزار براي جابه جايي به سمت بالا، پايين، 
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راست، چپ و مايل استفاده مي شود.
Hand استفاده از ابزار

1- از جعبه ابزار Tools ابزار Hand را انتخاب كنيد يا كليد H از صفحه كليد را بفشاريد 
)شکل 3-16(. 

Hand شکل 16-3 ابزار

2- با اين ابزار در پنجره سند كليك كنيد و ماوس را به سمت دلخواه بکشيد.

ــه داريد ، ابزار  ــزاري اگر كليد Spacebar را نگ ــتفاده از هر اب  نكت�ه: هنگام اس
Hand براي جابه جايي، روي صفحه نمايش در اختيار شما قرار مي گيرد.

7-3 تنظيم حالت هاي نمايشي تصوير
ــما روي  ــراي نحوه نمايش تصوير يا طراحي ش ــي را ب FreeHand MXa گزينه هاي مختلف

صفحه نمايش ارايه مي دهد. برخي از اين گزينه ها جزييات بيشتري از كار را نشان مي دهند 
ــد تا اين جزييات نشان داده  شود. بعضي گزينه ها سريع تر ولي با  ولي مدت  زيادي طول مي كش

جزييات كمتري تصوير را نشان مي دهند.
ــي وجود دارد )شکل 17-3( كه عبارتند  در نواروضعيت، امکان انتخاب حالت هاي نمايش

از: 

شکل 17-3 انواع حالت هاي نمايشي 

ــي خود همراه با  ــکل واقع همه موضوعات و رنگ ها در ش • ــن حالت 	 Preview : در اي

جزييات به نمايش درمي آيند و به عنوان پيش نمايشي از چاپ خواهند بود.
ــان داده مي شود ولي طيف رنگ ها  در اين حالت رنگ هاي اصلي نش • 	 : Fast Preview

)Gradient( و تركيب ها )Blend( با جزييات  كمتري نمايش  مي يابند. سرعت نمايش 
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در اين حالت بيشتر از Preview است.

ــاب گزينه View→Fast Mode حالت  ــيد، انتخ  نكته: اگر در حالت Preview باش
Fast Preview را نمايش مي دهد.

ــتفاده از كليد ميانبر Ctrl+K قابل  ــي در منوي View يا با اس Keyline: اين حالت نمايش

دستيابي است. با انتخاب اين گزينه، موضوعات به صورت خطوط محيطي ديده شده و رنگ ها 
ــدن نمايش موضوعات، نحوه قرارگيري آن ها در  ــوند، بدين ترتيب با ساده تر ش مخفي مي ش

صفحه بهتر مشاهده شده و انتخاب موضوعات راحت تر است.

 توجه: براي اصلاح گره1 ها و مسيرها بهتر است از حالت نمايشي Keyline استفاده 
كنيد.

ــاده تر و خلاصه تر ارايه مي شود  Fast Keyline : در اين حالت نمايش خطوط به صورت س

و روش سريع تري براي نمايش تصاوير در حالت Keyline است.

 View→Fast Mode باشيد، انتخاب گزينه Keyline نكته: در صورتي كه در حالت 
حالت Fast Keyline  را نمايش مي دهد.

1- با اصطلاح گره و مسير در واحدهاي كار 5 و 6  آشنا خواهيد شد.
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شکل 18-3 انواع حالت هاي نمايشي

ــي چهار  تمريـن 7: يکي از تصاوير موجود در FreeHand را باز كنيد و به بررس
حالت نمايشي روي آن بپردازيد.

8-3 ايجاد نماي ديد سفارشي
ــي مکرراً احتياج  ــاي مختلف ديد از نظر بزرگي و كوچک ــگام طراحي به نماه ــر در هن اگ
داشتيد، مي توانيد از طريق گزينه View→Custom نماهاي سفارشي را ايجاد و ذخيره كنيد. 

  مثال 3: ايجاد يك نماي سفارشي 
ــمتي از موضوع رسم شده را Zoom كنيد، مثلًا بزرگنمايي گوشه سمت چپ يك  1- قس

تصوير دلخواه را به 326% افزايش دهيد )شکل 3-19(.
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Zoom 3-19 شکل

2- گزينه View→Custom→New را انتخاب كنيد.
.)Left corner نامي را براي اين نما انتخاب كنيد )مثلًا New View 3- در كادرمحاوره

4- دكمه OK را كليك كنيد تا نما ايجاد شود.

شکل 20-3 تعريف نماي سفارشي

تمريـن 8: نمايي به نام See با بزرگنمايي 85% براي تصوير دلخواه ايجاد كنيد، 
سپس آن را در حالت Fast Keyline نمايش دهيد. 
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Keyboard Shortcuts 9-3 فرمان
ــريع ترين روش هاي كار در برنامه كاربردي، استفاده از كليدهاي ميانبر صفحه  يکي از س

كليد است. 
ــامل تمام فرمان هاي منويي و بسياري از  ميانبرهاي صفحه كليد در FreeHand تقريباً ش
ــد را به گونه اي تغيير دهيد تا با  ــت. مي توانيد ميانبرهاي صفحه كلي آيتم هاي غيرمنويي اس
عادت  هاي كاري شما در نرم افزارهاي ديگر هماهنگ شود، همچنين مي توانيد به فرمان هايي 
كه فاقد كليد ميانبر هستند، ميانبر اضافه كنيد. ليست ميانبرهاي پيش فرض FreeHand  در 

ضميمه آمده است.
1-9-3 اختصاصي  كردن ميانبرها

ــبت  ــما امکان مي دهد تا ميانبرهاي صفحه كليدي را كه به فرمان ها نس FreeHand به ش

ــد، اختصاصي كنيد، بنابراين مي توانيد ميانبرهايي را به فرمان ها اضافه كنيد يا آن ها  مي دهي
را به نحوي تغيير دهيد كه با ساير برنامه ها تطبيق داشته باشند. براي اين منظور به صورت 

زير عمل كنيد:
ــان Keyboard Shortcuts را اجرا كنيد. در اين صورت كادرمحاوره  ــوي Edit فرم 1- از من

Customize نمايان مي شود )شکل 3-21(.

wCustomize

ــراي تعريف ميانبر  ــان موردنظر را ب ــمت چپ كادرمحاوره Customize فرم 2- از بخش س
انتخاب كنيد.
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 Current shortcut keys 3- در صورتي كه كليد ميانبري قبلًا تعريف شده باشد در ناحيه
ظاهر مي شود، در غير اين صورت مي توانيد كليد ميانبري به آن اختصاص دهيد.

ــردن  ــن  Press new shortcut keyبا فش ــر مي توانيد در كادر مت ــف ميانب ــراي تعري 4- ب
،Alt+Ctrl با كليدهاي ديگر صفحه كليد همچنين كليد تركيبي Ctrl يا Alt همزمان كليدهاي 

Shift+Ctrl  ياShift+Alt  با كليدهاي ديگر، ميانبر تعريف كنيد.

5- روي دكمه Assign كليك كنيد تا كليد ميانبر تنظيم شود.
6- حال با كليك دكمه Close به صفحه برنامه بازگرديد.

ــده باشد آن فرمان بعد از عبارت ــبت داده ش  نكته: در صورتي كه ميانبر به فرمان ديگري نس
Currently assigned to ظاهر مي شود.

 توجه: دكمه Remove كليد ميانبر نسبت داده شده به يك فرمان را حذف مي كند.

تمرين 9: براي فرمان Magnification كليد ميانبرCtrl+Shift+M  را تعريف كنيد.
FreeHand MXa 10-3 انواع فرمت هاي نرم افزار

ــر يا تهيه فيلم و  ــيمات، براي تهيه خروجي به كمك چاپگ ــازي ترس به منظور ذخيره س
ــاير برنامه ها )Export( يا  ــل از FreeHand به س ــراي چاپخانه و همچنين انتقال فاي ــك ب زين
ــتن عملکرد و موارد  ــي به Import( FreeHand( دانس ــردن فايل از برنامه هاي گرافيک واردك
ــت. FreeHand فرمت هاي  ــتفاده از قالب بندي ها يا فرمت هاي مختلف فايل ها ضروري اس اس

مختلفي را براي ذخيره يا فراخواني فايل هاي گرافيکي پشتيباني مي كند.

 توجه: فرمت FH11، فرمت استاندارد و اصلي  FreeHand MXa است.

 • 	Photoshop را به نرم افزارهاي ديگري نظير FreeHand ــل درصورتي كه بخواهيد فاي
ــازگار با  ــك فرمان Export با فرمتي كه س ــت فايل را به كم ــال دهيد، لازم اس انتق

نرم افزار مقصد باشد، ذخيره كنيد.
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ــا روش هاي ديگر،  • ي 	File→Save ــه ــتفاده از گزين ــازي تصوير با اس هنگام ذخيره س
ــو Save As Type قالب  ــد از منوي بازش ــود كه مي تواني ــاوره Save باز مي ش كادرمح

)فرمت( ذخيره سازي فايل را از بين اين فرمت ها انتخاب كنيد:
 fh11-1 : فرمت اصلي فايل ها در FreeHand است كه معمولاً ترسيمات با اين فرمت ذخيره 

مي شوند.
ft11 -2 1: براي محافظت فايل از تغييرات غيرعمدي به كارمي رود.

Eps -3 2: درصورتي كه مي خواهيد از تصوير ساخته شده در يك برنامه گرافيکي برداري 
يا برنامه نشر روميزي )مثل Page Maker( استفاده كنيد، اين فرمت را به كار بريد.

ــده  ــرح داده ش • ش ــتفاده در FreeHand در جدول 3-3	 رايج ترين فرمت هاي قابل اس
است.

  1-FreeHand Template

                                                                                                                       2-Encapsulated postscript
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 FreeHand MX جدول 3-3 فرمت هاي رايج در

فرمت )پسوند رديف
شرحفايل(

1Fh5,Fh7,Fh8,
Fh9,Fh10

 MX و نسخه FreeHand براي نقل و انتقال فايل بين نسخه هاي قديمي تر
به كار مي رود.

2cdr .به كار مي رود CorelDRAW و FreeHand انتقال فايل بين براي نقل و 
اين پسوند فرمت فايل هاي برنامه CorelDRAW است.

3txt.به كار مي رود .txt براي نقل و انتقال فايل هاي متني با پسوند

4ai.به  كار   مي رودAdobe Illustratorو FreeHand براي  نقل    و     انتقال     فايل     بين

5gif
از قالب هاي گرافيکي پيکسلي است كه ضمن ذخيره سازي، عمل فشرده سازي را  يکي 
هم انجام مي دهد. اين فرمت براي طراحي بخش هاي مختلف صفحات Web نيز به كار 

مي رود.

6jpeg يا  jpg در RGB و CMYK فرمتي  بسيار رايج و  كم حجم براي ذخيره سازي فايل هاي
فشرده ترين حالت ممکن است و در محيط وب نيز به كار مي رود. 

7png است و فشرده سازي را بدون افت كيفيت Web فرمت قابل استفاده در صفحات
انجام مي دهد.

8psd فرمت اصلي فايل هاي فتوشاپ است كه براي نقل و انتقال فايل هاي پيکسلي
بين FreeHand و Photoshop به كار مي رود.

9pdf.است Adobe Acrobat  Reader اين فرمت قابل استفاده در برنامه

10tif و FreeHand  بـراي نقــل  و انتقــال  فايل هــاي گرافيـــکي   پيکســلي    بيـن
برنامه هـاي گرافيکي پيکسلي نظير فتوشاپ به كار مي رود.

11bmp است. اين  فرمت Windows فرمت    استاندارد    برنامه هاي گرافيکي سيستم       عامل
 تصاوير را به صورت طرح بيتي )پيکسلي( درخود ذخيره  مي سازد.

FreeHand 11-3 روش هاي ذخيره سازي در
ــود؛ اين كار باعث مي شود كه در صورت  ــت فايل مکرراً ذخيره ش هنگام طراحي لازم اس
قطع ناگهاني برق يا قفل شدن كامپيوتر، فايل كاري از بين نرفته و از انجام ترسيمات مجدد 

جلوگيري شود. 
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  Save 1-11-3 فرمان

با اجراي فرمان Save كادر محاوره Save Document روي صفحه ظاهر مي شود كه با كليه 
قسمت هاي آن در نرم افزارهاي ديگر آشنا شده ايد.

 توجه: كليد ميانبر Ctrl+S راه ديگري براي ذخيره ترسيمات است.

ــت فايل را از  ــازي يا فرم ــد نوع قالب ذخيره س ــوي Save as type مي تواني ــوي بازش از من
بين فرمت هاي eps. وFh11. انتخاب كنيد.

ــام ويرايش براي ذخيره  ــيد، پس از انج  توج�ه: اگر فايلي را قبلًا ذخيره كرده باش

تغييرات روي همان فايل با نام، پسوند و مسير قبلي از فرمان Save استفاده كنيد.
Save As 2-11-3 فرمان

 هرگاه بخواهيد فايل را با نامي ديگر يا با فرمت و مسير ديگري روي ديسك ذخيره كنيد، از فرمان
Save As يا از كليد تركيبي Ctrl+Shift+S استفاده كنيد. كادرمحاوره اي كه پس از اجراي اين 

فرمان باز مي شود مانند كادر محاوره Save است.

ــل را فراهم  ــاد كپي هاي متعدد از فاي ــان Save As امکان ايج ــتفاده از فرم  نكت�ه: اس
مي كند.

ــپس آن را به نام تمرين10: يك   تصوير  دلخواه را وارد صفحه FreeHand كرده س
My Picture.fh11 ذخيره كنيد. 

Revert 12-3 فرمان
با استفاده از فرمان Revert مي توانيد به آخرين مرحله ذخيره شده در ترسيمات بازگرديد. 

براي انجام اين كار به صورت زير عمل كنيد:
1- از منوي File گزينه Revert را انتخاب كنيد.

ــان Revert را تأييد كنيد.  ــما مي خواهد فرم ــود كه از ش ــداري ظاهر مي ش  2- كادر هش
)شکل 3-22(.

3- دكمه Revert را كليك نماييد.
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شکل 3-22
FreeHand 13-3 سفارشي كردن محيط برنامه

در محيط برنامه FreeHand امکان سفارشي كردن موارد زير وجود دارد:
• اختصاصي كردن ميانبرهاي صفحه كليد	
• تغيير در نوار ابزارها	
• تغيير در جعبه ابزار	

1-13-3 تغيير در نوار ابزارها و جعبه ابزار

ــاي موردنظر خود  ــا و جعبه ابزار را با آيکن ه ــي مي توانيد هر يك از نوار ابزاره ــه راحت ب
اختصاصي كنيد، براي اين منظور مراحل بعد را انجام دهيد:

1- مسير Window→Toolbars→Customize را انتخاب كنيد. كادرمحاوره Customize با 
فعال بودن زبانه Toolbars نمايش مي يابد )شکل 3-23(.

ــي كنيد،  ــزاري را كه مي خواهيد سفارش ــاوره، نوار اب ــمت چپ كادر مح ــال از س 2- ح
برگزينيد.

Toolbars با انتخاب زبانه Customize شکل 23-3 كادر محاوره

3- در اين صورت آيکن هاي مربوط به نوار ابزار )Toolbar  ( انتخاب شده در سمت راست 
كادرمحاوره نمايش مي يابد.

ــن موردنظر را به داخل نوار ابزار يا جعبه ابزار درگ كنيد. در اين هنگام آيکن به  4- آيک
ابزارها اضافه مي شود )شکل 3-24(. 
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شکل 24-3 اضافه كردن آيکن به جعبه ابزار

 نكته: در صورتي كه كادرمحاوره Customize Toolbars باز باشد، مي توانيد آيکن هاي يك نوار 
ابزار را با آيکن هاي نوار ابزار ديگر جابه جا كنيد.

 Alt ــتن كليد  توجه: بدون باز كردن كادر محاوره Customize Toolbars مي توانيد با نگه داش
و درگ، آيکن دلخواهي را از يك نوار ابزار به نوار ابزار ديگر منتقل كنيد.

 FreeHand 14-3 بستن فايل و خروج از
چند راه پيشنهادي براي بستن فايل:

 File از منوي  Close1- انتخاب گزينه
 Ctrl+W2- فشردن كليد تركيبي

:FreeHand چند راه پيشنهادي براي خروج از
1- دابل كليك روي  از نوار عنوان

 File از منوي  Exit2- انتخاب گزينه
ــردن كليد تركيبي Ctrl+Q كه همه فايل هاي باز را مي بندد و از FreeHand خارج  3- فش

مي شود.
)Title Bar( 4- انتخاب علامت  از نوار عنوان
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واژه نامه
Fitاندازه شدن، مناسب كردن

Informationاطلاعات
Modifyتغيير دادن

Panelقاب
Preferenceارجحيت
Revertبازگشت
Unitsواحدها

خلاصه مطالب 
• كردن پنل ها  	dock عمليات كوچك  و بزرگ كردن، جابه جايي، گروه  كردن، تغييرنام و

را مي توان انجام داد.
•نواروضعيت شامل اجزاي زير است:  	

ــي، دكمه هاي انتخاب صفحه، دكمه افزودن صفحه و  •بزرگنمايي، انواع حالات نمايش 	
منوي بازشوي واحد اندازه گيري. 

ــيمات  • هردو براي  بزرگنمايي و كوچکنمايي  ترس 	Magnification و Zoomــاي گزينه ه
به كار  مي رود. 

ــوان فايل ها را با قالب بندي يا فرمت هاي مختلفي ذخيره كرد )با  •در اين برنامه مي ت 	
 .)File از منوي Save As يا Save انتخاب گزينه

• را طبق نياز  	FreeHand نيز مي توانيد محيط Edit→Preferences با استفاده از گزينه
خود تنظيم كنيد. 

 • 	FreeHand مي توان تصاوير گرافيکي را در  Importو Open ــتفاده از فرمان هاي با اس
باز كرد.

• همه موضوعات و رنگ ها در شکل واقعي خود و همراه با  	Preview در حالت نمايشي
ــان مي دهد ولي  جزييات نمايش مي يابند. حالت Fast Preview رنگ هاي اصلي را نش

طيف رنگ ها و تركيبات با جزييات كمتر ظاهر مي شود. 
در  • ــان مي دهد. 	 حالت Keyline تصاوير را به صورت خطوط محيطي و بدون رنگ نش
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ــاده تر است و روش سريع تري براي  حالتFast Keyline ، نمايش خطوط به صورت س
نمايش تصاوير است.

ــوان ميانبر صفحه كليد براي اجراي  مي ت • 	 Keyboard Shortcuts ــتفاده از فرمان با اس
فرمان ها تعريف كرد.

ــيمي را به آخرين مرحله  • مي توانيد تغييرات فايل ترس 	Revert ــتفاده از فرمان با اس
ذخيره سازي برگردانيد.

• مي توانيد نوارابزارها و جعبه ابزار را سفارشي كنيد. 	FreeHand در محيط
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آزمون نظري
درستي يا نادرستي گزينه  هاي زير را تعيين كنيد.

1- كليد Ctrl+0 بزرگنمايي را به حدي مي رساند تا تمام صفحات سند مشاهده شود.
2- كليد Shift ابزار Hand را در تصوير جابه جا مي كند.

3- سرعت حالت نمايشي Fast Preview بيشتر از Preview است.
معادل گزينه  هاي سمت راست را از ستون سمت چپ انتخاب كرده و مقابل هر عبارت بنويسيد.

  Revert                                 .است FreeHand 4- فرمان وارد كردن فايل در برنامه
Customize Toolbar                         فعال مي شود Z 5- ابزار بزرگنمايي كه با كليد
       Import                                     6- لغو كليه اعمال به بعد از آخرين ذخيره سازي
            Zoom                        .است Window 7- گزينه سفارشي كردن نوار ابزارها كه در منوي

گزينه صحيح را انتخاب كنيد.

8- كدام يك از اعمال زير روي پنل ها صورت نمي گيرد؟
الف- تغيير نام         ب- جابه جايي        ج- تركيب )dock(          د- حذف

9-  با استفاده از كدام نوارابزار مي توان اطلاعاتي در زمينه  شکل  ترسيم  شده  و  همچنين 
موقعيت مکان نما به دست آورد؟

Tools د- نوار        Status ج- نوار          Info ب- نوار         Menu  الف- نوار
10- كدام گزينه نادرست است؟

الف- توسط نقاط gripper مي توان عمل تركيب پنل ها را انجام داد.
ب- FreeHand يك نرم افزار برداري است.

ج- منوي Unit در نوار ابزار Info قرار دارد.
د- كليد Ctrl+F2 جعبه ابزار را نمايان مي كند.

11-  براي رسيدن به بزرگنمايي 130% از كدام گزينه استفاده مي شود؟
الف- Magnification از منوي View و انتخاب %130

ب- تايپ 130% در منوي  Magnification از نواروضعيت
Ctrl+1 ج- فشردن كليد تركيبي

View در منوي Zoom د- استفاده از گزينه
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12- تنظيم تعداد Undo ها در كدام كادر محاوره انجام مي گيرد؟
Customize -د  Open  -ج  General -ب     Preferences -الف

ــده و  ــي تصاوير به صورت خطوط محيطي ديده ش ــاب  كدام حالت نمايش ــا انتخ 13-  ب
رنگ ها مخفي مي شوند؟

     Preview -ب     Fast Preview-الف
د- گزينه هاي الف و ج صحيح هستند.               Keyline -ج

14- گزينه Fit all در منوي View به چه منظور استفاده مي شود؟
الف- حداكثر بزرگنمايي را بر اساس موضوع انتخاب شده در تصوير ارايه مي دهد.

ب- اگر چندين صفحه گرافيکي داشته باشيد همه صفحات را در محيط نشان مي دهد.
ج- صفحه گرافيکي را به طور كامل در محيط كار نشان مي دهد.

د- همان بزرگنمايي 100% است.
15- در مورد فرمان Revert كدام گزينه صحيح است؟

الف- براي بازگرداندن هر عملي به يك مرحله قبل به كار مي رود.
ب- لغو كليه اعمال انجام شده در ترسيمات انجام مي گيرد.

ج- كليه تغييرات در ترسيم به آخرين مرحله ذخيره سازي برمي گردد.
د- به منظور تازه سازي صفحات برنامه به كار مي رود.
16- فرمت استاندارد براي FreeHand MX چيست؟

FH10 -د    FH -ج      FH11 -ب       FHMX -الف
ــلي )مثل فتوشاپ(  ــب ترين فرمت براي واردكردن فايل هاي بيت مپي يا پيکس 17- مناس

به FreeHand كدام است؟
TIF -د       GIF-ج       EPS -ب              PDF -الف

 در جاي خالي عبارت مناسب را بنويسيد.

18- فرمان .................. براي تعريف كليد ميانبر به كار مي رود.
19- دستور ............. فايل را با نام و مسير ديگر ذخيره مي كند.

 Preferences  ــه .................. از كادر ــيDisplay font preview  در زبان ــتور تنظيم 20- دس
است.
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به سؤالات زير پاسخ تشريحی دهيد.

21-  وظيفه نوارابزار Main در محيط FreeHand چيست؟
22- تفاوت فرمانOpen  با Import را بنويسيد؟

23- مد نمايشي Keyline چه تفاوتي با مد Preview دارد؟
24- چگونه مي توان تعداد مراحل Undo را در FreeHand افزايش داد؟

آزمون عملي

يك  سند به نام Free1.Fh11 ايجاد كنيد، سپس:
1- فايل تصويري دلخواهي را بازكنيد.

2- تصوير را در بزرگ ترين حالت ممکن نمايش دهيد.
3- پنل Tint را با Layer در يك گروه قرار دهيد.

4- نام پنل گروهي سؤال 3 را به My Panel تغيير دهيد.
5- بزرگنمايي صفحه را از طريق منوي View به 400% برسانيد.

6- براي فرمان Revert كليد ميانبر Alt+R تعريف كنيد.
ــپس به جاي خود  ــزار Main به نوار ابزار Info منتقل كنيد س ــزار Save را از نوار اب 7- اب

بازگردانيد.
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كليات
 )Template( ــتفاده از الگوها ــند يا اس ــدم اول در طراحي پروژه هاي گرافيکي، ايجاد س ق
ــت. به منظور صفحه آرايي هماهنگ در يك سند مي توانيد صفحه اصلي )Master Page( و  اس
 Document  تعريف كنيد و تنظيمات صفحات را با استفاده  از پنل )Child Page( صفحه فرعي
ــنا  ــيمات دقيق آش ــم براي ترس تغيير دهيد. همچنين در اين واحدكار با ابزارهاي كمك رس

مي شويد.
1-4 ايجاد صفحه پيش فرض

ــتفاده از ويزارد Welcome يك سند  ــد، مي توانيد با اس همان طور كه قبلًا توضيح داده ش
ــندي شامل يك صفحه خواهيد  ــازيد. علاوه بر اين كه با اجراي FreeHand س پيش فرض بس

داشت، اجراي مسير File→New نيز فايل يك صفحه اي ايجاد مي كند.
Document 2-4 پنل

ــت كه به شکل يك ورق كاغذ  ــند جديد اس ــمتي از س صفحه گرافيکي )Art board( قس
ديده شده و در واقع همان بوم نقاشي محسوب مي شود و موضوعاتي را كه مايليد چاپ شود 
ــه را چركنويس )Pasteboard( مي نامند  ــيم كنيد. ناحيه اطراف صفح بايد در اين ناحيه ترس

)شکل 4-1(.
ــت و در واقع ابعاد  ــط پنل Document قابل تنظيم اس ابعاد و جهت صفحه گرافيکي توس
چاپ را تعيين مي كند. اين كادر محاوره شامل يك كادر پيش نمايش در سمت چپ است كه 

موقعيت صفحات را نمايش مي دهد.
ــکل 2-4( كه از منوي Window قابل  اين پنل در مجموعه پنلProperties  قرار دارد )ش

دسترسي است. 
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FreeHand شکل 1-4 نمايش صفحه در برنامه

Document شکل 2-4 پنل

Document نمايش پنل
پنل Document با استفاده از روش هايي كه ذكر خواهد شد، ظاهر مي شود:

گزينه Document را از منوي Window انتخاب كنيد تا پنل باز شود.
روي آيکن  از نوارابزار Main كليك كرده و زبانه Document را انتخاب كنيد.



Free Hand پيمانه مهارتی : كاربر
67واحد كار چهارم: توانايی ايجاد فضای مورد نياز جهت قرارگيری اشيای گرافيکی 

 Main ــه صورت پيش فرض در نوار ابزار ــت كه دكمه  ب  توجه: لازم به ذكر اس
ــرار دادن آن در نوار ابزار  ــير Window→Toolbars→Customize براي ق ــرار ندارد و از مس ق

Main استفاده مي شود.

Document 1-2-4 تنظيم ابعاد صفحه در پنل

ــتفاده از منوي بازشو،  ــت و با اس صفحه پيش فرض در پنل Document به ابعاد Letter اس
ــتانداردي مثل A4 را  مي توان اندازه صفحه موردنظر را تعيين كرد. درصورتي كه صفحات اس
ــاس اندازه هاي استاندارد تنظيم خواهد  انتخاب كنيد، صفحه گرافيکي به طور اتوماتيك براس

شد.
درصورتي كه اندازه موردنظر شما در منوي بازشو نباشد، مي توان ابعاد صفحه را به دلخواه 
تعيين يا به اصطلاح سفارشي كرد. براي اين منظور از منوي بازشو، گزينه Custom را انتخاب 
 )Height( كرده، سپس جهت قرار گيري صفحه را مشخص كنيد. در مرحله بعد طول صفحه
را در كادر x و عرض صفحه )Width( را در كادر y وارد كنيد، سپس كليد Enter را بفشاريد 

تا اندازه ها به صفحه اعمال شوند )شکل 4-3(.

 Document شکل 3-4 تنظيم ابعاد سفارشي در پنل

 نكته: قبل از تنظيم ابعاد صفحه در پنل Document، ابتدا بايد واحد اندازه گيري صفحه تعيين 
شود.

 )Page( 2-2-4 ابزارانتخاب صفحه

ــي )دلخواه( يك صفحه با ابزارPage  به دو روش انجام مي شود كه به  تنظيم ابعاد سفارش
شرح زيرهستند:
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روش اول:
1- ابزارPage  را از جعبه  ابزار Tools انتخاب كنيد.

ــتگيره هايي  2- روي صفحه اي كه مي خواهيد ابعاد آن  را تغيير دهيد، كليك كنيد تا دس
در اطراف لبه هاي آن ظاهر شود. 

ــيدن فلش دوطرفه هر يك از دستگيره هاي اطراف صفحه، اندازه صفحه تغيير  3- با كش
خواهد كرد )شکل 4-4(.

Page شکل 4-4 تنظيم ابعاد صفحه با ابزار

 Info توجه: در هنگام كشيدن دستگيره ها، براي مشاهده ابعاد صفحه به نوار ابزار 
توجه داشته باشيد.

 نكته: تغيير اندازه صفحه تأثيري بر اندازه موضوع ترسيمي ندارد.

روش دوم:
1- ابزارPage  را از جعبه  ابزار Tools انتخاب كنيد.

2- كليد Alt را نگه داشته، روي صفحه دابل كليك كنيد.
3- كادرمحاوره Modify Page ظاهر مي شود )شکل 4-5(.
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Modify Page شکل 5-4 كادر

3-2-4 چرخاندن صفحه 

براي افقي و عمودي كردن صفحه به صورت زير عمل كنيد:
1- ابزار Page را از جعبه ابزار انتخاب كنيد.

2- روي صفحه موردنظر كليك كنيد تا دستگيره ها در اطراف صفحه ظاهر شود.
ــه اي در خارج از صفحه حركت دهيد تا به صورت منحني درآيد،  ــاره گر را به گوش 3- اش

حال به سمت پايين درگ كنيد تا جهت صفحه تغيير كند.

 توجه: با چرخش صفحه، جهت محتويات آن تغيير نمي كند.
ــده انجام مي شود در  ــتفاده از ابزار Page روي صفحه انتخاب ش برخي از اعمالي كه با اس

جدول 1-4 درج شده  است.

جدول 1-4 عملکرد ابزار Page روي صفحه

Page Tool شرحاعمال ابزار

 Page Tool در هنگام درگ صفحه با ابزار 
از صفحه جاري يك كپي مشابه تهيه مي كند.كليد Alt را بفشاريد.

Page Tool+Del.صفحه جاري را حذف مي كند

Page Tool+جابه جايي صفحه در فضاي چركنويس همراه با محتويات صفحهدرگ صفحه

 Page Tool+Ctrl+جابه جايي صفحه در فضاي چركنويس بدون  محتويات صفحهدرگ صفحه
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تمرين 1: با ابزار Page يك كپي از صفحه جاري تهيه كنيد، سپس آن را افقي كنيد.

4-2-4 تنظيم حاشيه مجازي )Bleed( يك صفحه

ــه را چاپ نمي كند، بنابراين براي  ــولاً FreeHand MX بخش هاي خارج از يك صفح معم
ــمت Bleed استفاده مي شود  ــيه در اطراف صفحه گرافيکي از قس تنظيم ناحيه اضافي يا حاش
ــتري رنگ در اطراف  ــردن كليد Enter يك كادر خاكس و با وارد كردن اندازه موردنظر و فش

صفحه كاري ظاهر مي شود كه ناحيه Bleed نام دارد )شکل 4-6(.
دليل استفاده از Bleed را هنگام برش لبه هاي كاغذ در چاپخانه متوجه مي شويد چرا كه 
كادر Bleed به عنوان محافظ، دور صفحه اصلي قرار مي گيرد تا درصورتي كه قسمت كوچکي 

از كار شما خارج از صفحه اصلي قرار داشت، در زمان برش چاپ حذف نشود.

            

Document شکل 7-4 جابه جايي صفحه با استفاده از پنل       Bleed شکل 6-4 نمايش ناحيه

Document 5-2-4 جابه جايي صفحه از طريق پنل

ــه در ناحيه پيش نويس مي توانيد،  ــدSpacebar  همزمان با درگ صفح ــتن كلي با نگه داش
صفحه را جابه جا كنيد )شکل 4-7(. 

6-2-4 افزودن ابعاد سفارشي به ليست اندازه صفحه

درصورتي كه بخواهيد از صفحه ايجاد شده با ابعاد سفارشي )دلخواه( زياد استفاده كنيد، 
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ــتاندارد موجود بی افزاييد تا در آينده بتوانيد به  ــت اندازه صفحات اس مي توانيد آن را به ليس
سرعت به آن دست يابيد. براي اين كار مراحل زير را دنبال كنيد:

 Document ــل ــه واقع در پن ــوي اندازه صفح ــوي بازش ــه Edit از من ــاب گزين  1- انتخ
)شکل 4-8(.

Edit  Page Sizes  شکل 8-4 نحوه نمايش كادرمحاوره

Edit Page Sizes در كادر محاوره New 2- كليك روي دكمه
Page Size 3- تعريف يك نام براي اندازه سفارشي در قسمت

4- وارد كردن اندازه موردنظر در كادر x و y )طول و عرض صفحه(
5- انتخاب دكمه Close كه با بسته شدن كادر محاوره، اندازه  اختصاصي در منوي بازشو 

ظاهر خواهد شد.

ــي   توجه: دكمه Delete در كادر محاوره Edit Page Sizes براي حذف اندازه سفارش

به كار مي رود.

7-2-4 وضعيت نمايش صفحات

ــکل 9-4( كه با  ــه دكمه قرار دارد )ش در پايين كادر پيش  نمايش در پنل Document س
كليك روي هر يك از آن ها در صورتي  كه بيش از يك صفحه داشته باشيد، مي توانيد حالت 

نمايش آن ها را روي كادر پيش نمايش و داخل فايل تنظيم كنيد. 

شکل 9-4 وضعيت نمايش صفحات
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 نكت�ه: با درگ صفحات از داخل كادر پيش نمايش، مي توان صفحات گرافيکي را 
به منظور طراحي صفحات كتاب، تقويم و ... به هم چسباند.

ــراردادن صفحات يا  ــا روش ديگري براي كنار هم ق ــي كنيد آي تمرين 2: بررس
چسباندن آن ها به يکديگر وجود دارد؟

Document 8-2-4 منوي كنترل در پنل

همان طور كه گفته شد در گوشه سمت راست بالاي پنل Document، منوي كنترل وجود 
ــود كه شامل گزينه هايي است كه برخي  دارد  كه با كليك روي آن زيرمنويي باز مي ش

از آن ها در اين جا آمده اند:
چنانچه به بيش از يك صفحه نياز داشته باشيد، مي توانيد از اين گزينه  • 	 :Add pages

براي اضافه كردن صفحه جديد در كنار صفحه قبلي استفاده كنيد )شکل 4-10(.

Add Pages شکل 10-4 نحوه نمايش كادر

 نكته: براي افزودن تعدادي صفحه با اندازه هاي متفاوت، لازم است براي هر اندازه 
خاص يك بار فرمان Add pages را اجرا كنيد.

• Duplicate: از صفحه جاري يك كپي مشابه تهيه مي كند.	

• Remove: صفحه جاري را حذف مي كند.	
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ــند به نام Test2 به همراه يك صفحه 60×40 سانتي متري، سه  تمرين 3: يك س
ــند؛  ــبيده باش صفحه A4 و دو صفحه B5 ايجاد كنيد، به طوري كه دو صفحه B5 به هم چس

سپس كليه صفحات را نمايش دهيد.

  )Printer Resolution(9-2-4 درجه وضوح

ــد درجه وضوح تصوير يا  ــو در پايين پنل Document مي تواني ــتفاده از منوي بازش با اس
كيفيت چاپ را تعيين كنيد؛ اين درجه هرچه بالاتر باشد كيفيت تصاوير در چاپ بهتر خواهد 

بود. درجه وضوح براي صفحه نمايش، 72dpi و براي چاپ، 300dpi است.

 توجه: واحد اندازه گيري وضوح تصوير dpi1 و به معني نقطه در اينچ است.

 مثال 1: تنظيمات صفحه مي خواهيد سندي به نام Test1 را كه شامل دو صفحه 
ــت،  ــدازه 200×450 ميلي متر و ديگري به اندازه A5 با درجه وضوح dpi 350 اس ــي به ان يک

ايجاد كنيد، براي اين منظور مراحل زير را انجام دهيد:
1- ابتدا واحد اندازه گيري ميلي متر را از نوار وضعيت انتخاب كنيد.

ــدازه صفحه در پنل  ــو تنظيم ان ــدازه 200×450، از منوي بازش ــراي وارد كردن ان 2- ب
ــدار450 را در كادر x و 200 را در كادر  y وارد  ــه Custom را انتخاب و مق Document  گزين

كنيد.
3- مقدار dpi 350 را در منوي بازشو  Printer Resolution  وارد كنيد.

ــوي كنترل پنل  ــاد صفحه دوم از من ــت، براي ايج ــده اس ــال صفحه اول ايجاد ش 4- ح
Document  گزينه Add pages را انتخاب كنيد.

 Page size عدد 1 را وارد كرده، سپس در منوي بازشو  Number of new pages5- در كادر
اندازه استاندارد A5 را انتخاب كنيد.

.)File→Save( ذخيره كنيد Test1 6- فايل را به نام

   1- Dot Per Inches   
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Master Page 3-4 صفحه
 Master Page )صفحه اصلي1( اين امکان را مي دهد تا صفحه هاي سندي كه ايجاد مي كنيد؛ 

ــد. مي توانيد ويژگي هايي از  ــخص شده داشته باش ــجم و از قبل مش صفحه آرايي ثابت و منس
ــه معمولي مانند محل قرارگيري متن و گرافيك آن را در Master Page تعريف كنيد و  صفح
اين خصوصيات را به همه يا تعدادي از صفحه هاي موردنظرتان اعمال كنيد. بدين ترتيب هر 
ــند اعمال  تغييري كه در صفحه اصلي ايجاد مي كنيد به طور خودكار به صفحه هاي ديگر س

مي شود.

 توجه: مي توانيد يك يا بيش از يك صفحه اصلي در سند داشته باشيد.

 نكته: از Templates نيز براي  ايجاد  سندهايي كه صفحه آرايي  آن ها از قبل  تعريف 
 شده  است، استفاده مي شود.

FreeHand به شما امکان مي دهد كه يكMaster Page  جديد ايجاد كنيد يا صفحه سند 

جاري را به يك Master Page تبديل كنيد.
ــازيد، اندازه، جهت و تنظيمات Bleed صفحه جاري سند  زماني كه يك Master Page مي س
ــات صفحه اصلي را  ــر بخواهيد، مي توانيد تنظيم ــود، البته اگ ــراي آن در نظر گرفته مي ش ب
تغيير دهيد. هنگامي كه يك صفحه سند را به Master Page تبديل مي كنيد، عناصر و اجزاي 

صفحه سند در Master Page قرار مي گيرد.
 در پنلLibrary ، صفحه اصلي به عنوان يك نماد گرافيکي مديريت مي شود و كارهايي كه در 

)جدول2-4( درج شده روي آن قابل اجراست:
جدول 4-2

آشكار ساختنپنهان كردنحذفتغييرنامگروه بنديايجاد يک نسخه كپي

DuplicateGroupRenameDeleteHideShow

1- صفحه مادر 
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ــتفاده از Master Page در سندهاي ديگرِ FreeHand مي توانيد آن   توجه: براي اس
را Export كرده سپس آن را به سند جاري وارد )Import( كنيد.

 • 	Childبه يك Master Page ــال يك ــي كه با صفحه اصلي كار مي كنيد؛ با اعم هنگام
ــر و اجزاي Master Page در پايين ترين لايه Child Page )صفحه فرعي(  Page ، عناص

قرار مي گيرد.
Master Page 1-3-4 ايجاد

با استفاده از دو پنل Document و Library مي توانيد يك Master Page ايجاد كنيد؛ براي 
ساخت Master Page از طريق پنل Document مراحل زير را انجام دهيد:

ــل Document در صورتي كه فعال  ــاب Window→Document، براي نمايش پن 1- انتخ
نباشد.

2- از منوي پنل Document گزينه New Master Page را طبق شکل 11-4 انتخاب كنيد. 
)همچنين مي توانيد از منوي پنل Library گزينه New Master Page را برگزينيد.(

3- متن و گرافيك موردنظرتان را در محلي از صفحه Master Page كه در نظر گرفته ايد، 
قرار دهيد )شکل 4-11(.

4- صفحه ها و ويژگي هاي Master Page را ذخيره كرده و پنجره آن را ببنديد.

Document شکل 11-4 ايجاد صفحه اصلي با استفاده از پنل

ــام Master Page-01 در فايلی با نام Example1 با   مثـال 2: يك صفحه اصلی با ن
توجه به مشخصات زير ايجاد كنيد:

اندازه صفحه A4، عمودی و سه دكمه با رنگ دلخواه در سمت چپ صفحه قرار دهيد. 
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ــتفاده از برنامه گرافيکي نقاشي )Paint( يا فتوشاپ يك كادر با  اندازه 4/4×21  1- با اس
  Export ــپس آن را ــت، ايجاد كنيد س ــده اس ــانتی متر كه در آن متن My Project درج ش س

نماييد.
2- در برنامه FreeHand يك سند جديد ايجاد كرده، اندازه و جهت صفحه را از طريق پنل 
 Document از منوي كنترل پنل New Master Page ــم نماييد و روي گزينه Document تنظي

كليك كنيد.
3- پنل library را از مسير  Window→Library باز كنيد.

ــه  ــه Samples كه در پوش 4- از طريق منوي كنترلي Library فايلGel Buttons را از پوش
ــپس دكمه های مورد نظرتان را انتخاب كرده و  برنامه FreeHand قرار دارد، Import كنيد س

در صفحه قرار دهيد.
ــند FreeHand وارد كنيد  ــه س ــي موردنظر را ب ــه گرافيک ــده در برنام ــم ش 6- كادر رس

)File→Import( و در بالاي صفحه قرار دهيد )مطابق شکل 4-12(.

شکل 12-4 مشخص كردن محل اشياء در صفحه اصلي

7- فايل را با نام Example1 ذخيره كنيد. 
ــما مي توانيد با استفاده از گزينه New Master Page در منوي كنترل پنل Library يك  ش

Master Page جديد نيز ايجاد كنيد كه شامل يك موضوع گرافيکي است )شکل 4-13(.
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شکل 13-4 قراردادن موضوع گرافيکي در صفحه اصلي

ــتن پنجره صفحه اصلي ويژگي ها و صفحه هاي Master Page در پنل Library قابل  با بس
مشاهده است.

)Child Page( 2-3-4 اضافه كردن يك صفحه فرعي

روش اول:
1- گزينه Add pages را از منوي كنترلي پنل Document برگزينيد )شکل 4-14(.

2- گزينه Make child of Master Page را انتخاب كنيد )شکل 4-15(.
3- يکي از Master Page  هاي موجود را انتخاب و روي OK كليك كنيد)شکل 4-15(.
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Document از پنل Add pages شکل 14-4 انتخاب گزينه

شکل 15-4 اضافه كردن صفحه فرعي

ــه Duplicate در پنل  ــك روي گزين ــه Child و كلي ــا انتخاب يك صفح  نكت�ه: ب
Document نيز مي توانيد يك صفحه فرعي به صفحه Master Page اضافه كنيد.

روش دوم:
با استفاده از ابزار Page صفحه Child را انتخاب كرده سپس آن صفحه را همزمان با نگه 
ــتن كليد Alt در فضاي چركنويس سند درگ كنيد. اين عمل سبب اضافه شدن صفحه  داش

فرعي به سند مي شود.

ــت، اس  Master Pageاز  Child Page ــك  ي ــاري  ج ــه  صفح ــر  اگ توج�ه:   
ــت كه مي توانيد آن ها را از  Master Page جديد تنظيمات Master Page اصلي را خواهد داش

طريق پنل Document تغيير دهيد.
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ــواه ايجاد كرده و به آن دو صفحه  تمريـن 4: يك صفحه اصلي با محتويات دلخ
فرعي )Child( اضافه كنيد.

3-3-4 تبديل يك صفحه به يك Master Page جديد

ــند را به Master Page تبديل كنيد به ترتيب اين مراحل را  اگر مي خواهيد يك صفحه س
انجام دهيد:

1- صفحه اي را كه مي خواهيد به صفحه اصلي تبديل شود، انتخاب كنيد.
 Convert to Master Page كليك كرده و گزينه Document ــل ــوي كنترلي پن 2- روي من

را انتخاب كنيد )شکل 4-16(.

شکل 16-4 تبديل يك صفحه به يك  Master Page جديد

ــند قابل ويرايش  ــدن در صفحه هاي س ــود در صفحه اصلي پس از ظاهر ش ــر موج عناص
ــد بايد آن ها را از صفحه  ــند اصلاح كني ــتند. اگر مي خواهيد اين عناصر را در صفحه س نيس

اصلي خارج )Release( كنيد.

ــل آن به يك  ــت، براي تبدي ــي )Child Page( اس ــما فرع ــر صفحه ش  نكت�ه: اگ
Master Page ابتدا آن را Release كنيد.

Release 4-3-4 صفحه فرعي

1- صفحه يا صفحه ها را با استفاده از ابزار Page انتخاب كنيد.
2- گزينهRelease Child Page  را از منوي كنترلي پنل  Documentبرگزينيد.

در اين صورت مي توان عناصر صفحه اصلي را در سند ويرايش كرد.
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Library 5-3-4 نمايش و عدم نمايش صفحه اصلي در پنل

 اگر بخواهيد آيکن صفحه مادر در ليست پنل Library مشاهده شود طبق شکل 17-4 گزينه
Show Master Pages را در حالت فعال قرار دهيد. نداشتن علامتP نشانه پنهان بودن صفحه 

اصلي در ليست است.

شکل 17-4 نمايش و عدم نمايش صفحه اصلي

6-3-4 اعمال Master Page به صفحه سند

Library با استفاده از پنل
1- صفحه يا صفحه هاي موردنظر را با استفاده از ابزار Page  انتخاب كنيد.
2- ابتدا بررسي كنيد كه نمايش صفحه اصلي در پنل Library فعال باشد.

3- آيکن Master Page را از پنل Library درگ كرده و داخل صفحه قرار دهيد.
 Document با استفاده از پنل

صفحه يا صفحه هاي موردنظر را با استفاده از ابزارPage  انتخاب كنيد.
از ليست Master Page در پنل Document، صفحه اصلي را انتخاب كنيد تا عناصر صفحه 

اصلي در سند ظاهر شوند.

ــده به Master Page نسبت  ــندهاي چندصفحه اي، صفحه انتخاب ش  نكته: در س
ــتر باشد، با ابزار Page صفحه هاي  ــود و اگر تعداد صفحه هاي انتخابي از يکي بيش داده مي ش

مورد نظر را به عنوان صفحه هاي فرزند صفحه Master Page در نظر بگيريد.
Master Page 7-3-4 ويرايش

1- يکي از موارد زير را انجام دهيد:
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روي آيکن Master Page در پنل Library دابل كليك كنيد.
  Edit ــاب كرده و روي دكمه ــل Document يك صفحه اصلي )Master Page( انتخ در پن

كليك كنيد.
2- تغييرات مورد نظر را در Master Page اعمال كنيد.

3- پنجره Master Page را ببنديد. 

ــه Samples واقع در برنامه  ــل Gel Buttons از پوش ــتفاده از فاي  تمريـن 5: با اس
ــپس رنگ دكمه هاي موجود در  FreeHand، يك صفحه اصلي با نام Buttons1 ايجاد كرده، س

صفحه را تغيير دهيد.
Master Page 8-3-4 حذف

براي حذف صفحه اصلي از يك صفحه سند مراحل زير را انجام دهيد:
1- صفحه هاي موردنظر را انتخاب كنيد.

2- از ليست Master Page پنل Document    گزينه None را برگزينيد. بدين ترتيب عناصر 
صفحه اصلي از صفحه حذف مي شوند.

ــراي تغيير نام صفحه اصلي، روي نام Master Page در پنل Library دابل   توج�ه: ب
كليك كنيد.

Master Page يك Export و Import 4-3-9

براي وارد كردن يك صفحه اصلي در فايل مورد نظر، به ترتيب زير عمل كنيد.
1- گزينه Import را از منوي كنترلي در پنل Library انتخاب كنيد.

ــاوي Master Pages را انتخاب و روي  ــل ح ــاوره اي Import Symbols فاي 2- در كادر مح
دكمه Open كليك كنيد.

ــده، روي دكمه  ــاوره  ظاهر ش ــر از كادرمح ــه اصلي موردنظ ــاب صفح ــس از انتخ 3- پ
ــود  ــان داده مي ش ــده در پنل Library نش "Import كليك كنيد. در اين صورت صفحه وارد ش

)شکل 4-18(.
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Import Symbols شکل 18-4 انتخاب صفحه اصلي از كادرمحاوره

 ،)Export( براي اين كه بتوانيد از صفحه اصلي ايجاد شده در فايل هاي ديگر استفاده كنيد
مراحل زير بايد اجرا شود:

1- گزينه Export را از منوي كنترل در پنل Library انتخاب كنيد.
2- صفحه هايي را كه مي خواهيد Export كنيد، برگزينيد )شکل 4-19(.

3- روي دكمه Export كليك كنيد.
4- در كادرمحاوره اي كه ظاهر مي شود، پوشه Symbol هاي صادر شده را انتخاب كنيد. 

 

شکل 19-4 انتخاب صفحه اصلي از كادرمحاوره Export Symbols و ذخيره آن در پوشه موردنظر براي صادر كردن آن در فايل هاي 

ديگر

ــرده و روي دكمه Save كليك  ــردن Master Pages درج ك ــل را براي صادر ك ــام فاي 5- ن
كنيد.
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 Shift توجه: براي انتخاب چند صفحه مي توانيد، همزمان با انتخاب صفحه ها كليد 
را نگه داريد.

)Page Rulers( 4-4 كار با خط  كش
ــات مختلف را اندازه گيري  ــي و عمودي مي توانيد موضوع ــتفاده ازخط كش هاي افق با اس

كنيد )شکل 4-20(.

Guides وGrid  ،Page Rulers شکل 20-4 نمايش

ــهView→Page Rulers→Show  را انتخاب كرده يا از كليد  ــراي نمايش خط كش ها گزين ب
تركيبي Ctrl+Alt+R استفاده كنيد.

 توجه: براي انتخاب واحد اندازه گيري خط كش، از منوي بازشو Units واقع در نوار  

وضعيت استفاده كنيد.

1-4-4 تغيير محل نقطه صفر خط كش

ــمت چپ بالاي خط كش )محل تقاطع دو خط كش( نشانگر  ــه س علامت بعلاوه در گوش
 نقطه  صفر خط كش است. مي توانيد براي كمك به اندازه گيري موضوعات روي صفحه، محل 
ــت بعلاوه را به محلي كه مي خواهيد نقطه  ــن نقطه را تغيير دهيد، به اين صورت كه علام اي

صفر از آن جا شروع شود، درگ كنيد.



وزارت فرهنگ و ارشاد اسلامی
Free Hand نام استاندارد : كاربر

شماره : 15/7- ف - هـ
84

ــت نقطه صفر به جاي اول خود روي علامت بعلاوه دابل كليك   توجه: براي برگش
كنيد.

تمرين 6: خط كشي با واحد ميلي متر روي صفحه، نمايش دهيد.

)Guides( 5-4 خط هاي راهنما
ــي مختلف و نيز تنظيم دقيق موضوعات  ــيم صفحات به نواح خط هاي راهنما، براي تقس
ــکال به كار مي رود. خطوط راهنما در چاپ ظاهر نخواهند شد و رنگ  ــده و تراز  اش ــم ش رس

پيش فرض اين خطوط آبي است )شکل 4-20(. 
1-5-4 ترسيم خط هاي راهنما

ــبي انجام مي شود كه به ترتيب به شرح  ــيم خط هاي راهنما به دو روش دقيق و نس ترس
زير است:

•ترسيم دقيق 	

براي ترسيم دقيق خط هاي راهنما در صفحه، مسير View→Guides→Edit را اجرا كرده و 
از دكمه Add كه در كادرمحاوره Guides قرار دارد، استفاده كنيد )شکل 4-21(.

با كليك روي  دكمه Add، كادرمحاوره  Add Guides مطابق با شکل 22-4 ظاهر مي شود 
كه عملکرد گزينه هاي آن در جدول 3-4 آمده است:

                      

                      

Add Guides شکل  22-4 كادرمحاوره                     Guides شکل  21-4 كادرمحاوره             
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جدول 4-3

Guides

Horizontalبراي افزودن خطوط راهنماي افقي

Verticalبراي افزودن خطوط راهنماي عمودي

Add by

Countبراي وارد كردن تعداد خطوط راهنما در صفحه

Increment
براي وارد كردن عددي به عنوان فاصله خطوط راهنما كه نرم افزار

 با محاسبه فاصله، تعداد خطوط را مشخص مي كند.

Position

Firstتعيين نقطه شروع خطوط راهنما

Lastتعيين نقطه انتهاي خطوط راهنما

Page Range
در صورت داشتن بيش از يك صفحه در سند، مي توانيد مشخص كنيد خطوط راهنما از چه 

صفحه اي شروع و تا چه صفحه اي ادامه يابد. 

Add دكمه
با كليك روي اين دكمه به كادرمحاوره Guides باز

مي گرديد و مي توانيد خطوط تعريف شده را مشاهده كنيد.

•ترسيم نسبي 	

 View→Page Rulers→Show براي ترسيم خط هاي راهنماي افقي يا عمودي ابتدا از مسير
ــاره گر ماوس را روي خط كش افقي يا عمودي قرار  خط كش را فعال كنيد. حال مي توانيد اش

داده و آن را به داخل صفحه درگ كنيد.
ــاي راهنماي افقي و  ــند، در زمان درگ خط ه ــم پيمايش )Scroll( پنجره س ــراي تنظي ب

عمودي بخصوص در زماني كه تعداد صفحه ها زياد است؛ به طريق زير عمل كنيد:
 General باز كنيد سپس زبانه Edit→Preferences را از مسير Preferences 1- كادرمحاوره

را فعال كنيد.
2- گزينه Dragging a Guide Scrolls the Window را انتخاب كنيد.
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ــند غير فعال  ــرض، Scroll خط هاي راهنما در پنجره س ــت پيش ف  توج�ه: در حال
است.

ــط راهنما و تنظيم Scroll مراحل بعد را  ــم خ مثال 3: براي درك بهتر روش رس
انجام دهيد:

ــمت بالاي  ــل ايجاد كنيد. در اين صورت  قس 1- يك صفحه به اندازه 2000×800 پيکس
صفحه را مشاهده نمي كنيد. 

ــتفاده از روش ترسيم دقيق 5 خط راهنماي افقي و 4 خط راهنماي عمودي در  2- با اس
صفحه قرار دهيد.

 Dragging a Guide گزينه General ــرده و در زبانه ــاوره Preferences را باز ك 3- كادر مح
Scrolls the Window را انتخاب كنيد.

4- حال با استفاده از خط كش 2 خط راهنماي افقي در بالاي صفحه رسم كنيد. براي اين 
ــمت بالاي صفحه،  كار بايد خط راهنما را از خط كش، به صفحه درگ كنيد و همزمان به س
ــود تا شما خط را در  ــمت بالا Scroll  مي ش ماوس را حركت دهيد. مي بينيد كه صفحه به س

محل مناسب قرار دهيد. 
2-5-4 نمايش خط هاي راهنما

براي نمايش خطوط راهنما گزينه View→Guides→Show  را انتخاب كنيد.
3-5-4 قفل كردن خط هاي راهنما

براي قفل كردن خطوط راهنما گزينه View→Guides→Lock را برگزينيد.
4-5-4 خاصيت آهنربايي خط هاي راهنما

 View→Guides→Snap To Guides ــوط راهنما گزينه براي ايجاد خاصيت آهنربايي خط
ــيم وقتي موضوعي به خط  ــد، با انجام اين عمل، در هنگام جابه جايي يا ترس ــاب كني را انتخ
ــلي آن را به سوي  ــود مانند يك آهنربا عمل كرده و از فاصله چند پيکس راهنما نزديك مي ش

خود جذب مي كند.
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5-5-4 حذف خط هاي راهنما

براي حذف خط هاي راهنما، ابتدا بايد ابزار Pointer را انتخاب كرده، سپس خط راهنماي 
 Guides در كادر محاوره Remove ــه ــا از دكم ــه خارج از صفحه درگ كنيد ي ــر را ب موردنظ

استفاده كنيد.

 نكته: براي تغيير رنگ خط هاي راهنما و نقاط شبکه اي، از زبانه Colors واقع در 
كادر محاوره Preferences استفاده كنيد.

6-5-4 ويرايش خط هاي راهنما

ــه View→Guides→Edit را برگزينيد يا روي يکي  ــراي ويرايش خط هاي راهنما، گزين ب
ــکل  ــود )ش ــوط راهنما دابل كليك كنيد، بدين ترتيب كادرمحاوره Guides باز مي ش از خط

.)4-23
عملکرد گزينه و دكمه هاي كادر محاوره Guides در جدول 4-4 آمده است.

شکل 23-4 نمايش مشخصات خطوط راهنماي روي صفحه
با وارد كردن شماره  صفحه، صفحه  موردنظر براي  ويرايش  خط هاي  راهنما انتخاب مي شود. Page

خط هاي راهنماي انتخاب شده در ليست به خط واقعي تبديل مي شود. Release

خط  راهنماي انتخاب شده در ليست را حذف مي كند. Remove

Add براي  افزودن خط هاي راهنما به طور دقيق به صفحه به كار مي رود.

براي تغيير موقعيت قرارگيري خط راهنماي انتخاب شده در ليست به كار مي رود. Edit

جدول 4-4
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ــد كادر محاوره Guides يعني كليك  ــده بعد از تأيي  توجه: همه كارهاي گفته ش
دكمه OK، در صفحه جاري قابل مشاهده خواهد بود.

ــه گرافيکي را از خطوط راهنماي افقي با فواصل   مثـال 4: مي خواهيم يك صفح
نيم  سانتي متري پر كنيم، براي اين منظور مراحل زير را انجام دهيد:

1- ابتدا واحد اندازه گيري صفحه را به سانتي متر تغيير دهيد.
ــرده و از كادرمحاوره Guides روي دكمه  ــه View→Guides→Edit را انتخاب ك 2- گزين

Add كليك كنيد.

3- در كادر باز شده، گزينه Horizontal را برگزينيد.
4- در قسمت Increment عدد 0/5 را وارد كنيد.

ــپس OK را كليك كنيد  ــرده و س ــرات را تأييد ك ــه Add تغيي ــك روي دكم ــا كلي 5- ب
)شکل4-24(.

شکل 24-4 افزودن خطوط راهنماي افقي 

تمرين 7:
1- يك سند حاوي يك صفحه A4 در جهت افقي ايجاد كنيد.
2- هفت خط راهنماي عمودي موازي روي صفحه ايجاد كنيد.

3- سه خط راهنماي افقي موازي نيز در صفحه ايجاد كنيد.
4- خطوط راهنما را قفل كنيد.
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5- اولين خط افقي را حذف كنيد.
)Grid( 6-4 خطوط شبكه

خطوط شبکه بندي، خط هاي نقطه چين افقي و عمودي هستند كه قابل چاپ نبوده، براي 
ــاختاري شبيه  به  ــياء با هم و تعيين موقعيت موضوعات به كار مي روند. اين خطوط س تراز اش
كاغذ شطرنجي را نشان مي دهند و در هنگام ترسيم شکل ها و جابه جايي دقيق اشياء بسيار 

مفيد هستند )شکل 4-25(.
1-6-4 نمايش خط هاي شبكه

ــبکه راهنما، گزينهView→Grid→Show  را انتخاب كنيد تا نقاط  ــاختن ش براي فعال س
مشبك روي صفحه ظاهر شوند.

 توجه: كليد تركيبي Ctrl+Alt+G نقاط شبکه اي را فعال مي سازد.

2-6-4 ويرايش خط هاي شبكه

ــري جاري از گزينه  ــاس واحد اندازه گي ــبکه اي بر اس براي تغيير فاصله هاي بين نقاط ش
ــتفاده كنيد، در اين صورت كادرمحاوره Edit Grid ظاهر مي شود. در  View→Grid→Edit اس

قسمت Grid size فاصله موردنظر را وارد كرده و روي OK كليك كنيد )شکل 4-25(. 

شکل 4-25 

3-6-4 چسبنده كردن نقاط شبكه

ــبك حالت آهنربايي خواهند  با انتخاب گزينه View→Grid→Snap to Grid  خطوط مش
ــت و با نزديك  كردن اشياي ترسيمي به خطوط شبکه اي، موضوعات جذب اين خطوط  داش

مي شوند.



وزارت فرهنگ و ارشاد اسلامی
Free Hand نام استاندارد : كاربر

شماره : 15/7- ف - هـ
90

 توجه: كليد تركيبي Ctrl+Alt+Shift+G قابليت Snap to Grid را فعال مي سازد.

 Snap7-4 ابزار
با استفاده از اين ابزارها امکان چسباندن موضوع هاي گرافيکي و نقاط مسيرها به يکديگر 
ــود. همچنين مي توانيد ميزان اين  در زمان جابه جايي و حركت آن ها در صفحه فراهم مي ش

چسبندگي را تعيين كنيد )شکل 4-26(.

شکل 4-26

1-7-4 چسباندن يك موضوع گرافيكي يا يك نقطه به يك نقطه ديگر

يکي از موارد زير را انجام دهيد:
1-از جعبه ابزار، دكمه   Snap to Point را برگزينيد.

2- مسيرView→Snap to Point  را پيگيري كنيد.
3- با استفاده از ابزار Pointer موضوع گرافيکي را انتخاب و به نزديکي يا روي نقطه اي كه 

به عنوان هدف در نظر گرفته ايد درگ كرده و در محل مناسب رها كنيد )شکل 4-27(.

شکل 27-4 چسباندن يك موضوع گرافيکي يا يك نقطه به يك نقطه ديگر

2-7-4 چسباندن يك موضوع گرافيكي يا يك نقطه به يك مسير

يکي از موارد زير را انجام دهيد:
1- از جعبه ابزار، دكمه   Snap to Object را برگزينيد.

2- مسيرView→Snap to Object  را پيگيري كنيد.
3- با استفاده از ابزار Pointer موضوع گرافيکي را انتخاب و به نزديکي يا روي مسيري كه 

به عنوان هدف در نظر گرفته ايد درگ كرده و در محل مناسب رها كنيد )شکل 4-28(.
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شکل 28-4 چسباندن يك موضوع گرافيکي يا يك نقطه به يك مسير

3-7-4 فاصله چسبندگي

 Preferences را در كادرمحاوره General را اجرا كرده و زبانه Edit→Preferences 1- مسير
انتخاب كنيد.

ــورد نظر براي فاصله  ــکل، حداقل مقدار م ــيSnap distance   مطابق ش 2- در كادر متن
چسبندگي را وارد كنيد )شکل 4-29(.

3- روي دكمه OK كليك كنيد.

شکل 29-4 تغيير فاصله چسبندگي

 مثال كاربردي: مي خواهيم با استفاده از مثال كاربردي كه در آخر هر واحد كار 
ارايه مي شود يك نمونه كارت ويزيت طراحي كنيم. در اين واحد كار به ايجاد صفحه موردنظر 
خواهيم پرداخت، سپس در واحد كارهاي بعدي به طراحي آرم و كارت ويزيت مي پردازيم. 

1- يك صفحه جديد باز كنيد و واحد اندازه گيري آن را ميلي متر قرار دهيد.
ــاب كنيد و مقادير 35  ــه Custom را براي ابعاد كاغذ انتخ ــل Document گزين 2- در پن

ميلي متر را براي عرض و 50 را براي طول صفحه وارد كرده، كليد Enter را بفشاريد.
3- با ابزارZoom  صفحه را در حالت بزرگنمايي قرار دهيد.

4- خط كش ها را ظاهر كرده، خطوط راهنماي مورد نياز را به داخل صفحه بياوريد.
5- فايل ايجاد شده را در قالب يك فايل گرافيکي با فرمت FH11 و با نام Project ذخيره 

كنيد.
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واژه نامه
Bleedبريدن كاغذ، ناحيه برش كاغذ

Guideراهنما

Gridشبکه

Master Pageصفحه اصلي )صفحه با اولويت بالا، صفحه مادر(

Modifyتغيير دادن

Page Childصفحه فرعي )صفحه با اولويت پايين(

Relativeنسبي

Scrollلغزنده

خلاصه مطالب 
• يك صفحه  	New ــان ــه FreeHand، ابتدا بايد از طريق فرم ــروع كار با برنام براي ش
طراحي جديد ايجاد كنيد سپس به ترسيمات بپردازيد. براي تغيير تنظيمات صفحه 
ــيمات دقيق و ترازكردن  ــود. همچنين براي ترس ــتفاده مي ش از پنل Document اس
اشياء به ابزارهاي Guide )خطوط راهنما(، Ruler )خط كش( و Grid )خطوط شبکه( 

نياز داريم.
 • 	Master Page مي توانيد از امکان ايجاد  Libraryو Document ــتفاده از پنل هاي با اس
ــريع پس زمينه در صفحه هاي پروژه هاي چند  ــکل گيري س ــتفاده كنيد كه در ش اس

صفحه اي و ارائه هاي گرافيکي Flash مفيد است.
• ابزار Snap نيز براي جابه جايي دقيق موضوع هاي گرافيکي به كار مي رود.	
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آزمون نظري
درستي يا نادرستي گزينه  هاي زير را تعيين كنيد.

1- با نگه داشتن كليدSpacebar  همزمان با درگ صفحه در ناحيه چركنويس مي توانيد، 
صفحه را جابه جا كنيد.

ــك صفحه Child  انتخاب كرده و  ــراي ويرايش Master Page در پنل Document ي 2- ب
روی دكمه View كليك كنيد.

ــيم خط هاي راهنماي افقي يا عمودي اين است كه اشاره گر ماوس  3- تنها راه براي ترس
را روي خط كش افقي يا عمودي قرار داده و آن را به داخل صفحه درگ كنيد.

معادل گزينه  هاي سمت  راست را از ستون سمت  چپ انتخاب كرده و مقابل هر عبارت بنويسيد.

4- براي تنظيم ناحيه اضافي يا حاشيه در اطراف صفحه گرافيکي استفاده مي شود
 Release

                       Bleed                         .ايجاد كنيد Master Page 5- با استفاده از اين پنل، مي توانيد يك
6- اگر صفحه سند فرعی باشد، براي تبديل آن به يك Master Page قبل از انتخاب گزينه              
                                Snap Distance                    .اين فرمان روي آن انجام مي شود Convert to Master Page

Library    .به كار مي رود  Preferences 7- براي تنظيم فاصله چسبندگي در كادر محاوره
گزينه صحيح را انتخاب كنيد.

8- با استفاده از پنل Document كدام امکانات در دسترس شما قرار مي گيرد؟
الف- تنظيم اندازه صفحه              ب- تنظيم حالت نمايش صفحه   
د- همه گزينه ها صحيح هستند. ج- تنظيم كيفيت چاپ           

9- كدام گزينه نادرست است؟
الف- تغيير اندازه صفحه بر اندازه موضوع ترسيمي تأثير مي گذارد.  

ب- FreeHand يك نرم افزار برداري است.  
ج- واحد اندازه گيري وضوح تصوير )dpi( به معني نقطه در اينچ است.  

د- كليد تركيبي Ctrl+Alt+G نقاط شبکه اي را فعال مي سازد.  
10- براي تعريف ابعاد كاغذ به صورت اختياري از كدام گزينه استفاده مي شود؟

  A4 -د              Custom-ج               Legal -ب   Letter -الف
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ــتفاده  ــپکتيو، از كدام  كليد اس ــتفاده از ابزار پرس ــي  موضوع در حين اس ــراي  كپ 11- ب
مي شود؟

Alt -د     Shift-ج            Ctrl-ب       Tab  -الف
12- كدام مورد صحيح است؟

الف- براي استفاده از خطوط راهنما، فعال بودن خط كش ها الزامي است.
ب- خطوط راهنما به محض نزديك شدن موضوعات، آن ها را از خود دور مي كنند.

ج- خطوط شبکه قابل چاپ هستند.
د- رنگ و تعداد خطوط شبکه سه بعدي را نمي توان تغيير داد.

13- كدام گزينه از صفحه مشابه يك كپي مي گيرد؟
Hide  -د   Duplicate -ج  Remove  -ب  Bleed -الف

14- كدام عبارت درست است؟
الف- تنظيمات صفحه اصلي را نمي توان تغيير داد.

ــده  درسندهاي  ديگر FreeHand  آن ها  را  ــتفاده  از Master Page  هاي  ايجاد ش ب- براي  اس
Export مي كنند.

ج- هر سند فقط يك صفحه اصلي دارد.
د- با چرخش صفحه، جهت محتويات آن تغيير مي كند.

15- براي چسباندن يك موضوع گرافيکي يا يك نقطه به يك مسير، كدام گزينه مناسب 
است؟

   View→Snap to Object-ب                Edit→Snap to Point-الف
 View→Snap to Point-د             Edit→Snap to Object -ج

در جاي خالي عبارت مناسب را بنويسيد.

ــده در ليست را به  16- دكمه ............. در كادر محاوره Guides، خط هاي راهنماي انتخاب ش
خط واقعي تبديل مي كند.

ــتفاده از ابزار  Page Tool همزمان با درگ صفحه و نگه داشتن كليد Ctrl، سبب  17- اس
........... در فضاي چركنويس بدون محتويات صفحه مي شود.

به سؤالات زير پاسخ تشريحی دهيد.

18- ابزار جابه جايي صفحه گرافيکي چيست و كليد ميانبر آن را نام ببريد؟
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19- خط هاي راهنما به چه منظور به كار مي روند؟
20- كاربرد Snap to Grid چيست؟

آزمون عملي
1- يك سند به نام Azmoont4 - 1. Fh11  ايجاد كنيد، سپس:
• سانتی متر ايجاد كنيد. يك صفحه خالي  به ابعاد 25×20	

•از صفحه ايجاد شده يك كپي مشابه تهيه كنيد. 	
• به سند بيفزاييد. 	B5 سه صفحه به اندازه

•كليه صفحات را در محيط كار نمايش دهيد. 	
• را در بزرگ ترين حالت ممکن نمايش دهيد. فقط صفحه 3	

• بچسبانيد. صفحه 4 را به 5	
• را حذف كنيد. صفحه 5	

ــند با نامAzmoont4 - 2.Fh11 مطابق شکل بعد كه شامل مشخصات زير است  2- يك س
 ،FreeHand برنامه Samples در پوشه ،Slide Show ايجاد كنيد. )راهنمايي: با استفاده از فايل

صفحه اصلي را ايجاد كنيد.(
Total Pages: 4

مشخصه هر صفحه سند:
Page 1
Origin X: 67.31, Origin Y: 71.195
Page 2
Origin X: 79.935, Origin Y: 71.195
Page 3
Origin X: 67.31, Origin Y: 58.57
Page 4
Origin X: 79.935, Origin Y: 58.57

مشخصات مشترك صفحه ها:
Width: 12.6245, Height: 12.6245
Bleed Size: 0
Orientation: Portrait
Page Type: Custom
Master Page: Slideshow Page
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ــکل زير خط هاي  ــده در ش 3- در فايل Azmoont4 - 2.Fh11 با توجه به تنظيمات داده ش
راهنما را قرار دهيد.


